Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Les COLLECTEURS d' ONDES
Cadres et Loop antennas

Technologie Radio


Accueil

Accueil CHM


PUB dans le mensuel Le Haut-Parleur 1931

<

PUB dans le mensuel Le Haut-Parleur 1935

LIVRE sur Edwin Amstrong - New-York -


Vu dans .... Le mensuel Radio Télévision Pratique d'avril 1963 n° 149


Accueil

Accueil CHM

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Ferrite (céramique ferromagnétique) — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Ferrite

Ferrite (céramique ferromagnétique)

Ferrites utilisées pour réduire les parasites électromagnétiques sur des câbles.
Quelques circuits magnétiques en ferrite utilisés dans les transformateurs et les inductances.

La ferrite est une céramique ferromagnétique obtenue par moulage à forte pression et à haute température (> 1 000 °C) à partir d’oxyde de fer Fe2O3XO (où X : manganèse, zinc, cobalt, nickel, etc.). Elle est très utilisée en électronique et permet de mettre en œuvre des applications diverses et variées grâce à ses propriétés.

La ferrite est un matériau très dur, difficile à usiner et assez fragile, de couleur grise à noire. La température de Curie (propriété caractéristique des matériaux magnétiques) de ce matériau est généralement comprise entre 125 et 350 °C.

Variété des ferrites

Ce matériau existe aussi à l’état naturel, par exemple sous forme du minéral ferrite de plomb PbFe12O19, appelé par sa structure magnétoplombite.

Il existe surtout un grand nombre de ferrites artificielles. Mentionnons les ferrites au manganèse, les ferrites au nickel et les ferrites au cobalt.

Par exemple, Ni1-xZnxFe2O4 sont préparées pour assurer un léger déficit en fer, diminuant drastique la présence de Fe(II). ce fait contribue a obtenir une résistivité de plusieurs échelles de grandeur à celle des ferrites au manganèse. Une grande résistivité rend négligeable les pertes par courants de Foucault. Les ferrites au nickel sont caractérisées par de faibles pertes à haute fréquence.

D'une manière générale, pour des grains assez petits pour ne constituer qu'un seul domaine magnétique, les pertes liées à la présence des défauts à l'intérieur des grains est faibles. La polarisation est alors établie par rotation, en évitant le mécanisme dissipateur lié au paroi de Bloch. Néanmoins, la perméabilité initiale est bien diminuée.

Ferrites dures frittées

Ce sont des aimants synthétiques où le plomb peut être remplacé :

  • Soit par le baryum, pour les applications nécessitant une induction rémanente élevée ;
  • Soit par le strontium, pour les matériaux soumis à un fort champ magnétique démagnétisant.

Les cristaux des ferrites dures ont la capacité de s'orienter dans un champ magnétique. Les propriétés magnétiques sont alors supérieures dans la direction de l’orientation. Cependant, les cristaux correspondant à des mono-domaines de Weiss et ayant un certain degré de liberté les uns par rapport aux autres sont les seuls à pouvoir s’orienter. Avec les différentes techniques de broyage (d’où l’appellation ferrites frittées), le taux d'orientation des cristaux peut être supérieur à 90%, tout en n’entraînant aucune augmentation de la rémanence. Les ferrites sont alors dites anisotropes. Cependant, si lors de la préparation, aucun champ extérieur n’est appliqué sur la ferrite, il s’agira alors de ferrite isotrope.

Les ferrites dures frittées sont des céramiques, elles sont alors très stables chimiquement et temporellement par les éléments les composant.

Les domaines magnétiques sont statistiquement orientés. Il est donc préférable d'utiliser les ferrites dures isotropes dans des applications nécessitant de faibles champs magnétiques, telles que : les attractions de faibles puissances, les pièces de réglage des faisceaux dans les tubes de télévision ; ou quand la propriété d'isotropie est nécessaire, telles que : les cylindres magnétiques pour photocopieurs par exemple.

Il s'agit du type de ferrite le plus répandu. Il existe plusieurs catégories de matériaux anisotropes.

La première répertorie les matériaux à rémanence élevée, avec les ferrites de baryum et les ferrites de strontium. Les ferrites de baryum sont adaptées aux applications statiques : les aimants des haut-parleurs par exemple. Les ferrites de strontium sont quant à elles plus adaptées pour les applications dynamiques ou lorsqu'un champ démagnétisant extérieur est présent, car elles présentent une bonne résistance à la désaimantation. Le moteur électrique est un bon exemple : les moteurs électriques à courant continu placés dans les voitures ou encore pour l’électroménager.

La deuxième catégorie rassemble les matériaux à haute coercitivité. Ils sont réalisés avec du ferrite de strontium mélangée à de l'oxyde d’aluminium ou de chrome en quantité variable. Cela permet d’ajuster le champ coercitif. Il ne faut pas oublier qu’un fort champ coercitif de l’aimantation ne peut être obtenu qu’au détriment de la rémanence. De-même que pour la première catégorie, les applications sont similaires. Cependant, cette fois-ci des champs démagnétisant intenses peuvent entrer en jeu. Pour l’exemple de moteurs électriques, les matériaux à haute coercitivité sont utilisés si les moteurs doivent avoir une certaine résistance au froid.

Ferrites liées

Ces composés sont fabriqués à partir de poudre de ferrite mélangée à des agents liants. Il est alors possible de réaliser :

  • Des aimants souples si l’agent liant est un thermoplastique souple ;
  • Des aimants rigides si l'agent liant est une résine thermodurcissable.

Les aimants peuvent aussi obtenir une anisotropie magnétique lors de la fabrication soit par application d’un champ magnétique, soit par laminage lors de la création d’aimant sous forme de ruban. Grâce à ce type de ferrite, il est possible d’obtenir des aimants de formes complexes.

Propriété des aimants

La proportion massique de poudre de ferrite peut varier de 75 à 94% selon l'application. Ainsi la masse volumique varie beaucoup et les propriétés magnétiques aussi.

Par ailleurs, les propriétés chimiques et physiques de l’aimant sont fortement liées à la qualité de l’agent liant ajouté et à la densité de la poudre de ferrite. Les aimants ferrites liées sont des matériaux peu fragiles. Ainsi, la résistance à la rupture est garantie de 30 à 150 MPa (liée aux propriétés chimiques et physiques).

Plasto-ferrite (le plus utilisé pour la fabrication d’aimant)

Il s’agit d’un composé de poudre de ferrite mélangé à un liant thermoplastique. Ce composé associe les propriétés magnétiques de la ferrite aux propriétés mécaniques du thermoplastique. Dans la majorité des cas, les aimants de plasto-ferrite sont des aimants souples : cela est lié au liant utilisé.

Le marché des aimants à base de ferrite

Le marché automobile est un gros utilisateur de ces aimants. En effet, ils sont très utilisés pour les moteurs électriques, par exemple pour les essuie-glaces. De plus, les ferrites dures sont utilisées dans un grand nombre d’applications industrielles pour la confection de moteurs, où la puissance est un paramètre important à prendre en compte. Des matériaux à champ coercitif élevé sont utilisés pour que l’aimant résiste à l’induction. Il y a aussi les fauteuils roulants pour personnes handicapées, différents objets portatifs et bien d’autres applications qui utilisent ce type de matériau.


Vu dans ... ajp-jphysrad_1951_12_3_239_0.PDF


Vu dans ... https://www.universalis.fr/encyclopedie/ferrites/

FERRITES

Les ferrites sont des matériaux magnétiques très utilisés dans les techniques de télécommunications, tant pour le matériel destiné au grand public (radio, télévision) que pour le matériel professionnel (faisceaux hertziens, radar). Ce sont des céramiques à base d'oxydes, ce qui les différencie nettement des métaux ou des alliages magnétiques. Ils ont des compositions chimiques diverses, qui permettent d'obtenir des propriétés magnétiques fort différentes, depuis celles des matériaux très doux, jusqu'à celles des aimants permanents, en passant par celles des matériaux qui furent utilisés pour les mémoires des premiers ordinateurs. Les ferrites ont avantageusement remplacé les alliages métalliques dans un certain nombre d'applications, mais ils ont aussi conduit à des réalisations entièrement nouvelles.

Les ferrites dérivent de la magnétite Fe 3 O 4 , la substance magnétique la plus anciennement connue. On peut écrire la formule de la magnétite Fe 2 O 3 ,FeO, en mettant ainsi en évidence le fait que les ions fer (ferreux ou ferriques) ne jouent pas tous le même rôle. Tous les composés de formule générale Fe 2 O 3 ,MO peuvent, d'un point de vue strictement chimique, être appelés des ferrites.

— Roger VAUTIER

Les composés ferrimagnétiques à base d'oxydes, dont l'exemple typique est le grenat de fer et d'yttrium, de formule chimique Y 3 Fe 5 O 12 (Yttrium Iron Garnet, ou YIG), sont souvent appelés les grenats magnétiques. En effet la structure cristallographique de ces oxydes est identique à celle du grenat naturel grossulaire Ca 3 Al 2 Si 3 O 12 . En revanche, aucun grenat magnétique n'existe dans la nature et il doit être préparé en laboratoire. Ces matériaux magnétiques ont fait l'objet d'études intensives dans le monde entier pour leurs propriétés magnétiques et magnéto-optiques, recherchées pour diverses applications.

Il n'est pas exagéré de dire que, sans les grenats, certaines applications en hyperfréquences n'auraient pas été possibles. Une des applications des grenats se situe dans le domaine de l'informatique sous la forme de couches minces, dites mémoires à bulles magnétiques , conception originale qui met en jeu les domaines magnétiques cylindriques, une structure de domaine assez particulière.

— Ramanathan KRISHNAN

- Les alliages représentent une illustration matérielle du vieux dicton « l'union fait la force ». L'homme a toujours cherché des matériaux plus performants à l'utilisation, plus faciles à fabriquer ou à mettre en œuvre et plus économiques. Les alliages métalliques sont particulièrement importants dans la société humaine, et ce depuis l'Âge du…" data-src="http://www.universalis.fr" title="" data-original-title="alliages"

- Les aimants permanents sont des corps ferromagnétiques qui, une fois aimantés, conservent un certain état magnétique dont l'effet le plus sensible est d'attirer un morceau de fer. C'est en 1600 que paraît le premier ouvrage sur les aimants : De magnete. Son auteur, William Gilbert, essaya de créer des aimants artificiels, en…" data-src="http://www.universalis.fr" title="" data-original-title="aimants"

- Oxyde de fer, la magnétite (du grec magnès, aimant) doit son nom à sa principale caractéristique : c'est un aimant naturel. La forme de ses cristaux permet également de la distinguer aisément, ceux-ci se présentant généralement en octaèdres, en dodécaèdres ou en rhomboèdres parfaits, dérivant d'un habitus cubique sous lequel on…" data-src="http://www.universalis.fr" title="" data-original-title="magnétite"

- Les grenats présentent un intérêt comme minéraux constitutifs des roches, spécialement des roches métamorphiques. Ce sont des silicates dont il existe d'assez nombreuses espèces, présentes en des gisements très variés. Dans bien des cas, leur présence et la connaissance de leur composition chimique apportent d'utiles renseignements sur les…" data-src="http://www.universalis.fr" title="" data-original-title="grenats"

- Les hyperfrequences ... après la définition la plus couramment admise, les hyperfréquences représentent des ondes électromagnétiques dont la longueur d'onde est de l'ordre du centimètre, et que l'on utilise notamment en technique radar et en transmission hertzienne. En fait, les hyperfréquences (appelées encore ondes U.H.F., initiales de ultra high …" data-src="http://www.universalis.fr" title="" data-original-title="hyperfréquences"


Electronique - Théorie - Ferrite

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_ferrite.html

Electronique Théorie Ferrite

Dernière mise à jour : 15/05/2011

Ferrites

Présentation

Un ferrite est un matériau de type céramique faible densité, de composition Fe2O3XO, où X est un métal "divalent" comme le cobalt, le nickel, le manganèse ou le zinc. Ce matériau peut être utilisé en électronique comme support pour réaliser des selfs, plus particulièrement dans des montages haute fréquence, du fait de très faibles pertes induites sous forme de courant de foucault. Il en existe de différentes tailles et formes : des plates, des toriques, des cylindriques, des creuses, des pleines, des grosses, des petites... Ce matériau présente la propriété de modifier plus ou moins les caractéristiques des selfs avec lesquelles il est généralement employé. Dans de nombreux cas, l'ajout de ferrite à un bobinage permet d'obtenir des caractéristiques qu'il serait très difficile d'obtenir avec des selfs de dimensions raisonnables.

Ferrites cylindriques creux

Ferrites cylindriques VK200

Généralement de tailles modestes, les ferrites sont souvent utilisés pour la réalisation de "selfs de choc" (*) destinées à s'opposer au passage de signaux hautes fréquences tout en laissant passer des signaux basses fréquences. Ce genre de self peut ainsi servir à la réalisation de filtres RF. On en trouve toutefois de taille plus imposante, qui prennent place autour d'un bobinage ou d'un transformateur (pot ferrite).
(*) Le terme "self de choc" est une traduction un peu brutale de "choke" en anglais. On devrait traduire le mot "choke" par "self" ou "inductance", mais il est vrai que le terme "self de choc" est assez bien ancré dans la littérature technique électronique.

Ferrite en batton (cylindrique ou plat)

On en trouve dans les récepteurs radio possédant une gamme de fréquence GO, PO ou OC (Grandes Ondes, Petites Ondes ou Ondes Courtes). Dessus peuvent y être bobinées une ou plusieurs selfs, comme on peut le voir sur la photo en haut de cette page. Ce type de ferrite est aussi appelée Cadre ferrite.

Tore de Ferrite

Tore ferrite nue Tore ferrite avec fil

Les tores ferrite sont le plus souvent utilisés pour la réalisation de selfs d'antiparasitage (antiparasitage de montages à triac par exemple), de filtres audio LC, de bobinages HF, on les emploie aussi dans les alimentation à découpage. En général, on trouve peu de spires de fil autour de ce genre de ferrite, mais il arrive parfois que la ferrite soit tout de même entièrement recouverte. On peut aussi utiliser de telles ferrites pour la réalisation de petits transformateurs HF utilisables dans des oscillateurs ou pour assurer le couplage entre plusieurs étages. Les tores ferrite permettent de fortement miniaturiser un transformateur ou une inductance.

Matériaux les plus souvent utilisés

Il existe différents "grades" de tores ferrite, chacun ayant un domaine d'application plus spécifique, voir tableau ci-dessous.

Grade | Couleur | Utilisation | Fréquence utilisation
2P80 | Vert foncé | Filtres | < 10kHz
3C5 |  | Lissage, Stockage énergie (alim à découpage) |
3C85 |  | Transfo de puissance, Isolation galvanique | 100KHz - 1MHz
3C90 | Bleu foncé |  |
3E2 |  | Découplage de signaux (suppression signaux HF par exemple), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3E25 | Orange | Accord de fréquence, Filtres LC (audio, vidéo, mesure), Transfo. d'impulsion et usage général, Isolation galvanique | 10KHz - 100KHz
3F3 | Bleu clair | Transfo de puissance, Isolation galvanique, Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
3H2 |  | Lissage, Stockage énergie (alim à découpage) | 100KHz - 1MHz
4C6 (= 4C65) | Violet | Filtres, Découplage de signaux (suppression signaux HF par exemple) | 1MHz - 10MHz
4C65 (= 4C6) | Violet | Filtres, Accord de fréquence, Filtres LC (audio, vidéo, mesure) | 1MHz - 10MHz

Les tores ferrite sont de préférence utilisées pour des applications en "large bande", c'est à dire pour un fonctionnement sur une plage de fréquence assez étendue. Les tores en poudre de fer seront préférées pour les circuits à bande étroite (circuits sélectifs). La puissance que peut transmettre un transformateur réalisé sur tore ferrite dépend principalement de la section du tore. Le diamètre extérieur peut ainsi s'échelonner de 4 mm à 26 mm, par exemple.
Pour plus de renseignements, n'hésitez pas à consulter Les bobinage HF sur tore ferrite, une page un peu plus documentée sur le sujet.

Ferrites pleins filetés

Appelés aussi "noyau ferrite", ils permettent de jouer sur le facteur de couplage ou sur l'accord de circuits RF, en s'enfonçant plus ou moins dans une bobine ou dans un transformateur. Pour les faire tourner dans leur support, l'usage d'un tournevis entièrement en plastique (padding) est requis.

Ferrite pour câble

Il existe des ferrites dits "pour cable rond", que l'on peut ouvrir et fermer (par clipsage) pour permettre la pose sur un câble déjà doté de sa connectique.

Ferrites pour cable

Ces ferrites sont destinés à diminuer les parasites véhiculés dans le câble, qu'il s'agisse d'un câble d'alimentation ou d'un câble reliant la sortie d'une carte vidéo à une entrée de moniteur informatique. Il en existe de différentes tailles, prévus pour des câbles d'un diamètre généralement compris en 4 et 9 mm. Ce genre de ferrite est parfois moulé dans le câble lui-même (cordons vidéo, cordons de liaison informatique RS232, câble basse tension de l'alimentation secteur de PC portable, par exemple).

Corrections et remarques

15/08/2011
- Corrections grammaticales et de mauvaises appellations, suites à remarques de Jean-Pierre B. que je remercie.


Toute la RADIO mensuel 1940


Vu dans ... Radio-Pratique 1954


Vu dans ... http://earmark.net/gesr/loop/

AM LOOP ANTENNAS

Now QUINN approved!

Erin Sanders, who played the part of teenage inventor Quinn Pensky on Nickelodeon's "Zoey 101" show, with the author. She and her mother recently visited, and were impressed when this loop's little brother (also described below) was able to vastly improve very weak reception from a distant station on an average radio.

Introduction

An AM loop antenna is one of the true marvels of electronics. Requiring no power, it takes advantage of the resonant properties of an inductor and a capacitor connected in parallel to receive weak AM stations. The physics of resonance allows it to have substantial gain, even though it is comprised of passive components! The "loop" part of the antenna is the inductor, and the tuning capacitor makes it resonate at a desired frequency. The schematic diagram of an AM loop antenna is shown below. It consists of an inductive winding and a tuning capacitor. The inductive winding consists of a primary, which forms a resonant network with the tuning capacitor. A sense winding may be included that provides electrical connection to a radio's external antenna jacks. This is not necessary in many cases, all you have to do is get the radio within a few inche of the loop to couple the signal from the antenna.

As nice as loop antennas are, there are some limitations you might want to consider before considering one:

  • Large loops may be quite cumbersome. Even 8 inch loop antennas, however, may have high gain. Terk manufactures such a product - an 8 inch circular loop with a tuning capacitor embedded in the base. These small loop antennas can turn radios with poor sensitivities into modest DX rigs. Just don't expect a 6 transistor pocket radio to provide excellent reception if the distant station is near strong local stations - the selectivity and automatic volume control of the inexpensive receiver may not be up to the task.
  • Loop antennas can be a bit difficult to tune. If the target station is audible at all on the radio - it is a simple matter to put an external loop antenna nearby, and tune it until the weak station becomes strong. If the distant station is not audible at all, it may take several tries to "get it right".

Why Another Loop Antenna Page?

Many articles have been written describing the construction of loop antennas, but they have been deficient in many respects. Some areas that are never adequately explained are:

  • The differences between spiral winding and edge winding – which is better and why. I have elected to construct edge wound loops – it makes calculations easier.
  • Whether the winding is spiral or edge, what is the spacing between the turns of the winding?
  • Does the winding really relate to a standard tuning capacitor with a value of 9.6 to 365 pF, or does it use another value? My construction articles will specify the value of capacitance.
  • Does the loop handle frequencies in the expanded band from 1610 to 1700 kHz?

Mathematics of Resonance

A loop antenna resonates according to the formula:

where:

  • fo is the resonant frequency in Hz
  • L is the inductance of the loop in Henries
  • C is the capacitance of the loop in Farads

The problem for loop designers comes in designing a loop with the desired value of inductance for their tuning capacitor. Ideally, the fully meshed position of the tuning capacitor should tune the loop antenna just below the lowest frequency in the desired band, and the fully open position of the tuning capacitor should tune the loop antenna just above the highest frequency in the desired band. In practice, this is sometimes a challenge because the AM band tunes over a frequency range that is 3:1 (1700 / 540 = 3.15). Surprisingly, I get the best results by adding more turns to the loop so I can use the newer 9.6 to 250 pf tuning capacitors.

Rectangular and Square Loops

Rectangular and square loops are easy to construct, being built from wooden crossbars, wooden frames, attached to doors, or even made of PVC pipe. There are two sources of equations for the inductance of the loop given below. It would be very nice if they produced the same result, but they do not. I pre-loaded a 3 foot ribbon cable loop into my Javascripts, and:

  • Joe Carr's formula produces 239.34 mH
  • The UMR-EMC formula produces 304.24mH

If you increase the number of turns in the Joe Carr calculator by 1, it produces 296.70mH, which happens to be pretty close to the UMR-EMC result. But adding the extra turn is "cheating". So which is right? Both are - they both did a lot of research and obviously have supporting data for their formula. Bottom line, throw in the inter-winding capacitance and you have some experimentation to do.

The Joe Carr Formula

The Joe Carr's Tech Note formula approximates rectangular loops provided that the aspect ratio is not too large. The formula is:

Where:

  • L is the loop inductance in mH
  • A is the length of one side of the loop in cm
  • B is the loop depth (thickness) in cm
  • N is the number of turns

His general form of the equation in the link above contains factors for other geometries - I've seen a few people make hexagonal and ocatagonal loops, but I assume the majority are making square.

I have taken the Joe Carr formula and created a Javascript calculator for square loop antennas.

The UMR-EMC Lab Formula

The good folks at the Missouri University of Science - EMC Center have done a lot of research into loop antennas. In fact, they may be the leading edge of the state of the art. Amazing site and capabilities - you just might spend a whole day on their site! They have developed their own formula:

Where:

  • L is the loop inductance in H
  • N is the number of turns
  • w is the loop length in m
  • h is the loop height in m
  • a is the radius of the wire
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

They have also posted javascript calculators based on it:

  • Missouri University of Science - Rectangular Loop Calculator
  • Missouri University of Science - Square Loop Calculator

Their formula above is the general solution for both rectangular and square loops. If you do the math with both sides equal in length, their formula reduces to the one they have on the square loop calculator.

I have made my own version of their calculator:

AM Loop Antenna Calculator based on the UMR EMC formula

Round Loops

Many hobbyists have build round loop antennas. Two formulas exist, and like the cases of square loops they do not produce the same results. In fact, they differ by almost a factor of 2. This makes it possible for me to say that Bob's Tesla Lab formula appears to be more accurate.

The Bob's Tesla Web Lab Formula

Bob's Tesla Web Lab has a formula for round loop antenna design:

Where:

  • L is the loop inductance in mH
  • N is the number of turns
  • A is radius of the loop in inches
  • B is the width of the loop winding in inches

This formula seems to work properly when I reverse engineered the Terk AM Advantage:

AM Loop Antenna Calculator using the Bob's Tesla Lab formula

UMR - EMC Lab Formula For Round Loops

The UMR-EMC Lab has a formula for round loop antenna design:

Where:

  • N is the number of turns
  • R is radius of the loop in inches
  • A is the width of the loop winding in inches
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

This is the UMR-EMC Javascript

I've also done my own javascript calculator for AM loop antennas based on their formula.

AM Loop Antenna Calculator using the UMR-EMC Lab formula for round loops

Loop Antenna Mechanical Construction

There are two choices for loop mechanical construction - edge wound and spiral wound. My construction articles are all for edge wound antennas, but many articles linked below describe spiral wound loops.

Edge Wound

An edge wound loop has each turn exactly the same size and on top of the preceding turn:

It is most sensitive to signals coming in the plane of the windings:

The reception pattern can be visualized as a figure 8 pattern, with the loop most sensitive to anything inside the "8", and less sensitive to anything outside the "8". The actual reception pattern is many times the physical size of the loop - the loop size was increased orders of magnitude in the figure to show the physical construction and orientation. The term "node" refers to the areas of highest sensitivity, and "null" to the areas of lowest sensitivity. While the nodes of loop antennas are quite broad, the nulls can be very sharp. A signal source perpendicular to the axis of an edge wound loop may not be received at all!

Spiral Wound

A spiral wound loop consists of a flat spiral of wire, where each turn is enough larger than the previous to fit snugly around it:

The reception pattern of a spiral loop is shown below:

A spiral loop is least sensitive to signals received in its plane.

Loop Antenna Tru-isms Proved

I recently had occasion to do extensive loop antenna testing in a controlled, laboratory environment. I was working at a higher frequency, but the mathematics and behavior of loops is identical to the behavior of AM loops. Because I was dealing with very small loops, I could make as many loop antennas as I wanted - and they were easy to deal with.

Bigger is Better

We all know that the bigger the loop, the more sensitive it is. Here is the proof:

This data, taken from a nework analyzer, shows the results for rectangular, edge wound loops varying from a single turn (3.775 inch edge) to 5 turns (0.32 inch edge), which translates to an area ranging from 14 to 0.1 in2. All were the same inductance, and resonated with almost the same value of capacitance. It is interesting that the area varied over such a wide range. It is also very interesting that the received signal strength changed in increments of about 5 dB, except for the 4 - 5 turn increment where the mechanics of the loops were increasingly difficult to control (the bending radius of 20 AWG wire made both loops almost identical). Extrapolating this down in frequency and up in size, each time the area is increased enough to require one less turn, you can expect a power increase in the received signal of 5 dB, which is a jump of 3.16:1. To receive really weak signals - make the loop BIG! Incidentally, I had almost identical results for spiral wound loops.

Increasing the Q Increases the Sensitivity

The larger the guage of wire, the higher the sensitivity. But - it comes with a cost. As you increase the Q, you decrease the bandwidth of the loop. It is possible to actually attenuate higher audio frequencies if you make the Q too high, an effect documented by crystal radio enthusiasts such as Tom Polk. But there is an easy fix - a resistor in parallel with the loop and tuning capacitor. But that will lower the sensitivity again. It might be useful to make an extremely high Q loop and then have variable resistance in parallel to adjust the bandwidth.

As expected the Q and sensitivity increased with larger guage wire. An alternative to larger guage wire is Litz wire (available at Skycraft. If you are making a remote tuned loop that will be mounted outdoors, Litz wire may not be your best choice. It corrodes outside - FAST! The best way to get more sensitivity, however, is still to increase the loop size.

Construction Articles

My articles form a sort of chronological "journey" of loop construction projects and things I learned along the way - read them in the order listed below to learn along with me!

  • The Four Foot Loop
  • The Two Foot Loop
  • The Folding Loop
  • The 3 Foot Portable Ribbon Cable Loop
  • The Umbrella Loop
  • Styrofoam Loops

Loop Antenna (and Related) Links

Please be aware of some things

  1. I am not in control of these links. They may move or be deleted at the whim of their creator. I go through once in a while and check to see if they are still active. Let me know if you find any dead links and I will kill them at the next revision. However, if any of these links have turned into porn sites, or you find any porn links from them, please inform me immediately and I will make sure the offensive link is removed ASAP! I have no tolerance for that garbage.
  2. Many of these links contain links back to my loop antenna pages. In some cases they are old Geocities links that are broken, others may be to the loop antenna pages that used to be on Yahoo or Mindspring. Earthlink bought Mindspring, got greedy and wants to charge for anything other than minimal bandwidth usage, so I abandoned the loop pages over there in favor of a borrowedsite at Earmark.net. Eventually, I'll move them again to a permanent location with plenty of bandwidth.
  3. Many of these sites also mirror my javascript calculators, either with my permission or - well - they just took the code. Be aware that some users have spotted arithmatical errors in older versions, the only ones that are correct are over here or on the UMR-EMC site! Always use the material here, not mirrored material. If not - well - the formulas don't agree with each other anyway, and parasitics greatly affect results, so the old versions may get you close enough. But use the new ones, please!
  4. I've sorted them by URL to get rid of duplicates.


Les LOOP en LF et VLF

Cette page était sur le site de F5LJT; mais le lien ayant disparu, j'ai reproduit ici l'article que j'avais conservé. (F5AD)
********************************

Les LOOP en LF et VLF
et leur effet "antiparasites"

par F5LJT

1-La directivité

La directivité théorique d’une loop (en " vieux français " antenne cadre) est représentée par le diagramme bien connu que rappelle le Handbook:

Diagramme pour une élévation nulle (onde venant de l’horizon) et diagramme variant en fonction de l’élévation

On voit qu’en décamétrique où la réception se fait habituellement par réflexion ionosphérique, l’angle d’arrivée est très variable et la directivité peut être faible, voire quasi nulle.

En VLF (<150 kHz), on supposera par contre qu’on reçoit par l’onde de sol, semblant donc toujours venir de l’horizon. On peut alors traduire l’affaiblissement théorique en dB en fonction de l’angle entre plan du cadre et direction de l’émetteur :

angle | 0 | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90
affaibliss.(dB) | 0,0 | 0,0 | -0,1 | -0,3 | -0,5 | -0,9 | -1,2 | -1,7 | -2,3 | -3,0 | -3,8 | -4,8 | -6,0 | -7,4 | -9,3 | -11,7 | -15,2 | -21,2 | infini

On voit qu’on peut jouer avec la directivité pour obtenir une annulation (en fait un fort affaiblissement) de la source de parasites (quitte à perdre un peu sur le signal utile, à condition que le pollueur ne soit pas strictement dans la même direction que l’émetteur à recevoir et que la source de parasite ne soit pas multiple !

2- Champ électrique et champ magnétique

Alors qu’une antenne filaire est sensible au champ électrique, une loop capte le champ magnétique. Or ces 2 champs ont des valeurs relatives différentes lorsqu’on est situé à moins d’une longueur d’onde. On dit couramment que les 2 composantes du champ électromagnétique ne sont " établies de façon stable " qu’à distance de l’émetteur.
Après démonstration mathématique, VK5BR résume ceci sur le graphe ci-dessous :

Ainsi, pour F=136kHz (longueur d’onde 2205m), si le parasite se trouve à moins de 110m, son champ magnétique sera inférieur de plus de 10 dB à son champ électrique (et de plus de 30 dB pour une distance inférieure à 11m), alors que pour la réception de l’émetteur recherché (à beaucoup plus grande distance) la différence n’existera pas.

Conclusion : si on sait éliminer la réception du champ électrique, un parasite proche sera affaibli sur une loop (en relatif par rapport à une antenne filaire), ce qui ne sera pas le cas d’une émission plus lointaine. Cette propriété particulière ne se manifeste que pour des ondes longues (pour 14 Mhz, il faudrait que le parasite soit situé à moins de 1m (! ) pour que l’atténuation soit de 10 dB), ce qui permettait de dire dans les années 40 et 50 où la réception des Grandes Ondes était majoritaire que le must était un " poste de TSF équipé d’un cadre antiparasites ".

3-Réception du seul champ magnétique

La seule solution est de blinder le cadre, car un effet antenne apparaît dès qu’il y a disymétrie dans le cadre (par rapport à la masse). Les 2 cas de figures ( A et B) sont ainsi illustrés (à gauche) par le Handbook . De plus, la directivité (la profondeur du " nul ") en est affectée comme l’indiquent les diagrammes (à droite).

Pour éviter que le blindage forme une boucle fermée, sa coupure est prévue au sommet. De plus, il faut que le préamplificateur éventuel et le câble de sortie soient eux aussi symétriques (sinon prévoir un passage asymétrique/symétrique). Dans ces conditions, des " nuls " de plus de 60 dB sont obtenus.

4-Les caractéristiques de la loop

La tension E° maximale (angle nul) induite dans une loop apériodique est donnée par la formule :

E°=2*pi*e*N*A/lambda avec :

E° en microvolts pi=3,14 e= champ en microvolts par mètre N= nombre de spires

A= surface de la loop en m² lambda =longueur d’onde reçue (300 000/F)

En fait la loop est généralement accordée (pour bénéficier du facteur de surtension) et débite sur le récepteur. On peut alors représenter l’ensemble :

E°= tension induite R1=résist. de la loop (R1=Rp (perte ohmique)+ Rr (résit.rayonnement))
C=capacité (parasite +accord) L=self de la loop R2=résist. de charge Es= tension de sortie

Pour optimiser la réception, on peut travailler sur différents paramètres :

4-1 Surface de la loop A

La tension induite étant proportionnelle à la surface, on voit qu’en augmentant de 40% le diamètre (ou le coté du carré), on augmente de 100% la tension induite. Mais on est vite limité dans le domaine amateur, et des boucles de 1m à 1,60m de diamètre sont encore réalisables.

4-2 Nombre de spires N

La tension est là aussi proportionnelle à N, mais outre les problèmes de réalisation, il faut voir que plus on augmente le nombre de spires, plus la valeur de L croit, et que L impose la fréquence d’accord (en relation avec C capacité parasite et/ou d’appoint), selon la formule de Thomson bien connue L*C*4*pi²*F²=1. Il faut donc minimiser la capacité d’accord (et en particulier la capacité parasite du bobinage) pour pouvoir avoir la plus grande self possible, donc le nombre maximal de spires. La capacité parasite sera minimisée en espaçant les spires entre-elles (et bobinées sur une seule couche) et en les éloignant au maximum du blindage anti-champ électrique.

4-3 Surtension et résistance de la loop

Le facteur de surtension Q joue dans l’équation Es=Q*E°, avec Q=L*2*pi*F/R1, et on utilisera une résistance de sortie R2 très forte pour ne pas dégrader Q. On remarque que plus L est important, plus le facteur de surtension augmente et plus la tension de sortie est élevée, ce qui va dans le même sens que précédemment (nb de spires). L’idéal est d’obtenir la résonance dans le haut de bande (137,8 kHz pour les amateurs) avec les seules capacités parasites, et d’ajouter une capacité variable si nécessaire pour le bas de bande (135,7kHz).

On peut minimiser R1 (R1=Rp (perte ohmique)+ Rr (résit.rayonnement)), en diminuant Rp, en utilisant du fil de cuivre le plus gros possible. Mais on est la aussi limité par la nécessité de conserver un espacement entre spires (pb de capacité parasite) et par le coût (c’est plusieurs centaines de mètres de fil).

On ne doit pas craindre qu’un trop fort coefficient de surtension réduise à l’excès la bande passante, les transmission (CW ou autre) se faisant à de très basse vitesses.

Des essais ont été faits en utilisant des préampli à réaction (l’ancien Q multiplier) qui augmente apparemment la surtension, mais amplifie encore plus le bruit du transistor ou du tube, et cette méthode a été abandonnée.

On a vu que la résistance de charge R2 devait être élevée pour ne dégrader le facteur Q. C’est pourquoi les spécialistes préconisent soit des transistors FET UHF à très faible bruit (le signal délivré par la meilleure des loop est faible sur 136kHz) soit des CI spécialisés.

5-Mesure des caractéristique de la loop

Il est important de connaître les paramètres de la loop construite, en vue d’une amélioration ultérieure.

5.1 Mesure de L

On utilise un générateur (plutôt BF pour la gamme 0-150kHz dont on mesure la fréquence par écoute d’une harmonique sur le Rx), et un oscilloscope. On met en parallèle une capacité importante (20 nF par exemple) dont on aura mesuré auparavant la valeur (de nombreux multimètres digitaux ont cette possibilité), et on mesure la fréquence F de résonance, sachant qu’on estimera que la capa parasite de la self est négligeable par rapport aux 20F. On en déduira la valeur :

L=1/ (C*4*pi²*F²) avec C= 20 nF dans notre exemple

5.2 Mesure de la capacité parasite Cp

Pour calculer la capacité parasite Cp de la loop, on utilise le même montage que précédemment, mais sans la capacité additionnelle de 20 nF. On obtient la résonance à une nouvelle fréquence F et on en tire Cp :

Cp=1/(L*4*pi²*F²) en utilisant la valeur L calculée précédemment

5.3 Mesure du facteur de surtension Q

On utilise le même montage que pour mesurer Cp, mais cette fois on déterminera le delta F (qui encadre la fréquence de résonance F°) pour lequel on passe de U° (le maximum à F°) à U°*0,707.

On en tire ensuite :

Q=F°/(delta F)

5.4 Mesure de Rp et calcul de Rr

On sait que Q=L*2*pi*F/R avec R= Rp (résist.perte ohmique) + Rr (résistance de rayonnement).
On mesure directement Rp avec un ohmètre précis (digital) et on déduit Rr :

Rr= L*2*pi*F/Q – Rp

On dispose maintenant des valeurs de L, Cp, Rp, Rr, et on constate alors qu’on peut encore améliorer la loop dont on était si content, et tout recommencer !

Retour au menu antennes


Vu dans ... https://sidstation.loudet.org/antenna-theory-fr.xhtml

Théorie des antennes cadres magnétiques

Nul besoin de savoir résoudre les équations de Maxwell, mais un minimum de théorie me semble utile afin d'éviter les grossières erreurs et les déceptions. Vous trouverez ici une synthèse des régles physiques qui sous-tendent le fonctionnement des antennes cadre utilisées pour la réception VLF.

Cette page présente successivement la théorie des antennes cadre, à air ou ferrite, l'étude des divers élements constitutifs du schéma équivalent électrique et propose une modélisation sous SPICE.
La section Références propose à ceux souhaitant approfondir ces notions une liste de sources d'informations.

Pour ceux qui sont totalement allergiques aux équations, une synthèse à la fin de chaque chapitre résume les concepts abordés et les principales conclusions.

Un peu de théorie

Principe de fonctionnement d'une antenne cadre

Le rôle de toute antenne de réception est de convertir une onde électromagnétique en tension. Une antenne cadre magnétique est un enroulement de fil de cuivre autour d'un cadre (cadre à air) ou autour de ferrites (cadre ferrite).

En réalité, une antenne cadre est sensible au champ magnétique et non au champ électrique (d'où son nom de cadre magnétique). La loi de Faraday exprime que pour un cadre constitué d'un conducteur électrique et soumis à un flux magnétique variable Φ(t) une force électromotrice e(t) apparaîtra a ses bornes (circuit ouvert) )selon la relation :

e = -dΦ/dt (1)
où :
  • e(t) est la force électromotrice, en V
  • Φ est le flux magnétique traversant le circuit, en webers (Wb ≡ V·s)

Cette équation est valide pour des antennes électriquement courtes par rapport à la longueur d'onde de l'onde électromagnétique en question, ce qui est le cas pour les fréquences qui nous intéressent.

On définit alors :

  • B(t) = B(t)&middtot;u est le vecteur du champ d'induction magnétique, u vecteur unitaire
  • S = S&middtot;n est le vecteur normal à la surface du cadre, n vecteur unitaire
  • u&middtot;n = cos(&#952;) où θ est l'angle orienté angle u, n entre les lignes du champ et la normale au cadre.

Le flux magnétique représente la quantité de lignes de force du champ d'induction magnétique passant à travers le cadre :

&#934; = B&#183;S (2)

Pour un champ magnétique sinusoïdal, uniforme sur la surface S, l'amplitude B(t) projetée selon n est :

B(t)&middtot;n = B(t)&middtot;u&middtot;n (3)
B(t)&middtot;n = B0&middtot;cos(&#969;t)&middtot;cos&#952; (4)
où :
  • B0 est l'intensité du champ d'induction magnétique, en tesla (T ≡ Wb/m² ≡ V·s/ m²)
  • ω est pulsation du champ d'induction magnétique, en rad·s-1

L'équation (2) devient alors :

&#934;(t) = B(t)&middtot;n&middtot;S (5)
&#934;(t) = B&middtot;cos(&#969;t)&middtot;cos&#952;&middtot;S (6)

Pour un cadre de N spires, chacune de surface A, on a |S| = N&#183;A, d'où :

&#934;(t) = N&middtot;A&middtot;B&middtot;cos(&#969;t)&middtot;cos&#952; (7)

et (1) devient :

e = N&middtot;A&middtot;B&middtot;&#969;&middtot;sin(&#969;t)&middtot;cos&#952; (8)

Sachant que &#969; = 2&middtot;&pi;&middtot;f, la valeur efficace de la tension induite à la sortie de l'antenne s'exprime en fonction champ d'induction magnétique :

Vrms = 2&middtot;&pi;&middtot;N&middtot;A&middtot;f&middtot;Brms&middtot;cos&#952; (9)

Expression de la tension induite en fonction du champ électrique

L'efficacité d'une antenne est mesurée au travers de la notion de hauteur effective he selon la relation:

Vrms = he&middtot;Erms (10)
où :
  • Vrms est la valeur efficace de la tension induite à la sortie de l'antenne, en V
  • he est la hauteur effective, en m
  • Erms est la valeur efficace du champ électrique au niveau de l'antenne, exprimée en V/m

Sachant que f = c/&#955; et que le champ électrique est en relation avec le champ magnétique d'induction selon la formule E = cB, la hauteur effective d'une antenne cadre est :

he = 2&pi;NAcos(&#952;)/&#955; (11)
où :
  • he est la hauteur effective, en m
  • N est le nombre de tours du bobinage
  • A est la surface de chaque enroulement, en m²
  • λ est la longueur d'onde, en m
  • θ est l'angle entre les lignes du champ et la normale au cadre

Avec une cadre ferrite, le champ électromagnétique d'induction dans l'antenne est multiplié par la perméabilité magnétique relative du matériau. L'équation (9) devient alors :

he = 2&pi;NAµrcos(&#952;)/&#955; (11 bis)
où :
  • µr est la perméabilité magnétique relative, sans dimension. µr dépend du matériau.

Un petit calcul montrera que, compte tenu des longueurs d'ondes considérées (15km à une fréquence de 20kHz), la hauteur effective d'une antenne cadre sera forcément ridicule devant la longueur d'onde... Mais tout n'est pas perdu, et il est néanmoins possible d'obtenir de bons résultats avec des moyens raisonnables.

Expression de la tension induite en fonction du champ magnétique

Le champ d'induction magnétique traversant le cadre est fonction de la composante magnétique de l'onde électromagnétique (appelé H ou champ d'excitation magnétique) et de la perméabilité magnétique du milieu.
Le champ d'induction magnétique B est en relation avec le champ d'excitation magnétique H selon :

(12)
où :
  • B est la valeur efficace du champ d'induction magnétique, en tesla (T ≡ V·s/m²)
  • µ0 est la perméabilité magnétique du vide, constante universelle valant 4π10-7 H/m.
  • µr est la perméabilité magnétique relative, sans dimension. µr dépend du matériau.
  • H est la valeur efficace du champ d'excitation magnétique, en A/m

Pour un cadre à air, on a µr = 1.
Pour un cadre ferrite, les lignes de champs sont concentrées par les propriétés ferromagnétiques du milieu, et µr peut atteindre des valeurs de quelques centaines à quelques milliers.

L'antenne fournira donc une tension efficace Vrms pour une valeur efficace du champ d'excitation magnétique Hrms selon la relation :

(13)

Synthèse

Le rôle de toute antenne de réception est de convertir une onde électromagnétique en tension. Une antenne cadre magnétique est un enroulement de fil de cuivre autour d'un cadre (cadre à air) ou autour de ferrites (cadre ferrite).
Une antenne cadre est sensible au champ magnétique et non au champ électrique (d'où son nom de cadre magnétique). Elle fournit une tension proportionnelle à ce champ. Une particularité de ce type d'antennes est de fournir une tension proportionnelle à la fréquence.
Les paramètres influant sur la sensibilité de l'antenne sont le nombre de tours du bobinage, la section de chaque spire. Dans le cas d'une antenne ferrite, la perméabilité du matériau permet d'accroitre la tension aux bornes.
D'autre part, ce type d'antenne a deux lobes dont l'amplitude est maximale dans le plan du cadre et nulle (en théorie) dans le plan perpendiculaire au cadre.

Schéma équivalent électrique

Le schéma électrique équivalent d'une antenne cadre est constitué:
  • d'un générateur de tension idéal V dont la tension est dépendante du champ d'excitation électrique selon l'équation (13)
  • de la résistance de rayonnement Rrad
  • de l'inductance du cadre Lloop
  • de l'inductance du fil Lwire
  • de la résistance du fil Rdc
  • de la résistance due à l'effet de peau et à l'effet de proximité Rac
  • de la capacité distribuée Cloop

Modèle électrique d'une antenne cadre

Paramètres du modèle

Les éléments résistifs, inductifs et capacitifs sont des éléments "perturbateurs" qui influencent chacun l'efficacité de l'antenne. Nous allons maintenant analyser leur contributions respectives.

Les équations présentées ci-dessous sont, sauf mention contraire, applicables aux cadres à air et aux antennes ferrite. Pour les cadres à air, on a µr=1. Pour une antenne ferrite, µr dépend du type de ferrite, de ses dimensions et de la longueur du bobinage.

Résistance de rayonnement Rrad

La résistance de rayonnement traduit les "pertes" dans l'antenne lors de la transformation de l'énergie électromagnétique en énergie électrique. A la différence d'une résistance ohmique qui transforme l'énergie électrique en chaleur, cette résistance est virtuelle, et à ce titre, elle n'est pas souce de bruit thermique selon la formule de Johnson-Nyquist. Sa valeur est :
Rrad = Z0·8/3·π^3·((NµrA)²/λ²)² (14)
où :
  • Rrad est la résistance de rayonnement, en Ω.
  • Z0 est impédance caractéristique du vide, en Ω.
  • µr est la perméabilité magnétique relative, sans dimension. µr dépend du matériau.
  • N est le nombre de tours du bobinage
  • A est la surface de chaque enroulement, en m².
  • λ est la longueur d'onde, en m.

Sachant que Z0 = sqrt(µ0/ε0)=µ0·c l'équation (14) devient :

Rrad = 2·10-7/3c^3 * (NµrA)² * ω^4 (15)

Inductance du cadre Lloop

Antenne cadre à air

L'enroulement du fil autour d'un cadre a une inductance qui peut être calculée pour un cadre carré selon la formule :
Inductance d'un cadre carré (16)
où :
  • Lloop est la l'inductance du bobinage, en H
  • N est le nombre de tours du bobinage
  • w est la largeur du cadre, en m
  • l est la longueur du cadre, en m

Antenne Ferrite

L'enroulement du fil autour de la ferrite a une inductance qui peut être calculée par :
Inductance d'une antenne ferrite (16 bis)
where:
  • Lloop est la l'inductance du bobinage, en H
  • µ0 est la perméabilité magnétique du vide, constante universelle valant 4π10-7 H/m.
  • µr est la perméabilité magnétique relative, sans dimension. µr dépend du matériau.
  • N est le nombre de tours du bobinage
  • A est la surface de chaque enroulement, en m²
  • l est la longueur du cadre, en m

Inductance du fil Lwire

Le fil utilisé pour le bobinage présente lui-même une inductance. Un fil de longueur 4Nw présente une inductance Lwire selon :
Inductance du fil (17)
où :
  • Lwire est la l'inductance du fil, en H.
  • N est le nombre de tours du bobinage.
  • w est la largeur du cadre, en m. La longueur totale du fil est 4Nw.
  • d est le diamètre du fil, en m.

Résistance du fil Rdc

Le fil électrique présente une résistance dépendant de sa longueur et de son diamètre. La résistance d'un fil de longueur 4Nw et de diamètre d est calculée selon l'équation :
(18)
où :
  • Rdc est la résistance du fil, en Ω.
  • N est le nombre de tours du bobinage.
  • w est la largeur du cadre, en m. La longueur totale du fil est 4Nw.
  • d est le diamètre du fil, en m. La section du fil est πd²/4.
  • ρ est la résistivité du cuivre, en Ω·m. ρ=16.78nΩ·m.

Cette résistance est une source de bruit blanc thermique selon la formule de Johnson-Nyquist qui exprime la densité spectrale en tension du bruit selon : vnoise = sqrt(4kTR), en V/Hz½.
k est la constante de Boltzmann (1.38·10-23 J/K), T est la température absolue en kelvins, et R est la valeur de la résistance en ohms.

Résistance due à l'effet de peau et à l'effet de proximité Rac

A la résistance en courant continu identifiée ci-dessous se rajoute une résistance en haute fréquence du fait que le courant électrique n'a plus une répartition homogène. Notamment, l'effet de peau traduit le fait que le courant a tendance à se déplacer uniquement sur les bords du conducteur. L'effet de proximité est la perturbation de la répartition de courant par la présence de conducteurs proches.
Bien que son effet puisse être supérieur à celui de l'effet de peau, l'effet de proximité est extrêmement délicat à modéliser car entièrement dépendant de la géométrie de l'enroulement. Il sera donc ignoré ici.
La résistance due à l'effet de peau est par contre modélisée par l'équation :
(19)
où :
  • Rac est la résistance due à l'effet de peau, en Ω.
  • N est le nombre de tours du bobinage.
  • w est la largeur du cadre, en m. La longueur totale du fil est 4Nw.
  • d est le diamètre du fil, en m. Le périmètre du fil est πd.
  • µ0 est la perméabilité magnétique du vide, constante universelle valant 4π10-7 H/m.
  • f est la fréquence, en Hz.
  • ρ est la résistivité du cuivre, en Ω·m. ρ=16.78nΩ·m.

Capacité distribuée Cloop

La capacité distribuée est répartie tout au long du bobinage. Sa valeur approximative pour un cadre carré est donnée par :
Capacité distribuée (20)
où :
  • Cloop est la capacité distribuée d'un cadre carré, en F
  • w est la largeur du cadre, en m
  • l est la longueur du cadre, en m

Cette formule est aussi applicable aux antennes ferrite en remplaçant w par le diamètre des enroulements.

Exemple pratique

Afin de mieux cerner les contributions respectives des divers paramètres du schéma équivalent, voici les valeurs calculées dans un cas concret classique. Considérons un cadre carré de w=60 cm de côté, avec N=50 tours de fil de cuivre émaillé #26 (diamètre d=0.405mm) bobinés sur une longueur l=1cm.

Les paramètres du modèle sont alors :
  • Rrad=12.5pΩ à 10kHz, 0.125µΩ à 100kHz et 1.25mΩ à 1MHz...
    Compte-tenu des fréquences qui nous intéressent, ce paramètre peut être négligé.
  • Lloop=5.77mH
  • Lwire=318µH
  • Rdc=15.6Ω
  • Rac=2.43Ω à 10kHz, 7.67Ω à 100kHz et 24.3Ω à 1MHz.
    On peut constater que l'effet de peau est non négligeable par rapport à Rdc. D'autre part, ce calcul ne prend pas en compte l'effet de proximité, qui est probablement beaucoup plus important que l'effet de peau, compte tenu du bobinage serré de notre antenne.
  • Cloop=129pF

Synthèse

Le schéma électrique équivalent d'une antenne cadre est constitué :
  • d'un générateur de tension idéal dont la tension est dépendante du champ d'excitation électromagnétique
  • d'une inductance, constituée principalement de l'inductance du cadre et dans une moindre mesure de l'inductance du fil de cuivre
Divers paramètres viennent perturber le fonctionnement de l'antenne :
  • une résistance de rayonnement qui traduit les "pertes" dans l'antenne lors de la transformation de l'énergie électromagnétique en énergie électrique. Cette résistance peut être généralement négligée.
  • la résistance du fil de cuivre, à laquelle s'ajoute aux hautes fréquences une résistance due à l'effet de peau et à l'effet de proximité. Les effets de peau et de proximité sont largement dépendant de la géométrie de l'antenne et ont généralement un ordre de grandeur équivalent ou supérieur à la résistance en courant continu du fil.
  • une capacité parasite, distribuée entre tous les enroulements de l'antenne. Elle peut être négligée en première approximation.

Modélisation SPICE d'une antenne cadre

Description du modèle SPICE

La copie d'écran ci-dessous décrit le modèle SPICE de l'antenne cadre.
Modèle SPICE d'une antenne cadre

Le générateur de tension idéal Bloop implémente la formule (13). Une transformée de Laplace est utilisée pour traduire la dépendance à la fréquence. Vfield est un générateur de tension simulant un champ électromagnétique de 1mV/m.
Le reste du schéma implémente les divers élements du schéma équivalent électrique de l'antenne et les diverses équations permettant de déterminer leurs valeurs.
Enfin, l'antenne est reliée à une charge purement résistive Rload. Les simulations sont faites avec des charges de 1mΩ (circuit fermé), 50Ω (impédance classique d'un récepteur), 10kΩ (impédance d'une carte son) et 100MΩ (circuit ouvert).

Utilisation de l'antenne en tension

La simulation fournit les résultats suivants pour la tension aux bornes de l'antenne :
Utilisation en tension de l'antenne cadre

Si l'on s'intéresse à la courbe en circuit ouvert, on constate une réponse linéaire avec une pente de 20dB/décade correspondant à l'évolution selon la fréquence de Bloop. A partir d'environ 100kHz, le circuit devient résonnant. La fréquence de résonance obéit à l'équation (a) ci-dessous :

f0=1/(2πsqrt(LC)), fc=R/(2πL), fc=1/2²pi;RC (21)

Ici, L=Lloop+Lwire=6.09mH, et C=Cloop=129pF, ce qui donne f0=180kHz.
Au-delà, l'impédance de la capacité distribuée Cloop devient suffisamment faible pour limiter la tension de sortie.

En rajoutant une charge résistive, la résonance est atténuée et la courbe de réponse s'aplanit au détriment du niveau de sortie. D'autre part, deux pôles sont créés :
  • un filtre passe-haut créé par (Lloop+Lwire) et (Rload+Rdc+Rac).
  • un filtre passe-bas entre Cloop et Rload.
Avec Rload=50Ω, en utilisant les équations (21 b) et (21 c), on obtient un passe haut avec une fréquence de coupure à environ 1.8kHz et un passe-bas avec une fréquence de coupure à environ 25MHz.

Accord de l'antenne

L'ajout d'une capacité Ctune aux bornes de l'antenne permet de l'accorder sur une fréquence particulière. En utilisant l'équation (19 a) nous pouvons calculer la capacité à utiliser.
Supposons que nous souhaitions accorder notre antenne sur NAA, 24kHz. Connaissant l'inductance (Lloop+Lwire=6.09mH), nous obtenons Ctune+Cloop=7.22nF, soit Ctune=7.09nF.

La réponse en fréquence de l'antenne est alors :
Accord de l'antenne cadre

L'équation (20) permet de calculer le facteur de qualité de l'antenne :

(22)

Dans notre cas particulier, nous avons Rac=3.76Ω à 24kHz, ce qui donne Q=47.4.

Nous pouvons mesurer ce facteur de qualité en mesurant la bande passante Δf à -3dB et grâce à la formule :

(23)
Mesure du facteur Q de l'antenne cadre

La bande passante mesurée est d'environ 509Hz, ce qui donne un Q mesuré de 47.2, en accord avec le calcul théorique.

Une station à proximité (par exemple DHO38 sur 23.4kHz) sera atténuée (d'environ 8dB dans ce cas).
En pratique, le facteur de qualité de l'antenne réelle sera plus faible du fait de l'effet de proximité qui n'est pas pris en compte dans cette simulation.

Utilisation de l'antenne en courant

La simulation fournit les résultats suivants pour le courant dans la charge de l'antenne :
Utilisation en courant de l'antenne cadre

Si l'on reboucle l'antenne sur un circuit fermé, la réponse en fréquence est plate. La perturbation due à la capacité distribuée est supprimée car celle-ci est court-circuitée.
A basses fréquences, l'antenne est vue comme une résistance. A hautes fréquences, cette résistance devient négligeable devant l'impédance due à l'inductance du cadre. Cette impédance (jLω) est proportionnelle à la fréquence. Le générateur de tension étant lui-aussi proportionnel à la fréquence—cf. équation (13)—, le courant devient constant en fonction de la fréquence.
La transition entre le domaine résistif (basses fréquences) et le domaine inductif (hautes fréquences), se fait selon l'équation (19 b). La valeur obtenue pour cette fréquence de coupure est légèrement supérieure à 400Hz dans notre cas.
Un amplificateur opérationnel monté en convertisseur courant-tension permettra d'offrir une charge presque nulle à l'antenne. Pour ce cas particulier, l'utilisation d'une transrésistance de 100kΩ permettra d'avoir une réponse linéaire de 1V/V·m-1 sur l'ensemble de la bande VLF et au-delà.

L'utilisation d'une charge non nulle réduit la plage de linéarité de l'antenne, jusqu'à retrouver le comportement résonnant étudié plus haut dans le cas du fonctionnement en tension de l'antenne.

Synthèse

La modélisation SPICE permet d'établir deux cas optimaux d'utilisation d'une antenne cadre :
  • si l'on est intéressé par une seule fréquence, il est possible d'accorder l'antenne par un condensateur placé à ses bornes. L'antenne doit alors être utilisée à haute impédance afin de maximiser le facteur de qualité de l'antenne.
  • si l'on désire travailler en large bande, il faut faire travailler en courant en la court-circuitant, par exemple par l'intermédiaire d'un amplificateur opérationnel monté en convertisseur courant-tension. La bande passante n'est limitée aux fréquences basses que par la résistance intrinsèque de l'antenne.

Références

Vous trouverez de précieuses informations dans les ouvrages de référence suivants (malheureusement en anglais) :
• The ARRL Antenna Book
• The ARRL Handbook for Radio Communications
• Le site www.vlf.it est une excellente source d'explications et de cas pratiques de constructions d'antennes.
• The Art of Electronics. Horowitz and Hill. La référence de l'électronique!
Licence Creative Commons SID Monitoring Station de Lionel LOUDET est mis à disposition selon les termes de la
licence Creative Commons Attribution - Pas d’Utilisation Commerciale - Partage dans les Mêmes Conditions 3.0 non transposé. 		Contactez le webmaster
Dernière mise à jour : 11 Jun 2011
Apache Web Server PHP
Apache/2.4.38 (Debian) 		Valid XHTML + RDFa
Page générée en 0.002 secondes.


Vu dans ... LES ANTENNES DUNOD 1980


Vu dans ... PRATIQUE des ANTENNES Editions RADIO 1983


Cadre pour PO

Modéle de construction d'un cadre

Cadre de la radio superhet radio-LL

Cadre pour OC


http://www.michelterrier.fr/radiocol/detail/cadres.htm

Super-Reaction By Edwin Amstrong

Cadre antiparasites - EF89

Vu dans RADIO-PRATIQUE 1953


Vu dans ... 100 problemes pratiques de TSF "Masson Paris 1924"

Vu dans ...


Images du mensuel "le Haut-Parleur" de 1926


Vu dans ... La radio sans parasites -Lucien CHRÉTIEN - (1953)


30-Meter Magnetic Loop Antenna

Vu dans ... http://wa8lmf.net/ham/30m-magloop-ant.htm

WA8LMF Home Page | Main Ham Page | Main APRS Page | Updated 15 November 2011

Home-Made Magnetic Loop Antenna for 30 Meters

A "magnetic loop" antenna, so named because it responds primarily to the magnetic rather than electrical component of a radio wave, is a very small (relative to wavelength) single-turn loop tuned to resonance with a series capacitor. A second, much smaller loop connected directly to a coax feed line is placed inside the larger loop, near the side opposite the capacitor. This small loop forms the primary winding of an air-core RF transformer, with the larger loop forming the secondary winding. The MFJ "Super-HI-Q Loop" antenna and the old AEA "IsoLoop" are commercial versions of such an antenna that use a variable capacitor to tune the antenna between 10 and 30 MHz.

See this Wikipedia article for a good discussion on loop antennas:
<http://en.wikipedia.org/wiki/Loop_antenna>

This type of antenna is self-contained. It does not depend on a ground plane or radials, making it ideal for portable or temporary operation. Unlike a vertical, the antenna produces high-angle as well as low-angle radiation, making it useful for NVIS (Near Vertical Incidence Skywave) short-haul communications as well as DX.

LongShot of Mag Loop Antenna In free space (i.e. over a half-wave above ground), the horizontal low-angle radiation pattern is a figure-8 similar to a dipole antenna. Unlike a dipole, the maximum radiation is off the edges of the loop, not the broadside. The high-angle NVIS pattern is nearly omni-directional.

In typical portable use on a short mast near the ground (or as an attic stealth antenna) the pattern will be distorted and nearly omni-directional at all vertical angles. The figure-8 will "fatten" so that the "nulls" are only 2-3 db down from the main lobes.

Such a device can be nearly as efficient on transmit as a full-sized dipole -IF- the loop conductor and capacitor are very low loss. Any electrically-small antenna (i.e. dimensions that are a small fraction of a wavelength) will have an extremely low radiation resistance, often far less than a tenth of an ohm. The DC resistance of the conductor often is far greater than the radiation resistance, unless very heavy-gauge wire or tubing is used for the loop, and the number of joints are kept to the absolute minimum. With a 100 watt transmitter, HUNDREDS of RF amps circulate in the loop.

Normally, magnetic loop antennas use motorized high-voltage butterfly, split-stator or vacuum variable capacitors to remotely tune the loop to resonance over several bands, while withstanding the very high RF voltages (4,000 or more volts) that appear across the capacitor at 100W transmit power levels. The kind of high-voltage capacitors used in high-power antenna tuners are required.

A useful calculator for determining the capacitance to resonate a loop of a given size, and to estimate the efficiency, RF currents and RF voltages to be expected is downloadable from this website:

http://www.magneticloopantenna.com/

Click on the "Software" button near the upper-left corner of the page.

Update as of 15 November 2011

The magneticloopantenna.com website seems to have disappeared from the Internet. The calculator referred to above is now downloadable from this website. This is a single-file ready-to-run .EXE file. No install is required. Just download and run it.

<http://wa8lmf.net/miscinfo/KI6GD-LoopCalc-1.6.exe>

This design is a single-frequency loop for 30-meter HF APRS operation (details here) which takes place on 10.149 MHz . It is constructed of 3/8-inch soft copper "refrigeration tubing" readily available from Home Depot. Ten feet (308 cm) of this tubing are bent into a circular loop about 38 inches (97 cm) in diameter. The soft tubing is easily bent and formed by hand. The vertical supporting mast and insulator is made from a piece of 1" (2.54 cm) Schedule 40 PVC water pipe. with two holes drilled through it's diameter about 38" (96.5 cm) apart. The holes are drilled and reamed to be a size such that the copper tubing force-fits snugly through them. The tubing is stiff enough to retain it's shape without horizontal cross arms.

Note: Increasing the copper tubing size from 3/8-inch to 3/4-inch diameter and lengthening the loop circumference to 12 feet (20% increase) will double the radiation efficiency from about 20% to around 40% (relative to a full-size dipole). But you would have to give up the exceptionally easy-to-make capacitor assembly described below. On receive, the difference in performance is non-existent because the 30M band is so noisy most of the time. The limiting factor on receive at 10 MHz is natural noise, not antenna efficiency. The 3 dB efficiency increase is only apparent on transmit. For receive-only APRS monitoring or igate duty, the smaller version will work as well as the larger one.

The 10-foot piece of pipe is cut into two pieces and then rejoined with a pipe cross-tee, allowing the antenna to be disassembled to fit into the trunk of a car.

I didn't need the antenna to be tunable since it will operate on a single spot frequency (10.149 MHz) permanently. I calculated the required capacitance required to resonate the loop at 10.15 MHz using the calculator referred to above, and set out to create a cheap fixed-value capacitor with 4-5 KV breakdown voltage.

The inside diameter of the 3/8" tubing is an EXACT fit for the center conductor and dielectric of RG-8 or RG-213 coax. Strip the outer jacket and braid off 37 inches (94 cm) of RG-213 cable and then strip the dielectric off half an inch (1 cm) of the remaining insulated center conductor.

Coax Strip Dimensions

Solder the exposed half-inch of the cable to the INSIDE of one end of the loop tubing. You'll need a old-fashioned 150-watt soldering iron or a Bernz-O-Matic propane torch to heat up the copper tubing (not a wimpy electronics pencil or temperature-controlled soldering station) since the copper is such a good conductor of heat. Push the remaining 36 1/2" of dielectric-covered center conductor into the open other end of the copper tubing. Push it in until the loop is nearly closed with only a 1/4-to-3/8ths-inch gap between the two ends.

This construction creates a coaxial capacitor with the coax cable center conductor being one plate and the INSIDE of the copper tubing being the other plate of a capacitor. The 36" or so of cable inside the tubing creates a capacitance of about 75pF, required to resonate the loop at 10.15 MHz. Normal 50-ohm coax has a capacitance of about 30-33 pF/foot. The snug fit between the center conductor/dielectric, and the inside diameter of the tubing, very closely duplicates the geometry, and thus capacitance per foot of the original coax . (You could literally make your own copper hardline from this tubing by pushing yards and yards of center conductor/dielectric from RG/8, RG/213 or RG/214 into it.)

Finally, create the coupling loop. Cut 21" (53.5 cm) of normal #14 copper house wire & form it into a loop approximately 7 inches (17.8 cm) diameter. Solder one end to one of the holes in the flange of a coax socket. The other end will be soldered to the center pin of the socket after the wire is threaded through holes in the supporting mast.

Click on small pictures for larger view in separate browser/tab.

This loop is then placed so that it is about 1/2-inch (1.2 cm) away from the inside circumference of the large loop on the side opposite the open-ends & capacitor. Drill two holes holes through the diameter of the PVC pipe to support the small loop in the proper orientation. Thread the free end of the loop wire through the two holes and then solder the end to the coax socket center pin.

The loop is tuned to exact resonance by pulling the top of the loop apart, or pushing the loop together exposing more or less of the coax cable dielectric/center conductor. (Only the portion of the coax opposite the tubing's inside diameter contributes to the capacitor's value.) I had to expose about 3/8" of the dielectric to tune the antenna to 10.149 MHz. The tuning is VERY sharp (indicating hi Q and high efficiency). A change of 1/8th-inch (3 mm) moves the resonance about 100Kz. The bandwidth for 2:1 SWR is only about 12 KHz. This is actually an advantage for single frequency operation; the antenna is so selective that transmitting on other HF bands from other nearby antennas won't desensitize the 30-meter receiver at all.

Bend the small loop (distorting the circle) so that more or less of it is closely parallel to the big loop to fine-tune the SWR at resonance. Mine has an SWR of under 1.3:1 at resonance. Unlike the usual dipole or vertical, his antenna is relatively unaffected by it's surroundings. I tuned it on the ground with the pipe mast lashed to a stepladder. After moving the antenna to it's final location on the roof-top, the tuning did not change at all.

The antenna mast/support is constructed from a single 10-foot (308 cm) length of PVC pipe. The outside diameter of the 1" plastic water pipe is an almost perfect fit for bathroom and kitchen drain pipe vents on the roof. I inserted the pipe about 3 feet (1 m) into a vent pipe, and placed a hose clamp around it to keep the mast from falling further into the vent.

Alternatively, this antenna could be used for a "stealth" installation in an attic crawl space by sawing off enough of the plastic pipe mast to fit. Note that an attic install will not work well if you have aluminum-skinned insulation on the underside of the roof (or a metal roof).


Vu dans ... https://www.cafmn.org/news/a-loop-antenna-one-of-the-many-ways-flyers-navigated-in-wwii

A Loop Antenna: One of the Many Ways Flyers Navigated in WWII - Commemorative Air Force Minnesota Wing

11/16/2019
The Loop Antenna was used for navigating by radio, which was a common practice in WWII, just as it is today. Obviously, modern radio navigation antennas look much different! Antennas like this would be attached to the top or bottom of an airplane’s fuselage. The Loop Antenna was part of a system known as a radio compass. Instead of having a flight deck indicator needle pointing toward the north pole, the needle with a radio compass would point toward a broadcasting radio station at a known location on a map. The antenna would pick up the station’s signals.

As shown in one of the attached pictures, the strength of the received signal depended upon the position of the antenna relative to the station. An air crew would tune in the frequency of the radio station, and based on the strength of the received signal, the direction of the station relative to the airplane could be determined.

Picture four shows three ways the Loop Antenna was used on airplanes. On Miss Mitchell, the loop antenna is enclosed by a black teardrop shaped structure, as shown in picture two.


Vu dans ... http://www.iw5edi.com/ham-radio/4054/make-a-magnetic-loop-antenna-for-7-21-mhz

Home » Homebrew » HF Antennas » Make a magnetic loop antenna for 7-21 MHz

Make a magnetic loop antenna for 7-21 MHz

Posted in HF Antennas

This antenna has several advantages, not least being only 1 metre diameter! This loop relies on being horizontally polarised and receives only the magnetic wave, thus as most noise in the domestic environment is vertically polarised and electrical wave, it delivers low noise to your transeiver/receiver, which makes for nice clean listening. In addition any signal arriving in the direction of the loop end on will be nulled out, this can be useful to get rid of an interfering signal by simply rotating the loop leaving the desired signal in the clear. It can be used indoors with ease and works well at ground level which is not the case for long wire/dipole antennas at shortwave wavelengths.

So what are its disadvantages? Well its tuning is critical, such that for a small change in frequency the antenna will need to be retuned at the loop end. This is even more important for transmitting where a high reflected wave (swr) due to not being tuned correctly will damage the output stage of your transmitter! In addition due to the very high “Q” of the loop, very high voltages can build up on the loop tuning capacitor even with low amounts of power from your transmitter. It is for this reason I recommend this loop is used with a transmitter of no more than 8 watts, any more and the ordinary broadcast tuning cap will arc over with spectacular results. Of course should you wish, a higher spec/bigger air spaced tuning cap would allow higher power output transmitters to be used. Also I consider the use of remote tuning using a fairly high geared motor and insulated coupling on the tuning cap essential. For shortwave listeners manual tuning would suffice.

In setting up the tuning of the loop, connect to a receiver and tune to 14 mhz. Now tune the loop which as it nears peak tuning will cause a whooshing sound. Stop the tuning you should now hear good strength signals in your receiver. For tuning for a transmitter, 1st use receive method then apply low power and fine tune loop tuning and tweak gamma match for lowest swr.

Magnetic loop dimension details

  • Diameter of loop 1000mm
  • Diameter of tube 15mm
  • Width of base 780mm
  • Diameter of support pipe 42mm
  • Loop end spacing (for tuner) 50mm
  • Height of support 1590mm
  • Nylon board 210x240mm
  • Nylon board 240x70mm
  • Gamma match width 310mm
  • Gamma/loop spacing 110mm

Construction Tips

  • Use a bicycle wheel with no tyre on to help form the curves of the soft annealed copper tube
  • Clean the tube with wire wool before any soldering
  • Use a 100 watt soldering gun for the joints, but use a small blow torch first to get the copper at temperature to take a joint
  • Force some timber with the corners planed off down the plastic plumbing pipe this will stiffen the pipe as the loop is quite weighty
  • Use inverted shelf brackets to support the mounting pipe and make a wooden frame wide enough to hold up the loop

Related Posts via Taxonomies


Réparation d'une antenne RAP

Vu dans ... http://www.cfp-radio.com/restaurations/antenne-rap/antenne-rap-01.html

Réparation d'une antenne amplifiée RAP

1. Schéma

Ce genre d'appareil a été à la mode dans les années 1950. Il permettait de recevoir un peu mieux les émissions de radio lorsque l'on n'avait pas la place d'installer une longue antenne, ou même lorsque les conditions de réception étaient médiocres.
Voici son schéma :

Comme on peut le voir, on a un étage HF à pentode, dont l'anode est chargée par une bobine non accordée.
Dans la grille de la pentode, du moins pour les 2 positions PO et GO du commutateur de gamme K1, on trouve le secondaire d'un transfo, accordé par le CV1.
Le primaire du transfo en service est relié au cadre qui n'est qu'une boucle de dimensions assez réduites.
Le transfo sert donc à adapter l'impédance de la boucle à la gemme à recevoir. En effet, son inductance est forcément très faible, il faut donc l'augmenter virtuellement par un transfo élévateur d'impédance.
C'est ce principe que j'ai utilisé pour modifier le RCA Radiola 24 pour recevoir les GO

Sur la position OC, aucun transfo n'est en service, l'accord se fait directement sur le cadre....
La sortie se fait sur l'anode de la lampe, au travers du condo C3 d'isolation. Cette sortie est donc à relier à la prise antenne du poste de radio.
L'alimentation de cet appareil se faisaitt par le poste de radio lui-même, grâce à un support-bouchon que l'on mettait en général sous la lampe BF de puissance, car le +HT est présent sur le support de cette lampe. On y prélevait également le 6,3V de chauffage et la connexion de masse.
L'appareil est muni d'une prise octale, à l'arrière, sur laquelle on vient brancher un cordon muni du bouchon (adapté au type de lampes du poste, bien sûr)

2. Réparations

On m'a confié cet appareil car la boucle cadre avait disparu, j'ai du donc en refaire un suivant ce plan :

Je l'ai réalisé en barre de laiton de 5 mm de diamètre, cintrée plus ou moins bien à la main et à la pince ...

J'ai également changé les condensateurs C1, C2 et C3 qui étaient des goudrons. Le transfo T2 avait une coupure à la fin de son secondaire, la réparation a été facile. J'ai changé également la lampe dont le filament était coupé.
Un peu de bombe contact dans le commutateur, et c'est reparti !

3. Essai et photos

J'ai essayé cet appareil sur un poste Philips 830A. Je l'ai alimenté avec une alim de labo fournissant le 6,3V et du +250V. Sous cette tension, la conso est de l'ordre de 5 mA.
Le gain est surtout sensible en haut de bande GO (RTL) qu'en bas (France Inter), par rapport à une antenne extérieure, alors que lors de l'essai, le cadre était en sous-sol !
C'est dire que ce genre de petite antenne amplifiée peut rendre de bons services ....Voici quelques photos :

L'appareil avec son nouveau cadre

Détail de la face avant; le bouton central commande la rotation d'un demi-tour de la boucle, le bouton de gauche permet de choisir la gamme, celui de droite de parfaire l'accord

Une fois enlevée la plaque du dessous, on découvre l'intérieur

Le support de la lampe et les composants

Le CV et le commutateur de gammes supportant les 2 transfos T1 et T2 ainsi que C4 qui sert de trimmer en GO

A l'arrière, la prise octale d'alimentation

Le cordon d'alimentation (non muni du bouchon)

L'embase octale sur laquelle sont soudés les fils (le fil noir est un coaxial dont l'âme est à relier à la prise d'antenne du poste et dont le blindage doit être relié à la masse)

Voilà, ce petit appareil sans prétention permet de bien recevoir lorsque vous n'avez pas la place d'installer une antenne longue. On en trouve encore facilement, ce serait bête de le jeter ....


Réplique du cadre RCA type AG-814

Vu dans ... http://www.cfp-radio.com/realisations/rea53/cadre-2531-01.html

Fabrication d'un cadre PO

(réplique du cadre RCA type AG-814)

1. idée de départ

En relisant une page web concernant le poste RCA AR-812 que j'ai décrit ici , je me suis demandé quelle pouvait être l'allure de l'antenne-cadre qui pouvait aller avec ce poste.
J'ai donc fait une demande sur le forum québécois du SQCRA et j'ai eu une réponse d'un gars sympa qui m'a scanné la page d'un bouquin qui montrait ceci :

Génial ! Il a donc existé une antenne cadre, fabriquée par RCA, étudiée pour aller avec les postes superhét de la marque ! En plus, ce document prouve que l'antenne était un kit, autrement dit, je devrais pouvoir en refaire une ....
Manifestement, il manque la seconde page et il n'y a pas d'indications de dimensions, mais bon ....

2. L'information importante

Et c'est parti ...
En lisant et relisant ce document, force est de constater qu'il n'y a pas de dimensions ... zut zut !
Mais une information attire mon attention : "1 coil of wire (113 feet long)", ce qui veut dire : une bobine de fil (113 pieds de long). Voilà une indication primordiale !
Cela veut dire que la longueur du fil fourni est de 35 mètres environ.
De plus, j'ai supposé que le dessin était fidèle puisqu'il servait d'instructions de montage, en particulier, les proportions sont respectées, et aussi ... le nombre de tours de fil. Si on compte, on trouve 16 tours.
Une autre information a de l'importance, paragraphe 3 : "Uncoil about four feet of wire from the coil", soit : débobinez environ 4 pieds (1,20 m) de fil de la bobine. Cette longueur est réservée pour le début du fil, ainsi que le raccord au poste. Si on compte la même valeur pour la fin, cela donne 2,40 m de fil ne participant pas au bobinage, reste donc : 32,6 m.
En supposant maintenant que RCA n'a prévu que peu de rab, j'ai donc compté 32 m de fil pour 16 tours, soit :

La longueur moyenne d'une spire est de 2 mètres

Bien entendu, je peux me tromper :
- sur le nombre de tours (15, 16 ou 17 ?)
- sur le rab de fil (60 cm, 1m ou plus ?)

3. Les mesures sur le plan

J'ai donc mesuré patiemment, sur le plan, toutes les dimensions (en mm) de toutes les pièces. J'en ai déduit, la longueur moyenne d'une spire sur le plan et ai trouvé ... 20 cm environ. Autrement dit, et c'est un hasard total, l'échelle du plan que j'avais imprimé, est de l'ordre de 1/10.

Ensuite, j'ai fait un plan, taille réelle, de toutes les pièces.

Télécharger le plan de découpe
Le support du bobinage est en fait constitué de deux cercles formés de plusieurs pièces assemblées :

Ces deux cercles sont entretoisés par 4 montants verticaux. Un axe central, emboité sur un pied à 4 branches, permet la rotation. Voici le plan des deux pièces du pied :

Les pièces ennuyeuses à découper sont les secteurs et le pied, voici leurs gabarits

il n'y a plus qu'à ....

4. Construction du cadre

Voici donc comment j'ai construit cette antenne : avec des matériaux courant, et un outillage simple !

Tout d'abord, avec les gabarits, la découpe des secteurs est facilitée; les tasseaux sont coupés à la boite à onglets. Voici un des disques avant assemlage :

remarquez que l'assemblage se fait par tourillons (et collage !). Voici le disque collé :

puis j'ai découpé les 4 montants dans du tasseau de 10x10 aussi. Voici toutes les pièces du cadre :

Une des grande traverse est percée en son centre pour faire passer l'axe pivot, l'autre est percée aussi, mais d'un trou qui ne débouche pas. Voici le pied et l'axe pivot :

l'assemblage du pied se fait comme on dit "à mi-bois" :

Le cadre assemblé :

Le cadre et le pied :

L'axe pivot est creusé en bout pour accueillir une bille d'acier qui servira de pivot :

Il n'y a plus qu'à installer le cadre sur le pivot :

Voici les dimensions de cette antenne :

hauteur hors-tout = 71 cm

largeur maximale = 48 cm

profondeur = 36,5 cm

5. Bobinage

Le bobinage est assez facile. Les secteurs sont rainurés selon le gabarit afin de retenir les spires. J'ai bobiné provisoirement avec du fil quelconque les 16 spires :

le début et la fin du bobinage sont simplement arrêtés en passant deux fois dans la traverse inférieure :

Voici le bobinage vu du dessus :

et vu du dessous :

6. Mesure

Avant de continuer, je dois mesurer la bobine. J'ai utilisé le montage de test des inductances et voici le tableau de résultats :

Pas mal... la bobine fait 150µH, ce qui est correct pour recevoir les PO. Il ne me reste plus qu'à finir l'antenne ...

7. Finitions et utilisation

Débobinage, vernissage et rebobinage avec un fil plus sympa que le rayé; voici l'antenne relookée :

J'ai collé des patins en feutre sous les pieds :

voici quelques photos sous divers angles :

les spires sont bloquées par les rainures des secteurs :

Voilà, il est temps d'essayer cette antenne sur le poste AR-812 :

et ça marche !

8. Modification

Peu de temps après avoir fini cette antenne, le même gars m'a envoyé cette photo d'une antenne AG-814 sur un AR-812:

et comme je peux mesurer les dimensions réelles du poste AR-812, je vais pouvoir en déduire plus précisément celles de l'antenne ...
... et voici le résultat : l'antenne réelle est environ 10% plus petite que celle que j'ai faite ! zut.

ce n'est pas ça qui va m'arrêter; je vais en refaire une autre. De plus, le gars m'a communiqué également les dimensions relevées sur l'antenne : 24" H x 17" L x 14" P .
Après quelques calculs sur lesquels je ne vais pas m'étendre voici donc les dimensions de cette seconde antenne :
- hauteur du cadre sans le pied = 55 cm
- largeur maximale du cadre = 43 cm
- profondeur = 36 cm
- pieds : 30 x 5,4 cm

Pour conserver la même longueur de fil, il faut alors bobiner 17 spires.

Les détails de fabrication étant les mêmes que la première antenne, je n'ai fait des photos qu'une fois l'antenne terminée :

J'ai changé aussi la façon de bloquer les extrémités du bobinage, j'ai fait comme sur la photo, un noeud :

Les petits tasseaux des cercles sont plus petits puisque la largeur a diminué de 5 cm :

Voici les deux antennes côté à côte :

La différence de hauteur est appréciable :

Enfin, j'ai mesuré cette antenne; voici le tableau des résultats :

Logiquement, l'inductance est plus faible : 135 µH, mais cette valeur reste tout à fait correcte pour recevoir les PO.

Vive la TSF moderne : on peut tout faire, et surtout en s'amusant !


Vu dans ... https://www.roue-libre.be/article.php3?id_article=8

Une antenne cadre.

Article publié le lundi 17 avril 2006.

Cette antenne permet de capter confortablement les ondes moyennes et les bandes amateurs jusqu’à 80 mètres.

Relativement simple à réaliser, elle demande les composants suivants :

Un condensateur variable à deux cages ( 2 X 500 pF ). Un commutateur 2 circuits / 3 positions. Du fil ( j’ai utilisé du fil isolé de 6/10mm ). Quelques chutes de bois. Un peu de soin.

JPG - 48.2 ko

Le cadre est constitué de 9 spires. Une spire de couplage est ajoutée par dessus. Les côtés de la bobine ainsi constituée mesurent 1 mètre.

JPG - 84.7 ko

Suivant la fréquence à exploiter, le commutateur permet de choisir 3 valeurs de condensateur variable :

1000 pF. 500 pF. 250 pF. Le réglage du condensateur est pointu, mais terriblement efficace, le S-mètre du récepteur fait un bond lorsque la bonne valeur est obtenue. Il est indispensable de retoucher le réglage à chaque station entendue.

Le fil employé pour la liaison au récepteur n’est pas critique, ici du côte à côte ou scindex pour nos amis français.

Bonne bidouille.

Forum de l'article

  • Une antenne cadre.
    4 août 2007 , par alys
    bonjour je voudré savoir qu’elle stille de condensateur variable vous ultilisé condensateur.....t.s.f ou condensateur de boite de couplage d’entennes 73...51 a vous
    • Une antenne cadre.
      5 août 2007 , par Pop

      Bonjour,

      Je donne ma préférence aux condensateurs à diélectrique air. Ceux-ci deviennent rares, mais sur des anciens récepteurs à lampe, ils étaient utilisés. Si la capacité est trop élevée, vous pouvez en ajuster la valeur en enlevant des lames.

      http://www.roue-libre.be/article.php3 ?id_article=23

      Si vous ne trouvez pas, les condensateurs à diélectrique mica peuvent convenir.

      Bon bricolage.

      73’s.


Vu dans ... http://earmark.net/gesr/loop/

AM LOOP ANTENNAS

Now QUINN approved!

Erin Sanders, who played the part of teenage inventor Quinn Pensky on Nickelodeon's "Zoey 101" show, with the author. She and her mother recently visited, and were impressed when this loop's little brother (also described below) was able to vastly improve very weak reception from a distant station on an average radio.

Introduction

An AM loop antenna is one of the true marvels of electronics. Requiring no power, it takes advantage of the resonant properties of an inductor and a capacitor connected in parallel to receive weak AM stations. The physics of resonance allows it to have substantial gain, even though it is comprised of passive components! The "loop" part of the antenna is the inductor, and the tuning capacitor makes it resonate at a desired frequency. The schematic diagram of an AM loop antenna is shown below. It consists of an inductive winding and a tuning capacitor. The inductive winding consists of a primary, which forms a resonant network with the tuning capacitor. A sense winding may be included that provides electrical connection to a radio's external antenna jacks. This is not necessary in many cases, all you have to do is get the radio within a few inche of the loop to couple the signal from the antenna.

As nice as loop antennas are, there are some limitations you might want to consider before considering one:

  • Large loops may be quite cumbersome. Even 8 inch loop antennas, however, may have high gain. Terk manufactures such a product - an 8 inch circular loop with a tuning capacitor embedded in the base. These small loop antennas can turn radios with poor sensitivities into modest DX rigs. Just don't expect a 6 transistor pocket radio to provide excellent reception if the distant station is near strong local stations - the selectivity and automatic volume control of the inexpensive receiver may not be up to the task.
  • Loop antennas can be a bit difficult to tune. If the target station is audible at all on the radio - it is a simple matter to put an external loop antenna nearby, and tune it until the weak station becomes strong. If the distant station is not audible at all, it may take several tries to "get it right".

Why Another Loop Antenna Page?

Many articles have been written describing the construction of loop antennas, but they have been deficient in many respects. Some areas that are never adequately explained are:

  • The differences between spiral winding and edge winding – which is better and why. I have elected to construct edge wound loops – it makes calculations easier.
  • Whether the winding is spiral or edge, what is the spacing between the turns of the winding?
  • Does the winding really relate to a standard tuning capacitor with a value of 9.6 to 365 pF, or does it use another value? My construction articles will specify the value of capacitance.
  • Does the loop handle frequencies in the expanded band from 1610 to 1700 kHz?

Mathematics of Resonance

A loop antenna resonates according to the formula:

where:

  • fo is the resonant frequency in Hz
  • L is the inductance of the loop in Henries
  • C is the capacitance of the loop in Farads

The problem for loop designers comes in designing a loop with the desired value of inductance for their tuning capacitor. Ideally, the fully meshed position of the tuning capacitor should tune the loop antenna just below the lowest frequency in the desired band, and the fully open position of the tuning capacitor should tune the loop antenna just above the highest frequency in the desired band. In practice, this is sometimes a challenge because the AM band tunes over a frequency range that is 3:1 (1700 / 540 = 3.15). Surprisingly, I get the best results by adding more turns to the loop so I can use the newer 9.6 to 250 pf tuning capacitors.

Rectangular and Square Loops

Rectangular and square loops are easy to construct, being built from wooden crossbars, wooden frames, attached to doors, or even made of PVC pipe. There are two sources of equations for the inductance of the loop given below. It would be very nice if they produced the same result, but they do not. I pre-loaded a 3 foot ribbon cable loop into my Javascripts, and:

  • Joe Carr's formula produces 239.34 mH
  • The UMR-EMC formula produces 304.24mH

If you increase the number of turns in the Joe Carr calculator by 1, it produces 296.70mH, which happens to be pretty close to the UMR-EMC result. But adding the extra turn is "cheating". So which is right? Both are - they both did a lot of research and obviously have supporting data for their formula. Bottom line, throw in the inter-winding capacitance and you have some experimentation to do.

The Joe Carr Formula

The Joe Carr's Tech Note formula approximates rectangular loops provided that the aspect ratio is not too large. The formula is:

Where:

  • L is the loop inductance in mH
  • A is the length of one side of the loop in cm
  • B is the loop depth (thickness) in cm
  • N is the number of turns

His general form of the equation in the link above contains factors for other geometries - I've seen a few people make hexagonal and ocatagonal loops, but I assume the majority are making square.

I have taken the Joe Carr formula and created a Javascript calculator for square loop antennas.

The UMR-EMC Lab Formula

The good folks at the Missouri University of Science - EMC Center have done a lot of research into loop antennas. In fact, they may be the leading edge of the state of the art. Amazing site and capabilities - you just might spend a whole day on their site! They have developed their own formula:

Where:

  • L is the loop inductance in H
  • N is the number of turns
  • w is the loop length in m
  • h is the loop height in m
  • a is the radius of the wire
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

They have also posted javascript calculators based on it:

  • Missouri University of Science - Rectangular Loop Calculator
  • Missouri University of Science - Square Loop Calculator

Their formula above is the general solution for both rectangular and square loops. If you do the math with both sides equal in length, their formula reduces to the one they have on the square loop calculator.

I have made my own version of their calculator:

AM Loop Antenna Calculator based on the UMR EMC formula

Round Loops

Many hobbyists have build round loop antennas. Two formulas exist, and like the cases of square loops they do not produce the same results. In fact, they differ by almost a factor of 2. This makes it possible for me to say that Bob's Tesla Lab formula appears to be more accurate.

The Bob's Tesla Web Lab Formula

Bob's Tesla Web Lab has a formula for round loop antenna design:

Where:

  • L is the loop inductance in mH
  • N is the number of turns
  • A is radius of the loop in inches
  • B is the width of the loop winding in inches

This formula seems to work properly when I reverse engineered the Terk AM Advantage:

AM Loop Antenna Calculator using the Bob's Tesla Lab formula

UMR - EMC Lab Formula For Round Loops

The UMR-EMC Lab has a formula for round loop antenna design:

Where:

  • N is the number of turns
  • R is radius of the loop in inches
  • A is the width of the loop winding in inches
  • mr is the relative permeability of the medium - just use 1
  • mo is a physical constant - the permability of a vaccuum: mo = 4p*10-7 T2m3/J = 12.566370614*10-7

This is the UMR-EMC Javascript

I've also done my own javascript calculator for AM loop antennas based on their formula.

AM Loop Antenna Calculator using the UMR-EMC Lab formula for round loops

Loop Antenna Mechanical Construction

There are two choices for loop mechanical construction - edge wound and spiral wound. My construction articles are all for edge wound antennas, but many articles linked below describe spiral wound loops.

Edge Wound

An edge wound loop has each turn exactly the same size and on top of the preceding turn:

It is most sensitive to signals coming in the plane of the windings:

The reception pattern can be visualized as a figure 8 pattern, with the loop most sensitive to anything inside the "8", and less sensitive to anything outside the "8". The actual reception pattern is many times the physical size of the loop - the loop size was increased orders of magnitude in the figure to show the physical construction and orientation. The term "node" refers to the areas of highest sensitivity, and "null" to the areas of lowest sensitivity. While the nodes of loop antennas are quite broad, the nulls can be very sharp. A signal source perpendicular to the axis of an edge wound loop may not be received at all!

Spiral Wound

A spiral wound loop consists of a flat spiral of wire, where each turn is enough larger than the previous to fit snugly around it:

The reception pattern of a spiral loop is shown below:

A spiral loop is least sensitive to signals received in its plane.

Loop Antenna Tru-isms Proved

I recently had occasion to do extensive loop antenna testing in a controlled, laboratory environment. I was working at a higher frequency, but the mathematics and behavior of loops is identical to the behavior of AM loops. Because I was dealing with very small loops, I could make as many loop antennas as I wanted - and they were easy to deal with.

Bigger is Better

We all know that the bigger the loop, the more sensitive it is. Here is the proof:

This data, taken from a nework analyzer, shows the results for rectangular, edge wound loops varying from a single turn (3.775 inch edge) to 5 turns (0.32 inch edge), which translates to an area ranging from 14 to 0.1 in2. All were the same inductance, and resonated with almost the same value of capacitance. It is interesting that the area varied over such a wide range. It is also very interesting that the received signal strength changed in increments of about 5 dB, except for the 4 - 5 turn increment where the mechanics of the loops were increasingly difficult to control (the bending radius of 20 AWG wire made both loops almost identical). Extrapolating this down in frequency and up in size, each time the area is increased enough to require one less turn, you can expect a power increase in the received signal of 5 dB, which is a jump of 3.16:1. To receive really weak signals - make the loop BIG! Incidentally, I had almost identical results for spiral wound loops.

Increasing the Q Increases the Sensitivity

The larger the guage of wire, the higher the sensitivity. But - it comes with a cost. As you increase the Q, you decrease the bandwidth of the loop. It is possible to actually attenuate higher audio frequencies if you make the Q too high, an effect documented by crystal radio enthusiasts such as Tom Polk. But there is an easy fix - a resistor in parallel with the loop and tuning capacitor. But that will lower the sensitivity again. It might be useful to make an extremely high Q loop and then have variable resistance in parallel to adjust the bandwidth.

As expected the Q and sensitivity increased with larger guage wire. An alternative to larger guage wire is Litz wire (available at Skycraft. If you are making a remote tuned loop that will be mounted outdoors, Litz wire may not be your best choice. It corrodes outside - FAST! The best way to get more sensitivity, however, is still to increase the loop size.

Construction Articles

My articles form a sort of chronological "journey" of loop construction projects and things I learned along the way - read them in the order listed below to learn along with me!

  • The Four Foot Loop
  • The Two Foot Loop
  • The Folding Loop
  • The 3 Foot Portable Ribbon Cable Loop
  • The Umbrella Loop
  • Styrofoam Loops

Loop Antenna (and Related) Links

Please be aware of some things

  1. I am not in control of these links. They may move or be deleted at the whim of their creator. I go through once in a while and check to see if they are still active. Let me know if you find any dead links and I will kill them at the next revision. However, if any of these links have turned into porn sites, or you find any porn links from them, please inform me immediately and I will make sure the offensive link is removed ASAP! I have no tolerance for that garbage.
  2. Many of these links contain links back to my loop antenna pages. In some cases they are old Geocities links that are broken, others may be to the loop antenna pages that used to be on Yahoo or Mindspring. Earthlink bought Mindspring, got greedy and wants to charge for anything other than minimal bandwidth usage, so I abandoned the loop pages over there in favor of a borrowedsite at Earmark.net. Eventually, I'll move them again to a permanent location with plenty of bandwidth.
  3. Many of these sites also mirror my javascript calculators, either with my permission or - well - they just took the code. Be aware that some users have spotted arithmatical errors in older versions, the only ones that are correct are over here or on the UMR-EMC site! Always use the material here, not mirrored material. If not - well - the formulas don't agree with each other anyway, and parasitics greatly affect results, so the old versions may get you close enough. But use the new ones, please!
  4. I've sorted them by URL to get rid of duplicates.
  • A Remotely Tuned Loop
  • GCC Loop Antenna Design
  • Yahoo! Groups loopantennas
  • Dave's Loop Antenna Page
  • The Ultimate AM Antenna
  • Doug's R-E Loop Article Page
  • Reception techniques An easy loop
  • AM Antennas - ABC Reception Advice Website
  • Amidon
  • AM Radio Antennas
  • AMANDX
  • Ferrite Rods, Bars, Plates and Tubes
  • CCrane
  • DX News, Tips and Information page
  • Joe Carr's Tech Notes
  • Radio Plus+
  • 6 Meter Halo Antenna Design
  • Loop Page
  • Hula Hoop Loop Antenna
  • Loop Antennas
  • N5ESE
  • Rahmenantenne
  • The Toroid King
  • Kiwa
  • A Magnetic Loop Antenna for Shortwave Listening (SWL) by KR1ST
  • Universal LF-MF Preamp
  • Receiving Loop Theory - N4YWK
  • Re Tuned Loop For AM Radio
  • A conveniant AM loop antenna
  • AM Radio Loop Antenna
  • Super Antenna plans
  • NRC
  • Loop Antenna
  • Magnetic Loop antenne's.
  • Mark Connellys
  • RadioIntel.com - THE WOODEN ALTAZIMUTH HOOP LOOP
  • Ramsey
  • NRSC AM
  • STORMWISE Monster Ferrite Rods
  • Air Variable Capacitors, Shafted
  • Terk WARNING - sticky site. They won't let you back here!!!
  • The Black Hole Antenna
  • Loop Antenna
  • Active VLF Loop Amp
  • Receiving Loop Theory
  • Wellbrook
  • RECEIVING LOOP AERIALS FOR 1.8 MHz

Feel free to email me at [image] if you have any material that will help to improve this page! Sorry for the unclickable graphic - spammers are scum that harvest email addresses from web pages.


AM Box Loop Antennas

Vu dans ... http://earmark.net/gesr/loop/styrofoam.htm

Styrofoam Loops

This small styrofoam loop is a solid performer, even helping the GE SR-3 to receive more stations. It is about 14 by 11 1/2 inches. I decided to try my luck at a larger loop. This article describes construction of a 34 by 29 inch loop.

Materials

  • Any large block of styrofoam can be adapted to make a styrofoam loop. You can find a suitable piece at the bottom of a water heater, or padding computer monitors.
  • About 120 feet of wire.
  • A 9.6 to 365 pF tuning capacitor – the large set of plates in a tuning capacitor salvaged from a junk radio.
  • Plastic box to enclose the tuning capacitor.

Construction

  • I found two pieces of styrofoam that were originally padding the upper corners of an HDTV. The set was much wider than normal, so regrettably they didn't use one continuous piece of styrofoam, electing instead for four. Undeterred, I decided to graft them together. I found some of those wooden toothpicks that are sharp on both ends. IMPORTANT SAFETY NOTE: Be careful not to drop them on floors where children go barefoot. My daughter once got one embedded an inch and a half deep in her foot, and it was a painful procedure at the emergency room to extract it. I inserted the toothpicks only a small portion of the way into one side, so that when I forced the other side down over the first, the toothpicks would set to the middle. I also got some of the double sticky back foam tape to hope the pieces together until I could wind the wire:

  • Next, I lined up the two pieces and gently pushed them together. The result was a single piece structure about 34 by 29 inches. From the calculator, I needed 13 turns of wire. I places each turn against the previous. Duct tape is ideal for holding the wires in place.

  • The HDTV styrofoam had two deep pockets that were originally used for cardboard braces. I realized that these pockets would be ideal for the tuning capacitor box. I used a phillips head screwdriver to make wire holes in the styrofoam:

  • It is easier to get the wire through the hole if you double it back on itself. That way, the smooth insulation goes through the hole and the wire end doesn't tend to dig into the ragged sides of the styrofoam hole:

  • Next, I prepared the box for the tuning capacitor by drilling holes to mount it, for the shaft, and holes for the wire. I find that when I make these things, it is a lot easier to have everything go through the lid, then I can just insert the whole assembly into the rest of the box. A plastic knob for the tuning capacitor keeps my body from affecting the tuning. I attached the tuning box to the side of the styrofoam pocket, connected one end of the loop to the frame of the tuning capacitor, the other to the plate tab of the large section. I did find that I needed to parallel both large sections of the tuning capacitor to tune the entire band - the capacitor was actually a 220 pF type and I needed the other section for extra capacitance. One other note - the trimming sections on tuning capacitors add enough capacitance to make life miserable for you at the high end of the band. I don't completely remove them - instead I unscrew the screw, bend the little plate out of the way, then put the screw and mica insulator back into the tuning capacitor underneath the little plate. I haven't destroyed anything, but that trimmer section is out of the circuit. Which makes tuning all the way to the high end of the band a lot easier.

And that was all there was to it! The loop is a solid performer in line with other loops of this general size. Tremendous improvement even on a GE Superradio 3, and the Q is sharp enough to aid in separating out distant stations adjacent to locals.


AM Box Loop Antennas - 2 Foot Loop

Vu dans ... http://earmark.net/gesr/loop/amloop2.htm

The Two Foot Loop

The two foot loop nestled in a space against the wall, in back of my speaker and beside a lamp.

Materials

A four foot by two foot piece of plywood discarded by a neighbor prompted a project - a two foot loop. Additional materials required were:

  • A 2 foot length of 5/8 inch dowel.
  • 150 feet of #20 guage solid wire. The discarded conductor of the twisted pair doorbell wire used for the 4 foot loop was still available, and worked well. The reader who downloads the spreadsheet will notice that I include a calculation of the length for the main loop. The length is not fixed, as one reference suggests, but it is nearly constant for a number of loop antennas in the middle of the range. The length increases at the extremes.
  • A 9.6 to 365 pF tuning capacitor – the large set of plates in a tuning capacitor salvaged from a junk radio. The 2 foot loop described here made use of a 9.6 to 500 pF capacitor, and part of the range is unusable.
  • 8 wood screws.

Construction

Admittedly - this description is brief. Anyone who has read through the article on constructing the four foot loop should have the idea by now ---

  • Cut the 4 foot by 2 foot piece of plywood into two equal 2 foot by 2 foot pieces.
  • Cut four 6 inch sections of dowel.
  • Drill 4 holes in each corner of both pieces of plywood, 5/16 by 5/16 inch in from the edges.

  • Form the box by screwing through the holes in the corners of a piece of plywood into the end of the four pieces of dowel. It helps to pre-drill a pilot hole into the dowel. Otherwise - it has a tendency to split. Attach the other piece of plywood in the same way. The resulting structure is strong, but resist the temptation to lift it by the dowels.

  • Mount the tuning capacitor to the inside of one of the pieces of plywood, near one corner, but not where it would interfere with the mounting of a dowel.

  • Wind 16 turns of wire on the dowels - space them out to occupy 4 inches of length on the dowel.

  • Wind a single turn of wire between turns 8 and 9 of the main loop.

  • Make the indicated connections.

Test Results

As expected, the loop tuned almost the full AM band. It topped out, however, at 1650 kHz. There was some benefit, however on a weak station on 1680 kHz. Both the UMR EMC lab and Joe Carr calculators seem to indicate that it is easy to cover the entire AM band. Neither loop tested, however, can go anywhere near 3 MHz. This may be due to self capacitance of the windings. It is probably possible to tune the whole band by switching in an out a single turn of the loop. At some point, this will be tried and the results posted here. The wide range of the tuning capacitor may make it possible to leave out that turn permanently.

The low end of the AM band tuned when the capacitor was opened to approximately the 365 pF position.

There are weak stations in the DFW area on 550, 590, 600, 640, 680, and 750 kHz. There are also many weak stations located higher on the band, including some TIS stations from DFW airport on 1640 and 1680 kHz. Reception on weak stations improved markedly on the inexpensive receiver - some signals that were not present at all, like the TIS stations, appeared and were listenable. Reception improved slightly on the SR-3. The greatest effect was on more distant stations, and those like 550 kHz that are closely spaced to local stations. The presence of a tuned loop increasing signal strength on the distant signal had the effect of overriding the adjacent channel interference. This advantage alone would be enough to justify the use of the loop in the DFW area.


AM Box Loop Antennas - 4 Foot Loop

Vu dans ... http://earmark.net/gesr/loop/amloop4.htm

The Four Foot Loop Antenna

Materials

To construct the 4 foot loop, it is necessary to procure the following material:

  • Two 8 foot lengths of 1 by 2 lumber (the actual size of 1 by 2 lumber is 11/16 by 1 3/8 inches).
  • 150 feet of #20 guage solid wire. Probably the cheapest source is thermostat or doorbell wire, which comes as insulated twisted pair. Simply measure the length of both of the wires, and then take one conductor of the two for the loop. The other conductor can then be used as the secondary wire, or for other purposes. Another source of wire is discarded telephone or network cable – simply splice sections together to make the desired length. These types of wire, however, will give poor results – particularly at the high end of the band. Multi-stranded antenna wire is better.
  • A 9.6 to 365 pF tuning capacitor – the large set of plates in a 2 section tuning capacitor salvaged from a junk radio.
  • A terminal block, or some other technique for making three connections.
  • 8 wood screws, nails, etc.

Construction

  • Cut two 67 1/8 inch lengths of 1 by 2. These are the braces. Make a notch 11/16 inch wide and 11/16 deep in the exact center of each of these braces.
  • Make an “X” from the two braces by fastening them together at the notches. Make sure the boards fit together flush, and the two braces form a 90 degree angle. They can be secured with wood glue, or with a screw if the loop must be disassembled.
  • Using the scrap pieces of 1 by 2, make 3 eight inch blocks of wood, and one 12 inch block of wood. The 12 inch block of wood will be the tuning block and wire support, the other three will be wire support.
  • In the middle of the 3 eight inch blocks, drill two holes 1/8 inch holes spaced ¾ inch apart for wood screws. Countersink the holes so the screws will not interfere with the wire.
  • Prepare the turning block as shown below.
  • Attach the terminal block with two wood screws. Attach the tuning capacitor to the board with screws, adhesive, or double backed foam tape. If the tuning capacitor has to be remotely located because the loop is installed outdoors, put it in a weatherproof outdoor enclosure. The tuning capacitor can be coupled to a remotely controlled stepper motor to achieve remote tuning.
  • Attach the three wire supports and one tuning / wire support to the ends of the “X” formed by the crossbraces. It may be necessary to pre-drill the ends of the braces, as the wood may tend to split. Wood glue may also help.
  • Make a mark one inch from each end of the eight inch support blocks.
  • Carefully route one end of the wire through the second hole from the tuning capacitor on the tuning block. Attach the end to the ground screw on the terminal block.
  • Carefully wind 9 turns of wire around the outside of the loop. It will be quite large and unwieldy, it may be easier to place the loop horizontally on the floor and go around the loop with the spool. Keep the wire taught!
  • At the end of 9 turns, route the other end free end of the wire through the end hole in the tuning block, and attach to the primary screw on the terminal block.

    NOTE: Intermediate windings not shown for clarity.
  • Space out the 9 turns of the winding evenly between the two marks on each support, or between the two wires on the tuning block.
  • Wind one turn of wire from the ground terminal screw, around the supports, to the secondary terminal screw.
  • Connect the ground of the tuning capacitor to the ground screw of the terminal block. Connect the other terminal of the tuning capacitor to the primary screw of the terminal block.
  • Connect the ground terminal screw on the terminal block to the ground of the receiver. Connect the secondary screw on the terminal block to the antenna input of the receiver. Use coax or twisted pair to connect to the receiver.

If the receiver has a ferrite bar antenna, there are two methods of coupling. One is to wrap a few turns of wire around the ferrite bar at the end opposite the existing windings, and couple those windings to the coax.

Another method is to replace the ferrite bar with the loop. The tuning capacitor would not be used in this case. The ferrite bar in the radio would be removed, and the primary wired across the tuning capacitor in the radio. The secondary of the loop would then be connected to the secondary connection in the receiver (where the end wire from the small portion of the winding on the ferrite loop went). Some receivers do not have common returns for the two windings – in that can the designer needs to connect the proper grounds to their locations in the receiver.

Test Results

The author’s Dallas / Fort Worth “metroplex” location made testing impossible due to overloading and interference from local stations. A remote listening location at 33.9N, 101.9W was selected near (but not at) the antenna facility of Texas Tech University in Lubbock. This site was also selected for high ground conductivity, between 15 and 30 millimhos / m.

Three portable receivers were selected to minimize noise conducted over power lines (notoriously bad at the reception site). These receivers were a GE 7-2887A (AKA “Superadio 3”), an Optimus 12-603, and an Optimus 12-732. These receivers range from very good to modest.

Tests were conducted using only the receiver’s internal ferrite bar antenna, a Terk “AM Advantage” 9 inch loop antenna, and the loop described in Appendix A. The Terk AM advantage does not have a frequency range to 1700 kHz. It tops out at 1600 kHz – the old limit of the AM band. Therefore, it was not capable of tuning one of the test stations.

Tests were conducted in the middle of daylight hours only – no medium wave booster is needed at night in the continental United States. The test focused on reception of Dallas / Ft. Worth area stations from Lubbock, TX; however, stations were added from different areas as appropriate. These stations are listed in Appendix B. The most distant stations were characterized by deep fades with periods of an hour or more, so not all were simultaneously logged. The strength of the distant stations at their peak was enough that the author believes even more distant stations could also be logged. Stations were logged that do not appear here that were even more distant – however time prevented positive identification. There was not much point, since it would only serve to further validate the best combination of loop and receiver, which was the Superadio 3 and the five foot loop, as expected.

The standards of reception below are somewhat subjective, but it is possible to apply standards consistently in a single test session. The author used the following signal categories:

  1. No signal
  2. Carrier only - generated a 10 kHz tone with an adjacent station
  3. Slight signal – audio modulation can be heard, but no intelligible words can be made out
  4. Unlistenable - intelligible audio can be heard, but there is so much static and interference that prolonged listening would produce ear fatigue
  5. Listenable – the audio is sufficiently good to be listened to without ear fatigue
  6. Good Signal – audio is almost clear, but contains artifacts of 10 kHz tones from adjacent stations, bleed over from modulation on nearby stations, slight residual static
  7. Clear – no audible interference

As expected, reception using the internal antennas yielded badly degraded and almost unlistenable audio on all but the GE superadio III:

Frequency | Call | 12-732 | 12-603 | 7-2887A
540 | KDFT | 0 | 0 | 0
610 | KSVA | 0 | 1 | 2
620 | KMKI | 3 | 4 | 5
640 | WWLS | 3 | 3 | 4
650 | WSM | 0 | 0 | 0
660 | KSKY | 3 | 3 | 4
780 | WBBM | 0 | 0 | 0
810 | WHB | 0 | 0 | 0
820 | WBAP | 3 | 4 | 5
830 | WCCO | 0 | 0 | 0
850 | KOA | 0 | 0 | 0
870 | WWL | 0 | 0 | 0
880 | KRVN | 0 | 0 | 0
1700 | KTBK | 0 | 0 | 0

The Terk AM advantage antenna is an unamplified 9 inch loop antenna. The 12-732 receiver does not have an external AM antenna input. It is merely brought close to the loop windings to inductively couple signal into the internal ferrite loop. It yields some improvement, but not a lot:

Frequency | Call | 12-732 | 12-603 | 7-2887A
540 | KDFT | 0 | 0 | 0
610 | KSVA | 1 | 3 | 3
620 | KMKI | 4 | 5 | 5
640 | WWLS | 3 | 4 | 5
650 | WSM | 0 | 0 | 0
660 | KSKY | 3 | 4 | 5
780 | WBBM | 0 | 0 | 0
810 | WHB | 0 | 0 | 0
820 | WBAP | 4 | 5 | 6
830 | WCCO | 0 | 0 | 0
850 | KOA | 1 | 1 | 2
870 | WWL | 0 | 0 | 0
880 | KRVN | 0 | 0 | 2
1700 | KTBK | 0 | 0 | 0

The 4 foot loop yielded dramatic improvement:

Frequency | Call | 12-732 | 12-603 | 7-2887A
540 | KDFT | 3 | 5 | 6
610 | KSVA | 0 | 1 | 2
620 | KMKI | 6 | 6 | 6
640 | WWLS | 6 | 6 | 7
650 | WSM | 5 | 5 | 6
660 | KSKY | 4 | 4 | 5
780 | WBBM | 0 | 0 | 5
810 | WHB | 2 | 3 | 4
820 | WBAP | 5 | 5 | 6
830 | WCCO | 2 | 3 | 3
850 | KOA | 3 | 3 | 4
870 | WWL | 4 | 5 | 5
880 | KRVN | 2 | 2 | 3
1700 | KTBK | 0 | 2 | 4

The large loop allows many distant stations to be heard on even a modest receiver. As expected, receivers have personalities, related to the number of IF stages, the presence or absence of a tuned RF stage, and particularly the AGC characteristics. A good example is the reception of 780 on the 7-2887A (Superadio 3). The other two receivers are manufactured by Radio Shack, and therefore have some selectivity and AGC characteristics in common. 780 kHz was unreceivable on the Optimus receivers at the test location due to the presence of a local station on 790 kHz. When the Radio Shack receivers are tuned, strong local stations have a strong presence even 30 to 40 kHz away from the center frequency, and are much louder in volume. In spite of this, the 12-603 appears to be more sensitive on a few stations. It also allowed reception of 620 kHz in the “wide” position, providing high frequency response without a large increase in noise. When the “wide” position was attempted with the Superadio 3 on 620 kHz, the volume decreases markedly. The “wide” position may have more bandwidth on the Superadio 3 than it does on the 12-603. The reception of KMKI would have rated 7 on all three receivers, had it not been for a strong source of local noise. Volume on the station increased dramatically as the loop was tuned to 620 kHz.

Stereo reception was not attempted on the three receivers, because they did not contain an AM stereo conversion circuit. In practice, however, the better the signal quality, the better the chance of satisfactory stereo reception.

Tru-isms and Other Observations

If there was a single result of this test, it was to confirm certain facts that are self-apparent, but seldom questioned. These facts are listed below:

  • Better quality receivers have the capability of more distant reception than modest receivers.
  • Receivers with tuned RF stages are more sensitive. Two of the receivers used in this test have tuned rf stages – the 7-2887A (Superadio 3), and the 12-603. This is not the complete story, however, as the 12-603 had a lot more in common with the 12-732 than it did with the 7-2887A.
  • Larger antennas receive more stations than small ones. The Terk AM advantage 9 inch loop helped the modest 12-732 and 12-603 receivers far more than it helped the Superadio 3. When connected to the Superadio 3, it did not produce much change at all, but the 5 foot loop produced a large change. The area of the loop is the determining factor for reception for open-air box loops,
  • The length (and diameter) of the ferrite bar is the determining factor for reception for internal ferrite bars. Longer and thicker is better.
  • Low AM frequencies propagate much better than high AM frequencies. KMKI on 620 kHz had a much better signal that did WBAP 820 kHz, even though WBAP broadcasts with ten times the power and is 30 miles closer to the test location. There was another Dallas station on 570 that could have been used as a test station, but the presence of a strong signal in Lubbock on 580 prevented reliable reception, even on the Superadio 3. The station of 570 was present and would have otherwise been very clear. The author did not have access to the Texas Tech antenna facility for the writing of this article, but more than 20 years ago logged the Dallas 570 frequency with a Hammarlund SP-600 JX in the 3 kHz IF bandwidth position at that facility. The author now has a Hammarlund SP-600 JX receiver of his own, but it weighs 70 pounds and is not a good candidate for hauling across the state for a test of this nature.

Constructing two loops of different sizes invites comparisons. Direct performance comparisons could not be made, because the 2 foot loop was tested in the Dallas instead of the remote site listed above. As expected, DX opportunities were limited by overloading on strong local stations. Some interesting facts, however, did come to light:

  • The winding spacing, which was so critical on the four foot loop, hardly mattered at all on the two foot. This explains the results I got with the Terk AM advantage, which did not have any loop spacing at all - except for the miniscule spacing caused by the clear coating on the magnet wire.
  • The two foot loop did not seem to be very effective at catching really distant DX. Granted - the time of year was different by three months, which could have something to do with it.
  • The two foot loop was very effective with the low cost receiver, and not so effective with the SR-3. This is no surprise, since the four foot loop was also limited in effectiveness with the SR-3.
  • The high frequency tuning on the four foot loop was very fuzzy and indistinct. It improved on the two foot loop.

Appendix A: Test Stations for the Four Foot Loop

Frequency | Call | Power (kW) | Latitude | Longitude | Distance Miles | Distance kM
540 | KDFT | 1 | 35.2 | 97.3 | 343 | 556
610 | KSVA | 5 | 35.0 | 106.4 | 268 | 434
620 | KMKI | 5 | 33.1 | 96.3 | 328 | 531
640 | WWLS | 5 | 35.2 | 97.3 | 277 | 449
650 | WSM | 50 | 35.6 | 86.5 | 883 | 1430
660 | KSKY | 10 | 32.5 | 96.4 | 333 | 539
780 | WBBM | 50 | 41.6 | 88.0 | 926 | 1500
810 | WHB | 50 | 39.2 | 94.3 | 943 | 1528
820 | WBAP | 50 | 32.3 | 97.1 | 328 | 531
830 | WCCO | 50 | 45.1 | 93.2 | 901 | 1460
850 | KOA | 50 | 39.3 | 104.4 | 397 | 643
870 | WWL | 50 | 29.5 | 90.0 | 763 | 1236
880 | KRVN | 50 | 40.3 | 99.2 | 466 | 755
1700 | KTBK | 10 | 33.2 | 96.3 | 327 | 530


AM Loop Antennas - 3 Foot Ribbon Cable Loop

Vu dans ... http://earmark.net/gesr/loop/ribbonloop.htm

The Portable 3 Foot Ribbon Cable Loop

The three foot ribbon cable loop assembled, propped up by a child's rocking chair - it is not self supporting. This is a very "hot" design - excellent "Q" and excellent sensitivity.

The three foot ribbon cable loop dis-assembled, and ready to transport.

Introduction

One idea that has been suggested for constructing a loop is to use ribbon cable, with a winding spacing of 0.050 inch, to consturct the loop. I saw a loop antenna article at one time that recommended the use of flat ribbon cable, and showed how to make a loop by using the ribbon cable, offset by one pin, on two "D" style connectors, and plugging together to form the loop. I have never seen that article again, so I suspect it has been removed from the web. So I thought I would resurrect the idea.

This article describes how to construct a loop from ribbon cable. The folding loop article describes a portable loop, but I was not very happy with it. In its folded position, it was too long to throw into the back of my van to take to my remote test site. It is also heavy, and suffered from a low Q that also plagues my four foot loop. For that trip to the pool I described in the folding loop article, I need something even better! This time, I will add the requirements that the portable loop be lightweight, and that it will not be long - like the folding loop in its folded configuration. I also will not test any loop that suffers from low Q.

I looked around for lightweight materials from which to construct a loop. They also have to be non-metallic, which limits the selection quite a bit. Some discarded vertical blinds offered me the answer. The vertical blind slats are about 84 inches long and 3 1/2 inches wide, and have a slight curve. Individually, they are much too weak to work as a support, but the slight curvature can be used to create a fairly strong support structure.

Materials

To construct the portable loop, it is necessary to procure the following material:

  • Four of the plastic blinds from a discarded set of vertical blinds. They should be the curved plastic type - not metal or wood.
  • Construction quality masking tape. I am talking about the type used to tape windows up for hurricanes - which is where I got mine. I used to live in Florida, and had a roll left over. This tape is about two inches wide, and has good adhesive. That little cheap 3/4 inch stuff sold in art stores will NOT do!
  • 12 1/2 feet of ribbon cable - the 25 conductor stuff will do fine, and you can make a couple of loops out of it.
  • Small shrink wrap tubing.
  • A 9.6 to 365 pF tuning capacitor – the large set of plates in a tuning capacitor salvaged from a junk radio.

Construction

  • Cut the four plastic blind pieces to 52 5/8 inches long. Save the discarded pieces.

  • Place the blind on the work area, with the curved part "up" in the middle. Place masking tape along both edges of one of the blinds, leaving the sticky part about half exposed.

  • Turn the blind with the tape over, and place a second blind over the first, again with the curved part "up" in the middle. Fold the tape up and over both edges.

  • Repeat the process with two more plastic blind pieces. You now have the two cross braces for the loop.

  • In order for the cross braces to interlock, it will be necessary to cut notches halfway through them in the exact middle, or 26 3/8 inches from the end. The width of the notches is determined by measuring the thickness of the middle part of the cross brace, but is probably about 3/8 inch. Cut the notches with heavy duty scissors or tin shearers. If regular scissors have to be used, it may be necessary to separate the two blinds and cut them individually.

  • Prepare two one foot sections of blind material from the discarded pieces. Cut two 12 inch by 1 1/4 inch sections from those one foot sections.

  • Tape the pieces that you just created onto the braces on the un-notched edge in the middle, one piece on each side. These pieces will compensate for the weakness created by the notch.

  • Prepare a 12 foot, 5 inch piece of ribbon cable. It only has to be 7 or 8 conductors wide. Strip and tin each conductor on both ends of the ribbon cable.

  • Make sure there are no "kinks" or twists in the ribbon cable, and match up the two ends so they can be worked with in close proximity. Slide short lengths of shrink wrap onto the wires on one side of the ribbon cable. Solder conductor number TWO of one end to conductor number ONE of the other. Solder conductor number THREE of the first end to conductor number TWO of the other. Continue this pattern until all but one wire on both ends have been soldered. You should be left with conductor number one of one side loose, and the last conductor of the other side loose.

  • Connect conductor 1 of the ribbon cable to the ground terminal of the tuning capacitor, the other end of the other side to the other terminal of the tuning capacitor.

  • Slip the two cross braces together for form an "X". This is best done on the floor, as there will be no real strength to the structure yet.

  • Slip the ribbon cable over the four edges of the cross braces, slide to the middle. If it is too tight, the edges of the cross braces can be notched. If it is too loose, the ribbon cable will have to be shortened or small pieces added to the braces by stapling to the ends.

  • At this point, the loop structure should be strong enough to erect vertically. It will probably not self support, however, and will need something to lean against (a wooden chair).

  • Place a radio in close proximity to the loop, and tune to a weak station near the bottom of the band. Tune the plates of the tuning capacitor until almost closed, and try to optimize the weak station by tuning the loop. IF the plates are not fully engaged for a station at 540 kHz, there are too many turns on the loop. Re-solder the tuning capacitor to the next conductor in from the end of the ribbon cable.
  • When the tuning capacitor is fully engaged at the low end of the band, double check the tuning at the high end with a weak station. The loop should tune the high end of the band with the tuning capacitor plates fully disengaged. I was able to compromise between the two ends of the band with 6 conductors in the ribbon cable and a low frequency limit of 550 kHz and a high frequency limit of 1650 kHz. If I wanted fully converage, I would have needed to add a switch to switch a conductor in and out.
  • Slide the heat shrink tubing up and fully shrink it to conver the exposed conductors. Tape the tuning capacitor to the ribbon cable, unless you want to use a small plastic box or something to make it look better.
  • A single turn "sense" winding can be made out of an extra conductor in the ribbon cable.

Some notes about the author's loop:

  • Q of the loop is EXCELLENT - even at the high end of the band. This dispells the myth that winding spacing has something to do with Q - too narrow and the Q goes down.
  • The UMR EMC lab calculator told me that I would need 8 conductors, which is also about the number of conductors in the 1 meter loop projects. This loop only needed 6 conductors, which was disappointing to me, because I thought they had the formula "right". I was able to measure the inductance of my 6 turn loop, and it comes out 200 mH. I have no explanation, unless the aggregate of RF energy in the Dallas area affected my inductance meter (I can usually see it fluctuate some, especially at night, when measuring one of these loops). I also suspect that inter-winding capacitance was making up the difference in capacitance and making it resonate in the AM band. Whatever the reasons, it tunes, it works, re-soldering (or taking off turns) is NOT the pain in the posterior I thought it would be. Hey - once you got a loop that works, you just don't care any more if the calculations were wrong. Just start out with too many turns or conductors, so you can take them off. Taking them off is a whole lot easier than adding them!!!
  • A three foot loop is about the largest loop that can be constructed with this technique. This project started as a five foot loop, but the loop would not self-support, and needed to be "downsized".
  • Test results in the metroplex were about what was expected. A GE Superadio 3 has little improvement, but "cheapies" show tremendous improvement. The antenna was taken to the remote test site described in the four foot loop antenna article. The results are shown below:

    Internal Antenna Only
    Frequency | Call | 12-732 | 7-2887A
    540 | KDFT | 0 | 0
    610 | KSVA | 0 | 2
    620 | KMKI | 3 | 5
    640 | WWLS | 3 | 4
    650 | WSM | 0 | 0
    660 | KSKY | 3 | 4
    770 | KAAM | 0 | 0
    810 | WHB | 0 | 0
    820 | WBAP | 3 | 5
    830 | WCCO | 0 | 0
    920 | KENT | 0 | 0
    1020 | KCKN | 0 | 0
    1110 | KYKK | 0 | 0
    1150 | KUHD | 0 | 0

    3 Foot Loop
    Frequency | Call | 12-732 | 7-2887A
    540 | KDFT | 4 | 5
    610 | KSVA | 2 | 2
    620 | KMKI | 5 | 6
    640 | WWLS | 5 | 6
    650 | WSM | 2 | 2
    660 | KSKY | 3 | 4
    770 | KAAM | 5 | 6
    810 | WHB | 2 | 2
    820 | WBAP | 5 | 6
    830 | WCCO | 3 | 3
    920 | KENT | 5 | 6
    1020 | KCKN | 5 | 6
    1110 | KYKK | 6 | 6
    1150 | KUHD | 2 | 2


AM Loop Antennas - the Folding Loop

Vu dans ... http://earmark.net/gesr/loop/foldloop.htm

The Folding Loop Antenna

Folding loop antenna - deployed.

Folding loop antenna - folded.

Introduction

In my study of AM Box Loop Antennas, I have quickly realized that no matter how good the reception improvement may be using a loop - the loop antenna itself is large and cumbersome. This limits its usefulness to home installations. The large loops do not lend themselves to portability. How can that be changed?

As a teenager in Midland, TX, I brought the best radios available to the pool where I spent many a lazy summer afternoon. No matter what I tried, good radio stations such as KLIF Dallas was just too weak. Even WFAA, during its short career as a top 40 station, was so weak that I had to turn the volume control all the way up just to hear the signal. I wish I had known about loop antennas at the time, but more than that - I wish I had invented a "folding loop", one that would be easy to carry in, quick to set up, yet not compromise the performance of a large loop in any way.

Now, 25 years later, I am faced with a similar situation. My daughter loves to listen to "Radio Disney" - KMKI, a 5000 Watt AM station on 620 kHz from the Dallas area. She wants to hear it when she visits grandad in Lubbock, TX 330 miles away. And she wants to hear it at a pool in the neighborhood where he lives. To her, all that matters is the music. It must be clear. What we carry to the pool must be a convenient size, light weight, easy to set up, and quick to adjust. It must work the first time, there is no time for tinkering - and it must be reliable. A perfect application for a "folding loop".

I know that one company makes a "pocket loop" - no doubt taking advantage of the spring characteristics of their loop antenna structure to allow it to be twisted into a smaller shape - similar to some automotive shades. Good idea, but I bet the things get tangled after a while - like a slinky. Their unit costs about $150, making it a lot more serious problem once it does get tangled!

So - with twisting coils not an option, what else could I try? Some 27 inch shelves discarded from a home entertainment system provided the answer.

Materials

To construct the folding loop, it is necessary to procure the following material:

  • Five 27 inch lengths of 1 by 8 lumber (the actual size of 1 by 8 lumber is 11/16 by 5 1/2 inches).
  • Ten small hinges and their mounting screws. I found some brass furniture hinges at Home Depot that were perfect. They must be small to avoid interfering with the loop tuning.
  • Four small 5 1/2 inch long blocks of wood. 1 by 1 lumber scraps are perfect.
  • Eight 1 inch wood screws.
  • 150 feet of #20 guage solid wire. Probably the cheapest source is thermostat or doorbell wire, which comes as insulated twisted pair. Simply measure the length of both of the wires, and then take one conductor of the two for the loop. The other conductor can then be used as the secondary wire, or for other purposes. Another source of wire is discarded telephone or network cable – simply splice sections together to make the desired length. These types of wire, however, will give poor results – particularly at the high end of the band. Multi-stranded antenna wire is better.
  • A 9.6 to 365 pF tuning capacitor – the large set of plates in a tuning capacitor salvaged from a junk radio.

Construction

Click on the pictures to see them full size ---

  • Connect two of the pieces of 1 by 8 lumber together at the edge with two hinges.

  • Continue to connect pieces of 1 by 8 lumber with hinges at the edges until 4 pieces have been joined.
  • Connect the fifth piece of 1 by 8 lumber to the side of the first piece with two hinges.

  • Attach the tuning capacitor to the exposed edge of the fifth piece of lumber.

  • Fold the 4 pieces into a square shape, and place two additional hinges to connect the end pieces together and complete the frame.

  • Fold the tuning capacitor piece of lumber in towards the center of the loop, making sure the edge is inside the top and bottom pieces of the frame. This will support the frame in a square shape - the shape used by the loop when it is in use. When not in use, the tuning capacitor piece is folded back, which allows the loop to collapse for storage.

  • With the loop in its "in use" shape, as a square frame - wind thirteen turns of wire on the frame. The exact spacing is not terribly important as it has little impact on the inductance of the loop, but the windings should be spread out equidistant from each other.

  • Prepare 4 pieces of 1 by 1 wood, cut to 5 1/2 inches long. With a saw blame, notch each piece 13 times. A good way to measure the location of these notches is to put it against the turns on the loop, and marking with a pencil. Drill 2 holes on either side of winding notches.

  • Screw the pieces of wood over the windings near each hinge joint, making sure the wires slide freely through the notches. It is not necessary to have a piece of wood on each side of the joint, but it would not hurt anything. The purpose of these pieces of wood is to support the wire when the loop is collapsed. When the loop is collapsed, the wire goes slack.

  • Connect one end of the winding to the ground terminal of the tuning capacitor, the other end of the winding to the other terminal of the tuning capacitor.

  • A single turn "sense" winding can be added to the outside of the loop, if an additional notch is added for it.

The end result is a odd looking contraption when folded, 54 inches long, about 11 inches wide half of its length, and 5 1/2 inches wide for the other half. It has droopy wire hanging on it, and has a tuning capacitor sticking out. It is long enough to be slightly inconvenient, and heavy enough to be slightly annoying - but the weight can be reduced by changing the thickness of the wood, 1/4 inch plywood, perhaps.

You are sure to get a few stares walking into a public area such as a pool with this contraption, but as long as you re-assure anxious lifeguards that you have no intention of taking it into the water as a "surf board", you should be fine!

If the receiver has a ferrite bar antenna, there are two methods of coupling. One is to wrap a few turns of wire around the ferrite bar at the end opposite the existing windings, and couple those windings to the coax. The other is to simply get the radio close to the loop.

Actual tests of the loop have shown that it suffers from a low "Q" - the same as the four foot loop. I have yet to solve this problem, but suspect it has a lot to do with the quality of the tuning capacitor and the wire used. The doorbell wire has over an ohm of resistance over 12 turns - I had to remove a turn because I had a 500 pF tuning capacitor instead of a 365 pF. I suspect that wire with lower resistance would improve performance considerably. Even with the low Q - it improves reception of inexpensive receivers to a great degree. Better quality receivers are not improved as much.


AM Loop Antennas - the Umbrella Loop

Vu dans ... http://earmark.net/gesr/loop/umbrellaloop.htm

The Umbrella Loop

The 5 foot umbrella loop in its open "deployed" configuration.

The umbrealla loop folded for transport.

Detail of the folding mechanism of the umbrella loop.

Introduction

Those of you who have read my previous articles know how I have "learned by doing". I started over 30 years ago salvaging loops out of old radios. About 20 years ago I used a simple formula based on the area and number of turns, and produced a 5 foot planar loop that was good for transatlantic listening - but included no tuning capacitor (it was internal to the radio). I then shelved the project for 20 years.

I still had my 5 foot planar loop, which was soon adapted to a 4 foot edge wound model with a tuning capacitor. Unfortunately, the wood is actually getting rotted, so it sits in my father's storage shed 300 miles away. It has such a low Q on the high end of the band that I considered the performance unsatisfactory.

If you don't mind, I will digress a bit before starting this construction article. I have learned a lot of things in the process of building loops. Among other things, I learned that:

  • The calculations for loops are not well documented. I still don't have a satisfactory algorithm. The calculators on the front page of this article series get you really close, but neither one is correct on the high end of the band. I did make a 2 foot edge wound model based on the Joe Carr formula that was tuned properly from the moment it was constructed. But - for closely spaced loops, only the UMR EMC lab calculator gets close to the right number of turns. Furthermore, neither they nor the tesla calculation worked for the Terk AM advantage or its Radio Shack clone - both of which are circular loops. The number of turns is incorrect. A correspondent on an electronics newsgroup referred me to his executable program, which works for small loops but not large. His algorithm is not documented so I don't know where he got his calculations. His program also works for the closely spaced 3 foot ribbon loop that I made, and for the loop described here. So I suspect that it is correct for closely spaced windings. Of course it does not work for widely spaced windings. The bottom line here for hobbyists is that it will probably be unavoidable to put too many turns on the windings and remove them until the loop can be tuned.

  • Tuning capacitors are getting hard to find. If you want to build a loop - it would be a good idea to start scouring garage sales for old analog tuned radios. But - I have found that there are several types of tuning capacitors:

    1. Extremely old radios and equipment have a type of tuning capacitor with a shaft down the middle, and the plates are on bearings and will not stay in position when the shaft is released. What is more, the function of the plates is to act as series capacitors between two sets of stationary plates. While it might be possible to use these old devices as tuned elements for a loop, I consider them unsuitable. I was very excited to find some of these large, multi-section tuning capacitors at my local electronics junk shop. Imagine my disappointment when I discovered their true nature!

    2. The 9.6 to 365 pF variety. These seem to have gone out of vogue about 30 years ago, replaced by:

    3. The 500 pF (maximum) variety. These are very nice for loop construction projects, because you have a real chance at getting a loop to tune the whole band with one capacitor. You can easily spot these, they have more plates than the 365 pF variety. Grab them when you find them!!!

    4. The 250 pF variety. These are smaller, and have less plates. This is also the type used in the little PCB mount types in portables. The second, smaller set of plates usually does not have enough capacitance to add up to 365 pF when put in parallel. I picked up three of these at my local electronics shop. Surprisingly - they can be used to make loops that tune the whole AM band! I will document these loops, constructed on large pieces of styrofoam, in future articles.

    5. Varactor diodes - I include these because this is where the industry is going. I consider them useless, because one of the nice aspects of loops is that they do not require power to operate. In theory, it would be pretty simple to use a varactor - just vary the voltage across it to get the desired capacitance.

  • Multi-stranded wire seems to give better Q than solid wire. My 500 foot spool of doorbell wire is getting pretty depleted after 4 loop projects, but my latest projects use ribbon cable.

  • I am more and more convinced that getting complete coverage of the AM band is one of the hardest tasks facing the loop builder. I have come close with the two foot loop - it tunes from 550 to 1640 kHz. But the umbrella loop described here only tunes 640 to 1700 kHz. I had to include a switch on the windings to cover the whole band. This may not be that bad of a thing - you can expand the concept to cover shortwave bands.

If you have read my other articles, you know I am driven to make a practical - and portable - loop. I have a scenario of the "swimming pool", where I want music from a distant station with a minimum of hassle. The loop is impractical if it is large, heavy, delicate, or takes over 30 seconds to deploy. It is also impractical if it is hard to transport or store in its collapsed form. I wanted to make a really large loop practical to take and use almost anywhere. The folding loop was impractical because it folded to a flat shape that was too long to fit in a car trunk. The three foot ribbon loop was impractical because it was too delicate and took too long to deploy.

The Umbrella Loop Concept

I saw the answer in an everyday object that just about everybody owns - an umbrella. Like my "ideal" loop, it needs to have a large deployed shape, yet needs to be lightweight enough to carry, and needs to fold to a compact form that is easy to store. It needs to deploy quickly. It has many characteristics in common with what I want for loop! But - could I make a loop antenna based on the umbrella design? I cannot use umbrella hardware directly, because it is metal. But - I found a way to use wood instead of metal for the supports, and a minimum of metal used near the center of the mechanism.

Like the 3 foot ribbon cable loop, this design makes use of ribbon cable. This is almost a necessity, because separate turns would get tangled with this design.

Materials

  1. Three 8 foot lengths of 2 by 2 lumber. This is usually the smallest size available at the lumber yard. Some warpage is almost inevitable, but does not affect the construction of the loop. Water sealed lumber will make your loop heavier. I suggest painting the finished pieces as an alternative to water sealed lumber.
  2. 2 wooden yardsticks. I found these in the checkout lane of Home Depot for 69 cents.
  3. 4 gate hinges with screws. Often times, gate hinges are not provided with wood screws (see next item).
  4. 24 1 inch by 1/4 flat head wood screws.
  5. 9 1 inch furniture hinges.
  6. 12 4*40 screws, nuts and washers.
  7. 12 sheetrock screws.
  8. one 2 inch by 2 inch by 1 inch slide assembly (see text).
  9. 20 feet of 25 conductor ribbon cable. 25 conductor is the way it is commonly sold.
  10. a 9.6 to 365 pF tuning capacitor.
  11. a SPDT switch.
  12. hookup wire.
  13. eight plastic push pins (used during construction).

Construction

This is a complex construction project (but not too bad). You need to be careful to do each step carefully. There will be some degree of customization and judgement involved - I will try to explain the rationale when you need to do this. I will also break this up into sub-assemblies to make it easier to follow.

Constructing the Slide Assembly

The slide assembly is one of the most demanding aspects of this design. I spent many hours thinking about how to design this part of the umbrella loop. If you unfold an umbrella, the slide assembly is the thing that slides along the center support of the umbrella. I discovered that it needs to be quite strong - as it takes a lot of abuse. This made the selection of material critical. I searched for something commonly available, strong enough, and a material that can be worked equally. I finally settled on crate strapping metal. There are at least three types in use. One type is not metal at all, but plastic of some sort. Plastic is completely unsuitable - it is not strong enough. There is also a very flimsy metal type of strapping metal, as opposed to a thicker metal strapping. It is the thicker metal strapping that you are looking for. It is about 10 mils thick. It should be easy to beg some from somewhere - as it is usually discarded anyway - and people are anxious to get rid of it because it can cause injuries. I got mine from a computer room retrofit, where it was used to support 6 foot tall racks of equipment. I suspect that refrigerator and washing machines are also shipped with the same type of strapping metal, so stores that sell them may be a good source.

  • You will need about 17 inches of thick crate strapping metal, and a scrap piece of 2 by 2 lumber to use as the bending form. 2 by 2 lumber is NOT two inches by two inches - it is smaller. But you will be using it to make a 2 inch by 2 inch metal framework - that will slide easily over a piece of 2 by 2 lumber. A tight fit is NOT necessary.

  • Measure 2 inches of strap metal. Bend across the edge of the scrap piece of 2 by 2. It is NOT NECESSARY to make a really tight bend. In fact, the metal is a bit brittle and may break if you bend too sharply. It is best to leave a little radius in the metal at the bend.
  • Make three more bends at two inch intervals until the strap metal makes a square frame.
  • Make a second layer of strap metal around the first by making four more bends. These bends will be slightly larger than 2 inches, so do not measure. Just bend over the inner bend of metal. The graphic shows some space, but wrap tightly. Break off any excess strap metal.

WARNING Hold the strap metal tightly or secure in a vice for the next step. Don't let it get away from you, it can cut you! If you slice your finger, don't come crying to me about it with some slimeball lawyer. I warned you!

  • Drill two holes in each side of the metal frame to match those in the furniture hinges. Go through both layers of strap metal. It really helps to drill into that scrap piece of 2 by 2, but any way you do it - it is difficult to hold safely. But - I am a total klutz and I did it, you can too!
  • Attached hinges to the metal frame with number 4 hardware. Do yourself a favor and start with the side that wants to unfold. I am not a mechanical engineer and do not have the exact terminology and length for the bolts - just a bin full of number 4 stuff. Nevertheless - make the bolts the rounded head type, because they will need to slide smoothly up and down a support without tearing up the wood. You can also use lockwashers if you wish.

You now should have a nice little square metal frame with hinges on it. Next, we will take this assembly and add the "spokes" to it - similar to the spokes that attach to the sliding part of an umbreall. Only we are going to use yardsticks.

Constructing the Spoke Assembly

  • Prepare the spokes by cutting the two yardsticks in the middle. They are already marked at 18 inches for you! Yes - I know it is a shame to ruin them, but if you read through these directions in advance - pick up a couple of extra to alleviate your guilt. Then you will have them handy for other measurements in this project.

  • Drill holes to match the furniture hinges at each end of the 4 pieces of yardstick. THE DISTANCE BETWEEN THE HOLES SETS AT EACH END IS CRITICAL!!! You can measure precisely and drill one piece at a time if you like, but it is a lot easier to tape all four together and drill through all four at a time. The yardsticks are not very thick, so this is not hard to do.
  • Attach the four spokes to the top of the four hinges on the slide assembly using number 4 hardware. Attaching to the top of the hinge is necessary, because the spokes will need to fold flat against the center support. The screw needs to come from underneath.
  • Attach hinges to the top of the far ends of the spokes with number 4 hardware. The screw needs to come from above. The spoke needs to be underneath and the screw head needs to be on top because the spoke will need to fold flat against the frame. The spoke will actually fold through about 135 angle at the frame, so this is fairly critical.
  • You can now fold up the spoke assembly until it is needed for final mechanical assembly. Next, we will make the frame.

Constructing the Frame

  • Cut all three of the 8 foot 2 by 2 pieces of lumber in half, to obtain 48 inch sections. You will use 5 of the sections with one in reserve in case of mistakes.

  • Cut one of the remaining 48 inch pieces into two pieces, one 34 inches long and the other 14 inches long.

  • This is a difficult step, it involves making an angle cut on the end of the 14 inch piece of 2 by 2. You may want to use a mitre box. Start by marking the cut on the end. Draw a 45 degree line from the middle of one side to the middle of an adjacent side. Next, mark the side of the piece with a triangle extending down about two inches along the sides, starting at the line you drew on the end. Next, using a coping or other saw designed for fine work, saw off a triangular wedge of the side and end of the piece. The wood to be removed is marked with an "X" on the picture. If you do not have a mitre box, starting on the edge instead of the end may prove easier.
  • Make the same cut as the previous step in the 34 inch piece of 2 by 2.

  • Attach a gate hinge to one end of the 48 inch sections. Position it such that when unfolded at a 90 degree angle, the flat part of the free end of the hinge is flush with the end of the wood. You should pre-drill holes for the screws, as they are large and may split the wood if you try to screw them in without pre-drilling.
  • Attach one side of a gate hinge to the upturned face of each of the 4 pieces, such that when the hinge is opened 90 degrees, its flat side is flush with, and parallel with, the end of the 48 inch piece.

  • Lay out four of the 48 inch sections into a cross shape, with 4 ends close together. Take the 14 inch piece of 2 by 2 and position it vertically in the middle of the 4 pieces with the hinges attached. Place it with the diagonal cut up. Fold over the open end of the hinges until you are ready to attach.
  • Attach the open side of the hinges to each side of the vertical piece. The bottom of the 14 inch piece should extend to the floor, and flush with the bottom of the 4 48 inch pieces of 2 by 2. Again - pre-drilling the holes for gate hinge screws is mandatory. Also - the physical arrangement of screws should prevent interference on all but the top screw. It is a good idea to pre-drill the top holes slightly diagonal so the screws will clear each other.
  • Leave the frame assembly on the work area for the next section of the assembly process.

Mating the Slide Assembly and Frame Assembly

This step involves completing the basic "umbrella" mechanism. It will involve a bit of trial and error to get it right, so you are enouraged to play with the mechanism as much as you can to verify that it will work. Now is the time to fix any problems - not when the fragile loop winding is on the frame and can be damaged.

  • Unfold the slide assembly, and slide the 2 inch metal frame over the center support of the frame assembly as shown below:
  • Starting with the small screws supplied with the furniture hinge, attach the spoke hinges to the frame. The picture is not quite to scale, but gives the idea. Make sure that the top of the slide assembly is flush with the top of the vertical support of the frame. Make sure there is about the same amount of slack between the slide and the vertical support on all four sides. The spokes will angle down to the frame, and ideally intersect the frame at the same place on each support. This is not a given, however. I had to fold and unfold several times to "get it right". That is why you want to start with small screws that don't make a big hole. The folded position is much harder to get right than the open position. It is better to have some misalignment open than it is folded - as you might not be able to fold it all the way and you might put stress on the mechanical members when folding. Trial and error is the order here. Also - beware for your fingers, you can pinch them pretty easily between the vertical support and the slide assembly!
  • When you do "get it right", replace the hinge screws with sheetrock screws. Sheetrock screws are skinny, so they will fit through the holes, their heads are flat, and they are tremendously strong to take the stress. It is best to pre-drill the holes for the sheetrock screws. If they are too long and extend out the other side of the frame, cut them off with a hacksaw and sand down the stumps.

A note on "notching" - it is OK to notch the frame slightly to accomodate spokes and their screw heads, although I did not find it necessary. The spokes and screw heads just barely touched the frame in the open position when I built my loop.

Constructing the Loop

This series of steps involves making the actual loop. The simplified schematic is shown above - the actual loop has 6 turns, but that would be difficult to show so I simplified it. The schematic reflects the fact that I needed to switch one turn in and out to cover the whole AM band. I found a mice little plastic box in which to house my circuit - I suggest you do the same. Even something like those fake "chewing gum pagers" have nice plastic boxes in which you can mount the switch and a small tuning capacitor. Attach to one of the supports with a couple of small wood screws.

  • Important! Make sure the ribbon cable is flat - no twists.

  • Prepare the 20 foot length of ribbon cable by separating the wires about 1/2 inch on each end. Strip and time every other wire (odd numbered wires). The even numbered wires are used to reduce wire-to-wire capacitance of the loop. Extra turns can be left in the ribbon - they will help give it strength.

  • Slip a small piece of heatshrink tubing on the wires that were stripped and tinned on one end.

  • Starting with the first wire on one end (usually marked with a color stripe), solder it to wire number 3 on the other end (is the cable still flat?). If the start of the loop is "0" in the picture, then the connection of wire 1 and 3 is the first turn - "1".

  • Continue by soldering wire 3 on one side to wire 5 on the other side, wire 5 to wire 7, etc as shown in the picture below to form 6 turns of the loop.

  • For all but turns 0, 5, and 6; slide the heatshrink tubing over the connection and shrink it.
  • Using a short piece of hookup wire, connect turn zero of the loop to the frame (and moving plate) connection of the tuning capacitor.

  • Using short pieces of hookup wire, connect turns 5 and 6 of the loop to outer two terminals of the switch.

  • Using a short piece of Hookup wire, connect the center terminal of the switch to the variable terminal (fixed plate) connection of the tuning capacitor.
  • Slide the heatshrink over the three connections on the loop and shrink.

  • Mount the switch and tuning capacitor in a box using whatever technique you have decided on.

Hanging the Loop on the Frame

This section also involves a bit of "trial and error". It is important that the open (deployed) frame not stretch or otherwise put stress on the delicate loop. Tolerances during assembly make it impossible for me to give you a really good measurement here, but you can get close. If you make a mistake and are an inch off on one support of the frame, the loop will not be a perfect square - but that will not affect it to any degree. Also - the loop must remain a little bit slack. This will mean that the loop will not produce as good a null as some other loop designs, but the large size of this loop makes it optimum for reception of very distant stations - not nulling.

  • Arrange the loop across the four supports of the frame. Use plastic push pins to support the loop on each support, start with one on each support, then two - one near each edge as you refine the measurement. You are trying to get the loop supported equidistant from the end of each support. It helps to pre-mark each support with about 3 inches of marks from each end. Your final measurment will be about an inch and a half from each end.
  • Mark the position on the end of each support where the loop crosses, and saw down about half way through the support. Your goal is to be able to easily slide the loop into the cut. The wire should be easy to slide into and out of the cut (it should not be so tight that there is no movement).
  • Do this for all four supports. The last support should be done so that the loop is snug, but not stretched. Some stretching will inevitably happen, and another notch can be made later if necessary. I can almost guarantee that the last support mark will not exactly match where the notch ought to be - use trial and error again.

  • When hanging the loop, keep in mind mounting of your tuning capacitor box.

  • Mount the capacitor tuning box securely to one leg of the loop. You might want to keep in mind that the loop will be tossed in the back of a car, dropped on the ground, etc. Make sure that the shaft of the tuning capacitor is on the side of the leg, not an outward facing surface. I broke a tuning capacitor that way when I was constructing mine!

  • Slip the loop out of the 4 support legs, and wrap it up near the tuning capacitor. This will protect it when the loop is stored, deployed, and taken down.

  • I took some little pieces of popsicle sticks and fastened them snugly with a wood screw, but where they could still turn, right below the slots for the loop on each leg. This is not necessary, but could be used to keep the loop from slipping out when deployed.

Attaching the Leg

This last step attaching the leg that will allow the loop to stand on its own, without leaning against anything. Be very careful not to damage the loop you just hung in the last section as you work!

  • Pre-drill holes to support sheetrock screws in the vertical support of the frame, matching the spacing of a furniture hinge. The goal is to make the hinge pin edge line up with the diagonal cut.
  • Attach the furniture hinge to the vertical support with sheetrock screws.

  • Pre-drill holes to support sheetrock screws in the 34 inch piece of 2 by 2 the same way you did for the vertical support.

  • Attach the other side of the vertical support to the 34 inch piece of 2 by 2 with sheetrock screws.
This (finally) completes assembly (WHEW!)

Deploying the Antenna

If you still have the antenna face-down on the work area and haven't figured out what is going on just yet - lift it up and support it on its side by the leg. The figure below is a pretty close (though admittedly not perfect) representation of what is going on. The leg is the right length to allow the loop to rest slightly tilted against it - but in a wind it will blow over. The leg also serves to hold the slide assembly in place when deployed. When the leg is folded up, in line with the loop's center support, it allows the slide mechanism to slide freely, collapsing the loop. It is normal for the loop to be slightly out of "square", due to loose tolerances in the gate hinges. This won't hurt anything.

Once the frame is up, you can then take the loop and hang it on the four legs (you might have to slip it under the support leg). Slide it in the notches and if you put popsicle stick pieces to hold the loop in the slot slide them across the slot. The function of the loop is NOT to support the top two support legs at 45 degrees!!! Just let them stay where they are and hang the loop. The loop wire is not strong enough to pull them up so the loop looks like it is a perfect orthogonal structure.

Deployment notes ----

  • I find that a bungee cord is useful to hold the loop in its folded configuration.

  • When taking the loop down, take the loop off of the support legs FIRST, then wrap it up BEFORE folding the frame. The loop is delicate. You can rip out the connections if you try folding and unfolding with the loop in place.
  • My loop is constructed out of regular lumber. Pressure treated could be used, but would make the thing heavy.

Well, there you have it. The umbrella loop won't keep you dry, but it is an elegant way of having a large loop that stores and transports easily.

Test Results

When I took the thing out to my remote test site at my father's house, there was a week of thunderstorms. As any AM DX'er will tell you - that is the END of your DX'ing! Nevertheless, I have found a good test station in the Dallas / Ft. Worth area. It is KKYX 680 kHz, a 50 kW (daytime) station from San Antonio. The format is classic country - so it is nothing I would be interested in receiving - but it is a good test candidate. Even on a GE Superadio 3, the signal is barely listenable - a 2 by the "1 to 7" criteria I set up in the 4 foot loop antenna article. The transmitter is located at 29° 30' 3" N 98° 49' 54" W, making it about 274 miles from my listening location in the DFW area. Reception of this station improved to a 5 to almost 6 using both the GE Superadio 3 and the Optimus 12-603. As expected, the loop did not produce deep nulls, although reception of the 550 kHz station from San Antonio improved markedly when the loop was tuned to 550 - even with the presence of a strong 540 kHz signal in the area.

I found that the loop would tune from 640 kHz to 1700 kHz on one switch position, and about 540 khz to 1500 kHz in the other - full coverage of the band.

I have tested this loop at my remote test site. Results were similar to those obtained with the 4 foot loop on the lower part of the band, but vastly superior on the upper part of the band. I can sum it up in one word: HOT!!! Also very high Q - I spent a couple of hours DX'ing every 50 kW station within a thousand miles of Lubbock. Reception varied from barely readable on WSB Atlanta to loud and clear on KOA Denver. Daytime DX of this nature is characterized by very deep, very slow fades. A station barely readable one hour may be booming in an hour later - so reception tests are not included here due to this variability that I suspect weighted earlier test results. At some time in the future, I may assemble a ten foot loop out there and attempt to characterize distant (more than 1000 mile) daytime DX. I suspect that stations much further may also be receivable, if you can catch them between deep fades. One of the surprises of the day was reception of an extended band station in the 1640 to 1660 region from due North of Lubbock. 45 minutes of listening yielded no station ID, but reception was between 6 and 7 by my original criteria. Without the loop, there was not a trace of the station. Perhaps I will try to figure out where it was coming from at some point in the future. But one thing this pointed out - sensitivity of the large loop was greater on the high end of the band. MUCH greater. From zero reception to loud and clear. If the sensitivity of a large loop is indeed proportional to its aperature (as we all have basically known), then the aperature of the loop is much greater to stations on the high end of the band. This has profound implications for shortwave listeners - and to those of us who want the 50 kW monsters on the low end of the band. Or even the longwave DX'ers: It is much more important to get a large aperature on the low end of the band than the high. And even a very small loop may be a good performer for shortwave.


Dave's Homemade Loop Antennas at MAKEARADIO.COM

Vu dans ... http://makearadio.com/loops/index.php

Dave Schmarder's Homemade Loop Antennas

Dave's Homemade Crystal Radios Banner

Page 2 Page 3

Dave's Homemade Loop Antennas

Welcome!

Welcome of my homemade loop antenna or loop aerial pages. All the loops described here were designed and built by myself. The features are not real different from loop to loop. These loops are made to enhance radio reception in the broadcast, or medium wave (MW) band range. Some of the loops are just one coil, some have tuning capacitors and some have an extra coupling coil. Read on and discover the fantasy of loop antennas. Or fetish in my case.

A Word About Loop Antenna Design

All these loops involve a resonant tuned circuit made up by a multi-turn loop coil and a variable capacitor. If you are using one of my designs shown on these pages, you are all set to go ahead. But if you are designing your own loop antenna, please read on.

As just mentioned, a resonant circuit is made with the coil and variable capacitor. The old standard configuration to tune the medium wave band is a 240µH coil and a 365pF variable capacitor. These numbers are fine when using a small diameter coil, but are grossly inaccurate with a loop antenna coil.

This inaccuracy is due to a relatively large amount of self capacitance (also called distributed capacitance) built in to large diameter wire coils. Increasing the wire spacing doesn't do a lot to reduce this extra capacitance.

The tuning range is determined by the ratio of minimum capacitance to the maximum capacitance. As an example, the ratio of a 365-14pF variable capacitor is 26. But if you have 20pF of self capacitance of the coil, then the effective value of the capacitor is 385-34pF or a ratio of just over 11. (This difference isn't as bad as it sounds as all coils have self capacitance and is factored in to the tuning range outcome.)

To use the "standard" 240µH coil value in a loop would cause the tuning range to be much less with a good portion of the top frequencies not being tuned. The loop coil is built using somewhere around 160µH in value, which allows for the top of the band coverage.

But with the smaller maximum to minimum capacitance ratio, a 365pF variable capacitor and the 160µH coil won't tune to the bottom of the MW band.

There are a couple of ways to tune the whole band. One is to add a fixed capacitor and a switch which places an additional 200pF or so capacitance in parallel with the existing variable capacitor. Another fix is to use a higher value variable capacitor which will restore the higher ratio maximum to minimum capacitance values.

Knowing this information saves the new builder from an unpleasant surprise and the necessity for a redesign. Now on to my loop projects …

Loop For My Old Sparton Radio

Spartan Radio & Loop

Sparton radio and loop

Here it is friends. I made a loop specifically for one radio. This my loop #6. I was using my "test" loop (which is shown below) to see how my Sparton radio would perform. I was impressed and since I use that my Sparton a lot, it deserved it's own loop.

I decided that this antenna had to be lightened up a little. The two Garolite® squares had to go. I cut a notch in both pieces of wood so that they would interlock. The pieces are glued and fastened with a single flat head wood screw.

The wire is wound with some litz wire. Litz isn't really necessary but the wire is more flexible than the magnet wire. This makes a nice looking wiring job when finished. You will need 70 feet of wire for the tuning coil and about 14 feet for the outer coil. I thread the wire for my loops outside where there is room to pull the wire. The drilling and other details are contained in the drawing shown below.

I used litz wire between the loop terminals and the base box. Earlier I had used 18 gauge PVC covered wire. This was too stiff and the loop would not stay in the position it was turned to. Just one of those little learning things.

A base box isn't necessary. All the parts could be mounted on the loop itself, or a small board could hold the loop with a small panel for the other parts. But I like those basswood boxes that I have.

The Sparton radio is a multi band set and the shortwave bands require a different antenna. I added a switch and some terminals to accommodate this need. The radio antenna is switched between the loop coupling coil, or an external antenna and ground. The other switch is a high low band switch and adds a 300 pf capacitor across the 365 pf variable capacitor. A larger value of variable capacitor would tune the whole band in one chunk.

This loop is not real expensive to build, but they require a lot of building time. Use your imagination and you will be as proud of your loop as I am of mine.

Inside The Tuning Box

Tuning Box Detail

Inside view of the Spartan Loop Tuning Box Top view of my Spartan Loop Antenna Tuning Box

Loop Schematic

MW Loop Schematic

Arm Construction Details

Loop Antenna Building Details

R & D Loop

My Research Loop

Sparton radio and loop

This is my 4th loop. Sorry for leaving #2 and #3 off the site, but those were so much like my first that I decided I would wait for something worthwhile to offer. This is worthwhile. I wanted a loop with lots of bells and whistles to do my radio experiments. Look at what this loop has to offer.

This loop has two windings. The larger winding (15 turns) is connected to a variable capacitor for a large tuned circuit. Since a single 365 pf capacitor will not tune the entire broadcast band, more capacitance has to be added. In the case of my dad's loop (shown below), he switched a 300 pf fixed capacitor across the 365 to allow tuning down to 540 khz. I am using a ganged capacitor and a switch. Included is a third position of having no capacitor across the coil. I did this as some of my radios tune the antenna loop by a ganged capacitor inside the radio.

The other winding (2 turns) is to connect to the antenna input of the old BC radio. I picked two turns as that emulates the single turn that my dad had on his larger loop.

This loop has 3 wood pieces. The arms are 12-1/2 inches long, and the main pole (vertical part) is 30 inches tall. This is a little larger than my earlier loops so that I would have room for that extra winding. After the holes are drilled, I stained the oak with Minwax Red Mahogany stain. After the gloss deft dried, assembled the loop using two 3x3 inch square pieces of Garolite®. Thin wood, plastic or anything you have around will work. Before you mount everything, fit it together and take a look to see if it looks right.

Another change from my first loop is how the ends of the wires are handled. So that the wire wouldn't work loose, I drilled an extra hole close to each end hole on my loop. This makes 2 extra holes I had to drill. What the heck, holes are cheap so I splurged. The extra holes are about 3/16 inch from the end holes. The wire can be then looped around a couple of times. This holds the ends secure and looks neat too.

On the top of the mast pole and each side arm, I drilled 17 holes. I used a 3/32 inch drill but it isn't too important the size of the hole. Each hole is 3/8 inch from each other and I started 3/8 inch from each end.

Then measuring down from the top of the pole 25 inches, I drilled a series of 21 holes going back up the pole, 15 holes, one for each turn, one for the end winding. Then two extra holes close spaced for ending the tuned winding. . When the wire is wound on this loop, it will look like a square.

Three more holes are drilled for the untuned winding. I looped the both wires once through the middle hole as with this winding, having the ends so close wouldn't matter. I think that comes out to 21. Lets see.... 15+1+2 +3 = 21. Good thing I stayed awake in the first grade!

You with me so far? Good. After I wound the wire, I made a little 4 terminal connection block from another piece of Garolite®. I also drilled a 1/4 inch hole in the bottom of the pole and inserted a dowel rod in the hole. This is the weak point of the loop. If the loop falls over the dowel will break and need replacing.

Next I built the box that serves as a base for the loop and holds the capacitor. I used a cut down basswood box, a piece of 3/4 inch thick oak as a base and some 1/8 inch Garolite® as a panel. I took a 1x1x3 inch piece of wood and screwed it to the Garolite®. This is so the 1/4 inch dowel will be stable in the loop base.

Using that big thick 14 gauge wire, I make the connections to the capacitor and link switch. In my case, I used a 3 gang capacitor. That made it easy to use a single link switch to do what I wanted it to. You could make two spst link switches, one to add a fixed or second gang and the other to disconnect the capacitor from the circuit. I built mine the way I wanted, and you can build yours any way that is handy for you.

So I can use this loop several ways:

Connect a radio to the untuned 2 turn loop and tune the main coil with the capacitor.

Hook an antenna and ground to the two turns and a diode and earphone on the tuned side for a cool crystal set. Or if I was really close to the station, forget the antenna and ground.

Use the untuned winding as a tickler coil in a regenerative set.

Use only the large loop without the tuning to connect to a radio. This loop could be used to replace a built-in loop on a radio.

Connect the coupling loop between a wire antenna and a crystal set for a wave trap. Make sure the loop is turned to null the station you want to trap.

Maybe I could use this loop to strain my spaghetti. Anyway, below are some pictures of how I constructed the loop. If something is unclear or you have a better idea on something, please e-mail me. These loops are very cheap to build but take a long time to make. But they sure look cool sitting on top of your old radio. Best of luck with yours!
Dave

R & D Tuning Box

Inside The Tuning Box

The two terminals on the left connect to the receiver. 14 gauge wire makes the wiring look cool.

Inside The Base

Tuning Box Top

T-Nuts hold the panel to the base. Link switch in dual gang position.

Mast Wiring Detail

The Loop Wires

This helps keep the wires from coming loose. The two holes on the left are for the untuned winding.

Loop Schematic

Arm Construction Details

Page 2 Page 3

Main Page

Other Sections

Tube Radios

Solid State Radio

Solid State

The RadioBoard Forums

Forum

Loop Sets

#19 Crystal Set

#30 Crystal Radio

1 tube loop radio

Tube Loop Set

4 tube loop radio

4 Tube Radio

4 tube loop radio

LoopRadio

Crystal Sets

#1 Crystal Set

#7 Xtal Set

#8 Crystal Set

#11 Radio

#14 Crystal Set

#16 Miller Clone

#20 DX Set

#26 Dx Set

#28 Crystal Set

#35 DX Radio

#44 Crystal Set

#66 Dx Set

#70 Crystal Set

#72 DX Radio

#74 Crystal Set

#78 Dx Set

Xtalset Info

DX Notes

Piezophones

Transformers

Coils

Radio Info

Regen Notes

Xtal Schematics

Tube Schematics


"Super" AM Antenna plans

Vu dans ... http://www.mymorninglight.org/loopant.htm

How to build a "super" AM antenna

(These plans have been used by many people, with good results.)

Usually, portables and small table radios work best. If you live in an area where our signal is weak, this antenna COULD make it sound as clear as a local station! This antenna has been used with "cheap" radios to bring in stations which were totally inaudible, even to a good radio. The results can be quite impressive.
Note: This antenna only works with AM.

Page last updated: 3/11/2018
Construction Diag. #1 | The FRAME can be made of any non-metal material: Wood, styrofoam, plastic, cardboard, Etc. The dimensions given are only approximate... adjust as needed. You can make use of almost anything that is on-hand. Depending on what you have for materials, it is possible to build this antenna without spending a dime! (Several have been built using the square styrofoam packing material from various shipping boxes.)
Construction Diag. #2
Begin by wrapping wire around the frame, A-B-C-D back to "A" 12-18 times. The loose ends will be connected to a TUNING CAPACITOR. The wire should be somewhat tight against the frame. Bascially, ANY diameter of wire may be used, from 30 guage up to at least 18, although it becomes awkward to work with at either extreme. 24 guage seems to be the best to work with. You can use regular insulated or enamelled. The wire is not very critical.

Note: Here is a link to a site that will calculate the MilliHenries of the coil. You want to be around 250 for a standard AM tuning cap to cover the band. Coil Calculator link. This way, you can figure out the exact number of turns you need for the size of the coil you're making.

Construction Diag. #3 | Once you are done with the winding, the wire should be taped or glued down at each corner, as represented by the gray area in this diagram. (Tape is recommended until the proper number of turns is determined.) The actual number of turns may need to be changed, depending on the size of the frame. Larger frames need less, smaller need more, you may have to experiment. (Using the calculator link above, will reduce the amount of trial-and-error.) The Tuning Range should cover the AM band: 540 to 1700. More turns brings the range down, (500-1580, for example) less turns brings it up (580-1750). The actual range depends on the range-value of the tuning capacitor and the number of turns turns vs frame size. Normally, combining both sections of a typical AM tuning cap will yeild about 600pf when fully meshed, and about 60 when open. With a 12-turn coil on a 14" frame, this range goes well above and below the typical AM band, so you should have no problem picking up stations. Using a single-section capacitor means you will most likely need to wind 18 turns. Don't be afraid to EXPERIMENT. :)
Construction Diag. #4 The tuning capacitor can be salvaged from a "junk" transistor radio, or purchased from an electronics supply store. The 3-pin type are found in AM-ONLY radios. The 6-pin type are typical in AM/FM units. You will need to examine the radio to determine which terminals you will use. On the 3-pin units, you will always use #2. The other terminal you want is the one which has a wire coming from the radio's built-in antenna coil. (assume it's #1) You would then connect the ends of the wires from the LOOP to terminals 1 &2. With the 6-pin, look for that wire to the coil. You will use that pin, and the center one. (either 2 or 5, whichever is right next to the one with the wire.) You may need to connect pins 1 & 3 together (or 4 & 6 on a 6-pin unit) to get better low-end range. The typical variable value should be in the 30-400 Pf range.

Here is a source for a good tuning capacitor. (About $20) Note that it is somewhat large, but will work just fine. I have purchased several of these, and they are EXCELLENT quality! midnightscience.com

These are single-section caps, and should work fine. There are only two connections, one to the frame, then any one of the four lugs. (All 4 lugs are the same connection point.)

Usage Diag. #1
To use the loop antenna, (light grey box) place it next to the AM radio which has been set to the desired station.(dark grey box) NO CONNECTION IS NEEDED! You may need to rotate the loop from side-to-side, but always keep one side close to the radio. The position of the antenna and the radio will need to be experimented with, as well. This diagram is only a rough guide. This antenna is directional, which can be useful in bringing in the desired station and reducing interference from others. Adjust the tuning capacitor for the loudest & clearest sound. The tuning may be very sensitive, so turn slowly.
Options Diagram #1
* * OPTIONAL * *
You can also dramatically increase the sensitivity (but lose directionality) by connecting to an outdoor "longwire" antenna and a cold-water-pipe ground. Add a single turn of wire, and secure it to the frame. One end will connect to the cold water pipe, and the other to the outdoor antenna. If you have another tuning capacitor and you wind a small coil, you can improve the performance even more. 20 to 30 turns of wire around the black "ferrite" piece from the transistor radio's antenna coil will usually work OK. Connect them as shown, in line with the outdoor antenna. (If you don't want to do this, simply connect directly.) *WARNING* Whenever working with ANY outdoor antenna, *ALWAYS* keep it FAR AWAY from any power lines!

Photos of 3 completed units
Photo - side view Photo - top view
Click pictures for larger images. Use BACK button to return here.

These are three units that I made from scrap styrofoam packing material. The unit on the left was about 10-15 years old when I took this pic around 2001. The one on the right was about 10 minutes old. :) All three of them work virtually identically. Unfortunately, the mini tuning capacitors I used in them are no longer sold at Radio Shack... and now, THEY no longer exist! (I had a bunch of them in my parts bin that I used to make these loop antennas. A suitable unit is given in a link, above.)

Since a number of folks have asked, "How does it work?", here's a simplified explanation:

It works on a principle of "sympathetic vibration"... like when two guitars are next to each other, and you pluck one string, the corresponding string on the other vibrates.

Here's another explanation: Think of a pendulum. The capacitor and the coil, by themselves, aren't enough. Put them together, and the pendulum will work! The capacitor works a little like the length of the pendulum arm, the coil is the weight... adjusting the capacitor is like moving the weight up and down the arm: it changes the resonant frequency.

Radio waves are, of course, over a million times faster than a pendulum. The electrical energy in the air is picked up by the coil, and it creates a very tiny voltage. That voltage is stored in the capacitor. When the radio wave energy drops, (remember: it is like WAVES-constantly going up and down) the capacitor returns the energy it had stored back into the coil. By the time it has discharged completely, another wave from the station comes along, and repeats the cycle. When the timing of the charge/dischare is exactly the same as the time between waves, it is called "resonance".. the antenna is TUNED to that one specific station. The waves from others will be either too fast or too slow to match the "resonant" frequency of the antenna, so they will not be boosted by much, if at all.

Try holding a yoyo and just swing it. When you move your hand back and forth just a tiny bit at exactly the right speed, that yoyo will swing back and forth quite a bit! If you try moving your hand a little faster or slower, the yoyo may almost completely stop swinging, and it will usually only jiggle. If you return to the right FREQUENCY, it will again resume it's large swinging motion, and as long as you keep moving your hand, it will keep going. This is basically what is happening with the coil & capactitor in this antenna. The tiny radio waves make it "swing" back & forth. As it "swings", it re-emits those radio waves so that a nearby radio picks them up as if the station is a lot stronger! The large size of this loop allows it to gather much more energy than the tiny coil inside the radio.

TESTIMONIALS!!
Willie,
                I followed your basic plans and built a loop
for AM reception. It works far better than I expected!
It tunes in stations that would otherwise be totally
unreceivable.

I made it for my parents so they could put their radio
inside of the loop if they desired, but I tried it out on
my Radio Shack "emergency" (built in crank/generator)
type radio. I made an oak frame, approx. 21 " square,
then stained and varnished it

 It worked out that 9 turns of wire and a 500 mmf
 variable capacitor covered the entire broadcast band.

 Thanks for all the help on your web site.

Ray A. Shirey

Please address any E-Mail comments, questions, or suggestions "RE:Antenna" to WILLIE:
Morning1500@AOL.COM


Rahmenantenne

Vu dans ... http://www.jogis-roehrenbude.de/Bastelschule/Rahmenantenne.htm

Der Bau einer Rahmenantenne

Eigentlich, - ursprünglich, wollte ich ja diese Bauanleitung zu einem Bestandteil des vorherigen Artikels, des Super-Het-Empfängers, geschrieben haben. Die Gründe waren weil er a) sehr gute Empfangseigenschaften - speziell für den Superhet bot und b) in der Superhet-Schaltung, im Audion-Eingangskreis, diese Rahmenantenne schon eingeplant wurde (siehe die Super-Het-Schaltung, am Eingangskreis wird die Antennenspule L1 und L2 komplett durch den 2 x 2-poligen Schalter R abgeschaltet, die Rahmenantenne übernimmt die Funktion dieses Kreises).
Weil diese Rahmenantenne sich aber auch hervorragend für praktisch alle anderen Radio-Empfänger anbietet, entschloß ich mich, sie als separaten Bauvorschlag vorzustellen.

Eine Rahmenantenne wirkt in den den Sommermonaten störungsfreier als eine Außen- oder Hochantenne, der Empfang mit ihr ist bedeutend selektiver als mit einer Hochantenne.
- Je kleiner die Antenne, bzw. die Antennen-Kapazität, desto größer ist die Abstimmschärfe.

Für diese Antenne wird ein quadratischer Holzrahmen mit 1 Meter Seitenlänge sowie 20 cm Rahmenbreite angefertigt - am besten geeignet ist Buchenholz. Dieser Rahmen wird mit 8 Windungen 1 mm dicker Antennenlitze bewickelt, im Windungs-Abstand von jeweils 0,5 cm. (Eine Zeichnung dieses Rahmens anzufertigen halte ich nicht für notwendig.. - ich denke, jeder kann sich vorstellen wie dieser Holzrahmen aussehen muß)

Je mehr Einzel-Litzen die Antennenlitze - HF-Litze, wie das "Rupalit" der Firma Pack Feindrähte - enthält, desto besser! - Ideal ist die Rupalit-HF-Litze mit 270 Einzeldrähten, 2-fach Seide umsponnen, mit einem größten Außendurchmesser von 1,1 mm, bei der der Einzeldraht - der natürlich auch durch Lackierung noch einmal einzeln isoliert ist - einen Durchmesser von 0,04 mm besitzt. Eine 1 KG-Rolle hat hierbei eine Lauflänge von ca. 250 Meter.
- Ich bin in Kontakt mit einem Vereinsfreund, der sich bereit erklärte in absehbarer Zeit - ja nach Bestellung - Vorräte bestimmter Drahtstärken und -farben anzulegen und sie dann, je nach Bedarf (und Bestellung) in auch kleinen Mengen zu verkaufen.
Da ja für diese Antenne, bei einer Kantenlänge von 1 m sowie bei nur 8 Windungen eine Drahtlänge von 32 Metern ergibt, wäre diese Möglichkeit sicherlich - für den einen oder anderen alleine hierbei schon - hochinteressant - denn wohin sonst mit den restlichen ca. 220 Metern...

Eine Kombination aus Rahmen-Antenne und einer Antenne läßt sich erreichen wenn man in diesen Rahmen noch einen weiteren, inneren Rahmen gleicher Breite einsetzt, der mit etwa 2 - 5 Windungen - gleicher Draht, gleiche Wickelrichtung - bewickelt wird. Anfang und Ende dieser Wicklung wird mit der Hoch- oder Außenantenne bzw. der Erde verbunden.

Eine weitere Variante einer Rahmenantenne zeigt die Skizze eines frühen Empfängers mit Trichterlautsprecher und Rahmenantenne.

Eine solche Antenne wird mit zwei Holzstäben, 2 x 2 cm Querschnitt, hergestellt. Einer der beiden Stäbe ist 60 cm, der andere 65 cm lang. Die beiden Holzleisten aus Buche, beide in der Mitte - wie im Bild zu sehen - mit einer Nute in der Mitte.

Damit werden die beiden Holzleisten zu einem Kreuz zusammengesteckt, die überstehenden Enden des einen Stabes dienen dazu, das Kreuz auf einem Bodenteil - wie bei einem Christbaumständer - zu befestigen.
Es werden 15 Windungen 1-mm-HF-Litze (s.oben) spiralförmig von außen nach innen in das Kreuz hinein gewickelt. - Die Drahtbefestigungen können z.B. aus Messingnägeln bestehen, oder auch aus kleinen, mit einer feinen Säge hergestellten Einschnitten, wie sie im Bild angedeutet sind.
Der Abstand zwischen den einzelnen Nägeln (oder Einschnitten) - und damit zwischen den einzelnen Drähten - sollte jeweils 1 cm betragen. Diese so hergestellte Antenne ist optimiert für den Empfang des Wellenbereiches von 200 - 700 m, sie deckt also den gesamten Mittelwellenbereich ab.
Die beiden Ableitungen der Antenne werden dann in der üblichen Weise mit dem Empfänger verbunden - 1 Anschluß an den Antennen-Eingang, das zweite Ende wird mit der Erde verbunden.

Zum Abschluß zeige ich noch 2 Seiten aus einer Werbung aus der Zeit um 1928 - hier wird für Rahmenantennen geworben. - Man erkennt die vielfältigen Formen, wie eine solche Antenne aussehen kann und wie sie damals hergestellt und gekauft wurden...

Ausgehend von einigen neuen Erkenntnissen möchte ich nun diese Seite erweitern. - Zunächst noch eimal etwas zur Funktion.
Die Rahmenantenne stellt eine Flachspule mit sehr großem Durchmesser dar, die unmittelbar aus dem elektromagnetischen Feld des Raumes Energie aufnimmt. Da die induzierte Spannung am größten ist, wenn die Spule senkrecht von den magnetischen Kraftlinien durchsetzt wird, so besitzt sie eine Richtwirkung.
Die für eine Rahmenantenne erforderliche Windungszahl n ist von der Seitenlänge s abhängig und beträgt für den Mittelwellenbereich :
bei s = 20 cm . . n = 19
s = 25 cm . . n = 14
s = 40 cm . . n = 10 Windungen
Für den Langwellenbereich ist etwa die vierfache Windungszahl erforderlich.
Hinweis: Da eine Rahmenantenne eine Spule darstellt, gilt hierbei keinesfalls: je länger der Draht - desto mehr Antennenenergie!
Um festzustellen ob die räumlichen Verhältnisse den Aufbau einer Rahmenantenne überhaupt sinnvoll macht (es sind die elektromagnetischen Sendeenergien, die man hiermit empfängt!), sollte man sich vorher mit einer Ferritantenne kundig machen.
Hierzu wird ein etwa 15 - 20 cm langer Ferritstab, ca. 10 mm Durchmesser, benötigt. Diesen bewickelt man, eng Windung an Windung, mit 50 Windungen HF-Litze. Ein Ende der Wicklung wird am Antenneneingang des Empfängers - beispielsweise ein Detektorgerät - angeschlossen, das andere Ende der Wicklung am Erdanschluß. Diese Antenne hat die gleichen Eigenschaften - auch in Hinsicht auf Qualität und Stärke der empfangenen Sender - wie eine Rahmenantenne.

Hat man jedoch keine Möglichkeit eine Rahmen- oder Ferritantenne verwenden zu können, beispielsweise wenn der Raum in dem der Empfänger mit zu viel Eisen(beton) abgeschirmt ist, so hilft eine Langdrahtantenne. - Bitte, weiterlesen!
Ich meine eine künstliche Langdrahtantenne...
Man besorgt sich einen Transistor und die paar externen Bauteile und lötet sie wie die hier vorgestellte Schaltung zusammen:

Quellennachweis dieser Schaltung: Funkgeschichte Nr. 55, S. 11. Schaltung nach Lörtsch, Detektorempfang mit einer 2 m langen Antenne.

Ein Freund von mir baute diese Schaltung auf einem 1 DM großen Lochrasterplatinenstück auf. Die fertige Schaltung wurde dann mit einer Heißklebepistole auf dem Anschlußclip einer 9-Volt-Batterie befestigt. Ein 2 Meter langes Drahtstück - am Antenneneingang der Schaltung angelötet - wird somit zu einer 20 Meter langen Langdrahtantenne. Mein Freund, dessen Bastel- und Heizungskellerraum identisch sind, der von dickem Eisenbeton umgeben ist und mit einer Ferritantenne keinerlei Empfang hat, kann mit dieser künstlichen Langdrahtantenne sogar bestens seine Detektorgeräte "befeuern" . .
Viel Spass beim Nachbau !

Zurück zur Hauptseite


Advanced active VLF Loop

Vu dans ... http://www.vlf.it/lowfloop/lowfloop.htm

GOING LOW IN FREQUENCY WITH LOOP ANTENNAS
By Peter Schmalkoke

1. Loop Amp with negative input resistance
2. Some more general discussion

Loop Amp with negative input resistance

The first part of this article dicusses an improvement to the loop antenna which was introduced by Marco Bruno in his article Thinking about IDEAL LOOPS. Please read that article first.

With my observations of sferics and environmenmtal magnetic fields I sometimes felt upset by the very loud sferics in contrast to the sounds of lower frequencies. You probably know that even very short but loud clicks can cause permanent damage to the ear, especially when using headphones. Then I realized that the induced voltage from an open loop antenna is proportional to frequency and since then I was convinced that some kind of integration on the signal would be necessary. So I felt confirmed when I read Marco Bruno's article. Although his idea seems promisingto me, I must admit I have not tried it until now. So this text simply exposes my own ideas on that topic.

With Marco's loop antenna there exists a limitation in bandwith to the lower end of the spectrum which made me think further. If the lower border of bandwith is defined from the term R/(2*p*L), then it can be lowered by decreasing of R, which is the sum of resistances of the loop's wire, the cable to the amplifier and the amplifier's input resistance. Marco made the amplifier's input resistance near zero, but if we can make it negative, the resulting over all resistance can approach zero as well. A negative over all resistance must be avoided and a value very near to zero can cause stability problems, so I propose a reduction to one tenth of the loop's resistance here. This figure shows the combination of resitances in the input circuitry:

The resulting sum of these resistances is 1 R -0.9 R = + 0.1 R. This will decrease the boundary frequency to 1/10 of its value as with a zero Ohm input resistance. Marco's circuitry can be expanded to exhibit such a behavior. But first I want to explain what a negative resitance means in practise. With a normal resistor of positive resistance a positive voltage applied to it causes a positive current to flow into the device. With a negative resistance, the same voltage will cause a current in opposite direction flowing out of the device. Another description says that a positive current flowing into the device will cause a negative voltage at its terminals. The simple definition is that the ratio of U/I is negative. This can be achieved by using an active device like an operational amplifier:

Let's have a look at the point X. A positive current flowing into the circuit causes a negative voltage at the amplifier output, a portion of which is returned its noninverting input. The OpAmp in turn balances its inputs to equal potentials via feedback along R2. Thus a negative voltage arises at point X and the apparent input resistance of the whole circuit is negative. Now imagine R1 to be the resistance of the loop antenna's wire, wich is connected to ground at the other end. Then the negative feedback is defined by R1 and R2 and the circuit operates stable only if

(1) R4 / R3 > R2 / R1.

We are now going to calculate the apparent resistance at point X:

(2) RX = UX / IR2
(3) IR2 = (UX - UOut)/ R2

The OpAmp serves for
(4) UX = UOut * R3 / (R3+ R4)
and we transform this into
(5) UOut = UX * (R3 + R4) / R3

We put (4) into (3):
(6) IR2 = (UOut * R3 / (R3+ R4) - Uout) / R2
and get
(7) IR2 = - UOut * R4 / ((R3+ R4) * R2)

Putting (5) into (7)
(8) IR2 = - (UX * (R3 + R4)/ R3) * R4 / ((R3 + R4) * R2)
gives us
(9) IR2 = - (UX * R4/ (R2 * R3)

Finally putting this into (2)
(10) RX = UX / - (UX* R4 / (R2 * R3)
results in
(11) RX = - R2 * R3 / R4

Let's apply this to the loop amplifier. In Marco's example the loop wire's resistance R1 is 3.5 W and R2 is 20.4 kW. When we want the circuit to have an input resistance of -0.9 * 3.5 W = -3.15W then (11) says
-3.15 W = - 20.4 kW * R3 / R4 which resolves to R4 / R3 = 6476.

As the resulting resistor from R3 in parallel with R4 causes additional noise to the noninverting input, we want to keep its value low and set R3 to 10 W for example. The noise contribution from R4 can be omitted. Thus R4 becomes 64.76 kW.

Special attention has to be payed to the fact that we are operating the circuit close to the region of instability and the loop and the cable to the amplifier are part of it. Therefore the amplifier must be mounted very close to the loop and the cable between them has to be stable and protected from unnecessary deforming movements. The connections should be soldered without use of any jacks. Furthermore the resistors R2, R3 and R4 must be of low tolerance and good temperature stability. Another problem is to determine the exact value of the loop wire's resistance. To overcome that problem, I suggest to adjust the circiut with a trimmer by finding the point of instability as a reference and then decrease the positive feedback along R4 by a well defined percentage. My circuit utilizes a jumper for that task and with R4 = 27 kW a wire resistance up to 8W is supported. In order to prevent unwanted oscillations, a capacitor in the feedback line should only be used to the inverting input.

Here is my proposal for a circuit, which is just a modification from Marco's work:

Even with the most deliberate design of the device there still remains another problem within the loop itself. Marco Bruno pointed out the temperature dependence of the loop's copper wire. Regarding all possible weather conditions and loop temperature, variations of the loop resistance can cause variabe gain and thus also stability problems. Therefore I introduced temperature compensation using copper as sensor again. For this task we need a resistor made of a long thin copper wire as a reference. It can be wound to a coil, but the inductivity must be minimal and this coil should not be a receiver for magnetic signals. Therefore befilar windings are ideal. The principle of a thus temperatue compensated input amplifier looks like this:

The copper resistor will be of a much smaller valuethan 20kW, therfore an adequate reduceded proportion of the output voltage is to be provided by the matching network R6/R6. Its output impedance must be much smaller than R2 in order not to diminish its effect. So R6 has to be of very small value, but on the other hand it is limited by the maximum load to the OpAmp's output. Assuming we can make a copper resistor of 50W, the final circuit using it can be like this:

Some more generaldiscussion

The working principle of the above described loop antenna still inherits a lower boundary to the frequency range which can be received. I also suppose the positive feedback leads to amplfication of the OpAmp's intrinsic noise at low frequencies but I havn't calculated that. The only benefit from my modifications on Marco's design seems to be an increased gain for low frequencies but no substantial improvement of signal/noise ratio. At least this can help to avoid a loss in s/n along further processing.
Therefore I still believe this is not yet the best possibility to receive very low frequencies.

Another aproach also seems very interesting to me: Amplification of the voltage from an open loop and performing an integration on that signal. Although an Integrator also has a lower boundary on its range of working frequencies, this can be set arbitrary and is not determined by the loop. The problem of covering a very large spectrum with an integration function can be solved by cascading multiple integrator stages for different parts of the spectrum, some of them can even be passive filters. Integration will nearly solve the problem of the lower cutoff, because it can be set at any desired frequency, but the problem with noise will not be affected.

When entering the frequency range around 1 Hz, another source of noise becomes important to the performance of the installation, which is the low frequency 1/f noise generated by the amplifier itself. The operational amplifier has to be selected not only by its noise performance in the audio range but also by its frequency of the noise corner. Below that frequency the 1/f noise rises above the white noise floor. The LT1028 seems to be very siutable with a corner frequency of typically 3.5 Hz. As this kind of noise becomes predominant towards lower frequencies, it can be further lowerded by using multiple amplifiers in parallel.

The hardest restriction to the reception of low frequencies with loops ist given from the fact, that the induced voltage is proportional to f. To obtain good signal quality, another type of sensor will be necessary. There are fluxgate magnetometers which provide continuous output and proton precession magnetometers which are of best sensitivity. I wonder wether the latter could be made to produce continuous output as well!? I found that Dan Fountain and Phil Barnes have put some interesting pages about homebuilt proton precession magnetometers to the web and another from a fellow whose name I could not find.

Last not least I want to introduce a solution to a very common problem in listening to environmental magnetic fields: Hum from the powergrid is nearly everywhere present and can easily superimpose weaker signals. In spite of telling the whole story here again, I just invite you to read the description (within another context) on my homepage. The idea is not unique as I found that others also had it, but I could not find much publication about it and it works well.

If you try any of the proposed ideas I would like to read obout your results. Please write to this address.
Good listening!

Peter Schmalkoke, May 2001

Return to the mainIndex


RECEIVING LOOP AERIALS FOR 1.8 MHz

Vu dans ... http://users.tpg.com.au/users/ldbutler/Loop18MHz.htm

RECEIVING LOOP AERIALS FOR 1.8 MHz

by Lloyd Butler VK5BR

Originally Published in Amateur Radio September 1990)

Basic Shielded Loop

Localised noise in the receiver can be reduced by using a small loop aerial. Shielded coax loops, unshielded loops and ferrite rod loops for 1.8 Mhz have been compared here. Best peformance has been achieved with with 6 & 1/2 turns unshielded on a 0.8 metre frame and connected via a balanced interface amplifier.

Introduction

The theory of how a small loop aerial can reduce locally generated noise is described in a previous article.

.

In the March 1982 issue of 'Amateur Radio', Clarrie Castle VK5KL described a receiving loop aerial for 1.8 MHz. The octagonal shaped loop, some three metres in length and breadth, was formed by a single turn of coaxial cable, the outer braid of which provided the electrostatic shield. From all accounts, the aerial was very successful in improving the received signal-tonoise ratio in the presence of localised noise interference.

It seemed to me that perhaps the same performance could be achieved with a loop of smaller dimensions but with more than one coaxial turn. This would allow operation in a more confined space and even inside the radio shack. With this in mind, the performance at 1.8 MHz of an 0.8m square multi-turn coax loop aerial has been investigated. Also examined is an unshielded version of the same sized loop aerial and a ferrite core loop aerial made for the 1.8MHz band. The performance of each is individually discussed and then compared.

Loop Sensitivity

For a tuned loop oriented to give maximum signal (that is, its plane in line with direction of signal source) the loop sensitivity (Es/e) can be defined as follows:

Es/e = (2nNAQ)/lambda

where Es = Output Voltage from loop
e = Field strength in Volts per metre
N = Number of loop turns
A = Loop area in square metres
Q = Loop Q factor
lambda = Wavelength in metres

Three-Turn Loop

Comparing the 0.8m square loop to the larger VK5KI, loop, the area is only 0.64 square metre compared to 6.2 square metres for the latter.This reduction factor of around 1:10 means a loop sensitivity loss of around 1:10, but this can be partly compensated by increasing the number of turns. However, increasing the number of turns also increases the inductance of the loop and its inherent shunt capacitance thus reducing the loop natural resonant frequency. This frequency must be higher than the operating frequency (1.8 MHz) otherwise it cannot be tuned to the operating frequency.

Three coax turns of 0.8 metre square appeared to approach this limit, and an experimental 0.8m square loop was assembled with three turns of 75 0hm TV coax. There was no particular reason for selecting this type of coax except that I happened to have a piece just the right length! The construction of this aerial is illustrated in figures 1 and 2. Observe that the outer braids of each of the coax turns are broken at the apex of the loop, and all braids are joined at the base of the loop. The square loop is oriented with its diagonals vertical and horizontal. The reason for this is that it is convenient to mount the loop interface box, with its connection to the loop, on one of the crossed pieces of wood which support the loop. It also makes it convenient to hang the loop from a hook in the wood at the apex.

Figure 1 - 3 Turn Coax Loop Aerial
Circuit Diagram
Figure 2 - 3 Turn Coax Loop Aerial
Assembly

The increase in the number of turns of three to one does not fully compensate for the loss of 1:10 in area. However, the smaller three-turn loop measured a Q factor of 54 compared with 16 for the larger one-turn loop. The net result of all this was that loop sensitivity (Es/e) calculated as 3.9 for the smaller loop compared with 3.7 for the larger loop. Hence their performances could he expected to be much the same.

The natural resonant frequency of the three turn.loop was found to be around 3.5 MHz and well above the 1.8MHz operating frequency. It is possible that four turns could also have provided a natural resonance above 1.8 MHz, with a possible further improvement in sensitivity. However, this was not checked out.

Unshielded Loop Aerial

Theory on how a shielded loop aerial reduces localised noise interference was given in my earlier article on loop aerials for VLF-LF (Reference 1). If localised noise is not a problem, loop sensitivity can be improved by not shielding the loop.This reduces the loop self capacitance and hence the number of turns for a given upper frequency limit can be increased. I found that seven turns of lightgauge hook-up wire, spaced 5mm apart on the 0.8m square frame, produced a natural resonance of 2 MHz, just conveniently above the 1.8 MHz required. The Q factor at 1.8 MHz measured 39 and loop sensitivity calculated to a value of 6.5, which is very close to a value calculated for a 10m high vertical aerial.

Figure 3 Unshielded Loop Aerial

Conductor Size

As we have discussed earlier, the loop sensitivity at resonance is directly proportional to its Q factor which, in turn, is the ratio of its inductance to series resistance. The resistance is the sum of radiation resistance and the AC loss resistance in the loop, the latter being the prominent factor as the value of radiation resistance is very small. The AC loss resistance can be reduced by increasing the surface area of the loop conductor.

The original seven-turn unshielded loop was wound with 0.4mm diameter wire and produced a Q factor at 1.8 MHz of 39. The wire was ultimately replaced with a 1.7mm stranded conductor to improve the Q. A side effect in doing this was an increase in the selfcapacitance of the loop, making it barely possible to peak the loop tuning at 1.8 MHz. To correct for this, the inductance was reduced by reducing the number of turns to 6.5 or, more correctly, one of the seven turns was returned from halfway around the loop across one of the crossarms so that the one turn had half the area of the others. The larger diameter conductor increased the Q factor to around 100. It would have been higher had it not been limited by the 200 kOhm input resistance of the interface amplifier. Correcting for the reduced area of one turn and the increase in Q, the loop sensitivity (Es/e) was derived as a value of 15.6, considerably higher than the 6.5 derived for the 0.4mm conductor.

In all fairness to the original VK5KL large single-turn loop, I must point out that this was made with RG8 coax, which has an inner conductor diameter around 2.2min compared with the smaller diameter 0.8mm conductor in the coax used for my tests. The Q factor of the VK5KL loop might well have been much higher than I have quoted and hence its sensitivity greater. It also follows that I could have achieved higher sensitivity in my three turn coax loop had RG8 been used. However, it is assumed that relativity between the signal sensitivities of the two shielded loop forms tested would have been much the same had the larger cable been used in each..

Loop interface

To obtain the best advantage of the high Q factor of the loop (and hence its highest sensitivity) the loop is tuned to resonance at the operating frequency and connected via a high impedance input interface circuit. For the experiments described, this was achieved with the circuit shown in figure 4.

Figure 4 Loop Tuner and Interface Amplifier
For 6 & 1/2 Turn Loop, C2 is 3-56 pf miniature variable Capacitor

The circuit makes use of twin JFET amplifier package type LF353 connected for balanced input. For the benefit of those who might not be quite familiar with operational amplifier theory, we will examine the stage gains. In the amplifier circuit around N1B, the gain via the inverting input is defined by the ratio R6/ R5 and since R5 and R6 are equal, the inverting gain is equal to -1. However, the gain via the non-inverting input is defined by the ratio R6/(R5+R6) and hence the non-inverting gain from the lower loop connection in the diagram is equal to 2.

The other loop connection is fed via the non-inverting input of N1A. As the circuit around N1A is identical to that around N1B, it also has a gain from the non-inverting input of 2. Since this connection of the loop is in anti-phase to the other connection, its signal via N1A must be inverted in mixing with the other signal in NlB. This is done via the inverting input of N1B without change of amplitude.

The loop aerial output is equally shared between the two amplifier inputs and hence the overall gain, balanced to unbalanced, is 2 or 6dB. This is about the limit one can get from the LF353 package at 1.8 MHz as its gain-bandwidth product is 4 MHz.

Tuning of the loop is set by variable capacitor C2 and, where necessary, parallel fixed capacitor Cl. The input circuit resistance is 200 kOhms, set by R3 and R4 in series. This is sufficiently high to prevent the loop Q from being lowered excessively.

The output resistance is largely set by R7, included for stability. Operational amplifiers can be very temperamental if operated directly into a capacitive load (such as a coaxial cable) without some series resistance.

The multitude of diodes at input and output are protection against excessive RF signal which might happen to be fed in. At the home installation, the loop aerial amplifier was connected via a switch into the receive side of the transceiver transmit/receive relay. This provided an interlock to prevent feeding the transmitter directly into the loop circuits. However, there was still a concern about RF induced from the transmitting aerial back into the loop and hence the diodes were included.

The amplifier circuit provides a very high impedance to low impedance conversion without loss of signal voltage developed by the loop Q.

Ferrite Core Loop Aerials

A further exercise was carried out to compare the performance of the loop aerial wound on a ferrite rod with that of the larger air-wound loops. Whilst this type of loop aerial has a very small loop area, the loss in area is compensated by the large number of turns which can be used and a high multiplying factor determined by the ferrite material permeability. For the aerial oriented to give maximum signal, the loop sensitivity formula is expanded to the following:

Es/e = (2nNAQu')/lambda

Where u'= The corrected permeability

Permeability requires some explanation. Permeability (u) of the material is the multiplying factor which applies to the inductance of the winding compared to when it is air wound, assuming all lines of magnetic flux pass through the winding. In the ferrite rod, not all lines of flux pass through the winding, so there is leakage flux. The inductance is therefore less, and a multiplying factor called rod permeability (ud) applies. Curves relating rod permeability to material permeability, for different rod length to diameter ratios, are published in the ARRL Antenna Handbook (reference 2) and in Amidon Associates brochures.

The corrected permeability (u') is the multiplying factor applied to the loop formula. If the coil winding is the full length of the ferrite rod, then corrected permeability is equal to rod permeability. If the rod is longer than the winding, the corrected permeability is increased as follows:

u' = urod x cube root(a/b)

where a = Length of the rod
b = Length of the winding

To carry out my tests, 1 purchased a ferrite rod (Cat L1401) from Dick Smith Electronics. The rod dimensions are 20cm. long by 9.5mm diameter. No information seemed to be available on permeability, hence the rod permeability was derived by calculating the ratio of inductance, measured for a given number of turns on the rod, to that for the same sized winding in air. The inductance in air was determined by two different methods which gave much the same answer. The first method was to apply the well-known Wheeler's formula for air-wound coils which can be found in many handbooks. The second method was to wind the same number of turns on a length of bamboo which happened to have the same diameter as the rod, and the inductance of this coil was then measured. The value of rod permeability was determined as 74, and from the curves previously mentioned, material permeability appeared to be around 120.

To operate at 1.8 MHz, 64 turns of 0.44mm single-core PVC-covered wire were wound around the ferrite rod. For this number of turns, the maximum which could be achieved, self-resonance was just above the 1.8MHz band at 2 MHz. The 64 turns occupied 7cm of the length of the rod and, from this measurement, a corrected permeability of 81 was derived.

The Q factor of the loop at 1.8 MHz was measured as 57, and loop sensitivity was calculated as 0.86, considerably less than all the air-wound loops discussed.

Comparison of Loop Sensitivities

The characteristics of the various loop aerials discussed are compared in Table 1. Despite its smaller area, the 0.8m square coax loop (B), with more turns and higher Q, has a signal sensitivity as good as the larger single-turn coax loop (A). With a self-resonance at 3.5 MHz, well above the required frequency of 1.8 MHz, it is probable that the sensitivity of (B) could have been improved further by adding another turn, still being tunable to 1.8 MHz.

The additional turns made possible by not shielding the seven-turn loop (C), enabled a higher signal sensitivity to be achieved comparable with that of a 10m vertical aerial (F). The importance of using a large sized conductor to reduce AC resistance is shown by comparing aerial (C) with aerial (D), which is similar to (C), but which has a large diameter conductor. The sensitivity of (D) is considerably higher than that of (C).

The ferrite rod loop aerial (E) works quite well because of the high permeability of its core, but it is no match in terms of signal sensitivity when compared with the larger air core loops.

Operational Performance

With the various loop aerials connected in turn to a receiver, the relative signal levels received followed much the same pattern as loop sensitivity shown in Table 1. Signal levels received on the three turn coax loop were comparable with those received on a sloping wire Marconi aerial loaded for 1.8 MHz and normally used as the transmitting aerial. The unshielded loops, with more turns, delivered considerably higher signal levels than the sloping wire. Some of the extra level is due to the 6dB gain in the interface amplifier but, even taking this into account, there was still quite a level difference.

Quite apart from the ability of the loop aerial to reduce interference from a localised noise source, its directional properties can be used to improve the signal-to-noise ratio in the presence of atmospheric noise. This particularly applies if the noise has a directional property and the loop is oriented so that its null position faces the direction of maximum noise. Of course, the same technique can be applied to a source of QRM. For these applications, the unshielded loops, with their higher signal sensitivities, seemed to work best and they clearly improved the readability of signals otherwise difficult to copy on the sloping wire.

One would expect that the coax loop aerial would be more suitable than the unshielded loop in an environment of high local noise. Notwithstanding this, the seven-turn unshielded loop did not appear to be any more sensitive to localised noise which was introduced in the radio shack.

In actual fact, the unshielded loops could be expected to have quite reasonable rejection of the electric field component when operated into the type of interface amplifier circuit used. The electric field component of localised noise is the one which is the highest level and this is induced into the loop in a common mode with equal voltage at the loop output terminals referred to ground. The amplifier has a differential input circuit and hence the electric field component is essentially balanced out (see footnote). If the balance is good, there would appear to be a lesser need for electrostatic shielding to reduce localised noise.The additional shield might be needed more in using the loop for accurate direction finding (DF) work where a small amount of pick-up as a vertical aerial (called vertical or antenna effect) could make an error in the position of the signal null.

The ferrite rod loop aerial has an advantage in its small size and suitability for portable applications. However, its performance when connected to a receiver did not match that of the 0.8m square loops.

Conclusions

The performance of 0.8m square loop aerials for 1.8 MHz has been discussed. It is concluded that a three or four-turn coax loop aerial of this size would work as well as the larger single-turn coax loop aerial. The discussion has also extended to experiments with the ferrite rod loop aerials. As stated earlier, the aerial has its limitations.

By using a loop of unshielded turns to reduce the capacitance, the number of turns and hence the loop sensitivity, can be increased. Provided that the unshielded loop aerial is operated in a balanced mode, rejection of localised noise is still quite good. Loop sensitivity is dependent on its Q factor, and to achieve a high Q, the conductor size, or at least its surface area, should be as large as practicable.

Provided that the loop circuit is well balanced, I see little point in shielding the loop unless accurate DF work is envisaged. Some texts describe a step down coupling transformer to interface the loop to the receiver input. As a preference, I favour the use of the high impedance amplifier for the following reasons: Firstly, the transformer reflects a load from the receiver input and this must lower the loop Q. Secondly, the transformer provides a high-to-low-impedance transfer with step down of voltage. The amplifier does this as a voltage follower, or even with voltage gain. The only precaution is that the amplifier must be selected for a noise level below that received expected from the loop. The higher the loop sensitivity, the less is the chance of this being a problem.

My recommendation for a good performance 1.8MHz loop aerial, small enough to operate both inside the radio shack or outside, is six or seven turns of a heavy gauge copper wire spaced 5mm to 10mm on a 0.8m square frame (See Figure 3). As an alternative to ordinary wire, one might consider connecting up the outer braid of the old style heavy shielded wire or some discarded coax cable. Connect via the interface amplifier of figure 4. Use an input tuning capacitor 3-56pf (miniature variable). The amplifier is mounted at the base of the frame to keep short connecting leads to the loop.

1. Lloyd Butler VK5BR - VLF-LF and the Loop Aerial. - Amateur Radio, August 1990.

2. C H Castle VK5KL - A l0 ft Diameter Receiving Loop Aerial on 1.8 MHz - Amateur Radio, March 1982.

3. The ARRL Antenna Handbook 15th Edition 1988 - Chapter 5, Loop Antennas, and Chapter 14, Direction Finding Antennas.

Footnote

I have pointed out in the text that when the loop is connected via the differential input circuit the electric field component is induced in a common mode against earth and is essentially balanced out by the circuit. This should be qualified as being conditional on the loop dimensions being small compared with a wavelength. If the plane of the loop is in line with the direction of signal, a phase difference must exist between the voltages induced into each side of the loop. This will develop a differential voltage between opposite sidewires of the loop. In the loop aerials discussed, the distance between the sides of the loop is 0.8m, small compared with a wavelength of 160m. Hence, the phase difference is small and the voltage generated is also assumed to be small.


Universal LF/MF Preamp

Vu dans ... https://www.lwca.net/library/articles/k0lr/unipre.htm

A Universal LF/MF Preamplifier

By Lyle Koehler, KØLR

Perhaps calling this a "universal" preamp is stretching things a little, but it works on the LF and MF bands with loop, whip or random-length wire antennas. Regeneration can be used with any type of antenna, although the circuit provides very high gain even without it. Because of its versatility, this preamp is ideal for experimenting with various types of receiving antennas. This article also shows how the preamp can be powered and tuned remotely, with only a single coax line between the remote antenna site and the receiver.

The Circuit

The universal preamp design is shown in Figure 1. It fits on a Radio Shack No. 276-150 general-purpose IC board with room to spare. Layout isn't especially critical; just follow the usual rules of RF circuit construction. Keep all leads as short as possible, and allow a respectable distance between the input and output leads. The preamp should be enclosed in a metal box to provide shielding. Tuning and regeneration control components are shown enclosed in dotted lines. Later in this article I'll show how these circuits can be modified to allow remote operation.

PREAMP SCHEMATIC DIAGRAM

    Additional parts information . . .
  • L1: 4.7 millihenry (Mouser No. 434-17-472J or 434-06-472J)
  • L2: 68 microhenry (32 turns #30 wire on FT-50-61 core or Mouser No. 43HH685)
  • C4: 20-530 pF nominal (Mouser No. 24TR218; 2 sections connected in parallel) See Addendum
  • S1: 3 pole 4 position switch (Mouser No. 10YX034)

Notes: The recommended part for C4 is a neat little capacitor but it comes without mounting screws or a knob. The best source for screws and a knob for this capacitor is an old AM transistor radio. Two options are shown for L1. Both have the same specified Q in the Mouser catalog, but the 434-17- series parts I've tested are somewhat better than the 434-06- parts. If you "roll your own" inductor L2 it will have a higher Q than the Mouser part. All of the other components are standard and their values are not critical.The Mouser Electronics toll-free number is 1-800-346-6873.

A four-position switch lets you select the input circuit that works best with your antenna. The "LOOP" position is for parallel-tuned loops fed with short lengths of coax. It will work at frequencies well beyond 10 MHz with a suitable loop (one that can resonate with C4). Using this circuit, I've heard IE on MF with a 7-inch long loopstick inside the shack, and have copied my own LF beacon in the daytime at over 250 miles with a 30-inch diameter, 22-turn loop. The "LF low Z" position works well with random-length wire or series-tuned loop antennas fed with long coax runs. Short whip antennas with short coax work best in the "LF high Z" position. An "MF" position is provided for use with MF antennas other than parallel-tuned loops.

Regeneration control is achieved by feeding part of the output signal back to the gate of Q1 through a variable attenuator and the gate resistor R1. This approach eliminates the need for feedback windings on L1 and L2, which would degrade the coil Q and complicate the switching. Another advantage of this circuit is that regeneration can be used with loop antennas without adding feedback windings. When regeneration is used, tuning becomes very sharp. A 20 or 30 pF fine tuning capacitor across C4 is recommended (if you can find one!).

This preamp has more gain than many receivers need. Switch S2 provides a way of attenuating the preamp output signal by about 20 dB, and a smaller value of R6 can be used if more attenuation is desired. S2 should be set to the "Low gain" position when regeneration is used. In fact, it may not be possible to reach the point of maximum usable regeneration (just before oscillation begins) with S2 in the "High gain" position.

Remote Control

Suggested circuits for remote tuning and regeneration control are shown in Figure 2. Parts with three-digit numbers are additional components needed for remote control. Single-digit part numbers refer to components previously identified in Figure 1. Remote tuning is accomplished by using a back-to-back pair of varactor diodes in place of C4. The maximum capacity of a pair of MVAM109s in series is only about 250 pF. If desired, C4 can be left in the circuit to extend the low end of the tuning range, or another pair of varactor diodes can be connected in parallel with D101 and D102. MVAM109s are available from DC Electronics at (800) 467-7736.

REMOTE MODIFICATIONS DIAGRAM

If you want, you can run a multiple-conductor shielded cable between the control unit and preamp, and use separate wires for power, signal and tuning. (I've used 150 feet of ordinary audio cable in my field tests of the preamp with no significant loss of signal.) Separate wires let you use a much simpler remote tuning circuit. But that's too easy. Figure 2 shows how to make one shielded wire perform multiple tasks. Q101 functions as a DC amplifier with offset, so that the tuning voltage varies from zero to 9 volts while the voltage on J2 is varied from about 9 to 11.5 volts. RF chokes and blocking capacitors at each end of the line isolate the signal output from the DC supply/tuning voltage. With this circuit, a single coaxial line carries the power and tuning control voltage to the preamp, and brings the output signal back to the receiver.

The inductance values of L101 and L102 aren't critical, but they should each have a DC resistance less than 15 ohms. Some tweaking of the nominal 12 VDC supply voltage and/or the 27 K resistor (R111) may be needed to get the full tuning voltage range in your circuit. To check the circuit, connect a DC voltmeter between the collector of Q101 and ground. With the coarse tuning pot (R109) turned fully counter-clockwise, the voltmeter should read less than 0.5 volts. As you rotate the tuning pot, the voltmeter reading should begin to rise and should be close to 9 volts with the pot fully clockwise. Increasing the value of R111 will raise the minimum tuning voltage. Increasing the supply voltage will raise the tuning voltage at all settings of the tuning pot. The 500-ohm pot (R110) in Figure 2 is a "fine tuning" control. It can be omitted if you don't plan to use regeneration.

A diode attenuator circuit is used in place of R7 for remote regeneration control. Purists would use PIN diodes in the circuit, but 1N4148s work in this application. A separate wire is needed to carry the regeneration control signal. There's a practical limit for how much stuff we can do with one piece of coax. Actually, I haven't found that regeneration helps my LF reception -- certainly not enough to be worth the effort. In other environments, regeneration might offer some benefit, and it's hard to know unless you try it.

Performance

When using a long wire or large dipole antenna, it may be necessary to attenuate the input signal to prevent overloading and intermodulation. If you experience overloading from AM broadcast stations, use the LF low Z position with an additional capacitor (.01 UF or larger) in parallel with the antenna terminals. If you're being hammered by Loran-C pulses, try switching to the LF high Z position and putting a small capacitor (10 or 20 pF) in series with the antenna.

Thanks to Bruce, AAØYB and Sam, WØIMG for leaving their beacons on during the thunderstorm season so I could perform some actual listening tests on LowFER signals. Both of their transmitters are about 95 miles from me, which provides a reliable signal path when the QRN isn't overwhelming. Using either the circuit of Figure 1 or a preamp with the remote tuning options in Figure 2, BK and SAM came in very well on a homebrew LF receiver with any of three portable loops ranging from 30 inches to 48 inches in diameter. Signals were also readable on a Radio Shack DX-440 portable receiver with all of the loops, although the 30-inch loop is pretty marginal.

A 40-inch whip antenna mounted about four feet off the ground seemed to be nearly useless for LowFER reception. Extending the whip length to 11 feet brought the signals up to a readable level, but not to the QSO quality attainable with the larger loops. Maybe the whip would perform better on sky-wave signals.

Addendum

In January, 1997, Lyle reports on a complication with the variable capacitor:

Complaint department -- Mouser Electronics and Circuit Specialists have both discontinued the dual 266-pF variable capacitor used in the Universal Preamp. I don't know of any other supplier for this particular part. It's getting harder and harder to find an assured source of supply for variable capacitors.

This article originally appeared in the August, 1995, issue of The LOWDOWN, and is protected under US and international copyright laws. Please obtain the author's permission before redistributing this document or reproducing it in any other form. The HTML code and our digital images are © 1995, 1997, 2013 by LWCA and may not be used elsewhere without our permission.


Vu dans le mensuel Le Haut-Parleur 1940

Vu dans Radio-Pratique Novembre 1953